1. cbvinh's Avatar
    I have a "new" refurb Q10. When I Bridge it to the PlayBook, the touchpad control on the Q10 becomes a very, very slow moving cursor on the PlayBook. Has it always been this way with the Q10 and the PlayBook? The reason I ask is because I also updated to T-Mobile's latest BB10 OS release 10.2.1.2156. I'm trying to determine if the problem is with the new OS or if it's an existing problem. The Z10 on 10.2.1.2156 doesn't have the issue. Thanks!
    03-15-14 05:33 AM
  2. SCrid2000's Avatar
    I don't have a Q10, but you can try downgrading the OS on your Q10 to see if the OS is the problem.
    03-15-14 10:01 AM
  3. cbvinh's Avatar
    I don't have a Q10, but you can try downgrading the OS on your Q10 to see if the OS is the problem.
    I was hoping perhaps another user with a Q10 and PlayBook could provide the answer before I take such a drastic step...
    03-15-14 02:41 PM
  4. rebroker2009's Avatar
    No issues with my Q10 on any of my playbooks. Perhaps adjusting sensitivity? Just a shot in the dark though
    03-16-14 01:14 AM
  5. B Pretto's Avatar
    I've had this happen on my Z10. It mostly happens if I have more than one Bluetooth connection going. I just disconnect the bridge and reconnect it and it clears up for me.
    03-16-14 01:49 AM
  6. cbvinh's Avatar
    Good news! I rebooted the Q10 and the Touchpad Control works as smoothly as on the Z10.
    03-16-14 03:16 AM

Similar Threads

  1. Messenger: Native Facebook Messenger for BB10!
    By Nemory Studios in forum BlackBerry 10 Apps
    Replies: 1373
    Last Post: 05-20-17, 06:56 PM
  2. Replies: 5
    Last Post: 03-18-14, 05:42 PM
  3. Shortcuts to apps on Quick Settings
    By Alicja A in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 03-16-14, 12:34 PM
LINK TO POST COPIED TO CLIPBOARD