1. Jepo's Avatar
    Greetings from the Philippines! I wonder if you could help me out SCrid2000. I have a 16GB Wifi Only PB with the Beta OS It worked for a few days but then it got to around 9% battery so i left it charging. i came back and it was completely off. Everytime i turn it on i get a red light then a solid yellow then the splash screen with the bubbles then after a while it turns into a black screen. i thought it was off but i noticed that it had a bit of backlight. i have the exact same problem as OP in the thread here: Playbook wont start - slightly different problem. OP got it replaced but seeing that i'm from the philippines, i cant do that. Plus, my PB was only a hand me down so I got it without the warranty. I was wondering how i could make this work?
    01-02-13 07:01 AM
  2. kill_9's Avatar
    Did you recharge the BlackBerry PlayBook via USB cable plugged into your desktop/notebook computer or the wall adapter or the rapid charge dock? Did you see the lightning bolt symbol over the battery once the cable was connected and did this symbol remain? The answer(s) to the preceding questions will allow us to assist you.
    Jepo likes this.
    01-02-13 07:10 AM
  3. Jepo's Avatar
    my bad. this is the link with the similar problem. http://forums.crackberry.com/blackbe...roblem-749549/ he got it replaced but i cant do that due to distance. Please help me.
    01-02-13 07:12 AM
  4. Jepo's Avatar
    I only have the wall adapter charger. when charging, the light turns red, then solid yellow, then black screen with backlight. up to a point, it gets to the spash screen, load for at most 2 minutes, then go back the the black screen with backlight. i know its charged because when i turn it on after overnight charging, it goes red light then straight to the splash screen, then after a while black screen with backlight. i tried unbricking it using the update thing posted on this site but i got to a point where it says, install complete, then, software cannot connect to the playbook, you might have to enter password into device. i am charging it again tonight and tomorrow give it another attempt.
    01-02-13 07:17 AM
  5. Jepo's Avatar
    the battery symbol appeared once but it does not remain. it goes off after a bit. then after 5 mins or so, the splash screen shows up. after a minute or so of that, black screen again.
    01-02-13 07:18 AM
  6. kill_9's Avatar
    It sounds as though you might need to attempt the "stacked charge" procedure which is detailed in another thread(s). Also, have you confirmed in a darkened room or closet that the tablet is fully powered off instead of in stand-by mode (light grey screen visible in darkened room)? I expect the tablet is indeed powered off completely but it never hurts to double check.
    01-02-13 07:46 AM
  7. mapsonburt's Avatar
    Sounds like you have a few issues. First make absolutely sure that your battery is fully charged. Turn off your PlayBook. Using your wall charger plug it in to the wall, Leave for 60 seconds. Unplug from wall for 2 seconds, plug in and repeat for 20-30 times. That should get enough juice into the battery to allow the firmware to charge. Leave charging for 2 hrs. Now we know your battery is fully charged. Leave it off. Fire up the latest version of desktop manager on a computer. Plug in PlayBook (while off). You should get an update dialog prompt, select that. It should bring down a fresh copy of the OS. You will lose any data you had on it. Good luck!
    FF22, PatrickMJS and Jepo like this.
    01-02-13 08:01 AM
  8. FF22's Avatar
    I tend to agree with mapsonburt. Sounds like the OS is a problem (and maybe the charge). So reloading the OS as suggested is a good idea. When doing as suggested, make sure the pb is actually off. Take it into a dark closet and make sure the screen is fully black or off and not backlighted.
    PatrickMJS and Jepo like this.
    01-02-13 10:20 AM
  9. Jepo's Avatar
    okay i did all that now and now downloading the update. the playbook shows totally off screen and a green light.
    01-02-13 06:17 PM

Similar Threads

  1. Replies: 4
    Last Post: 01-05-09, 10:21 PM
  2. I think my BB 8310 is crashing. Please Help!
    By mikeroy8 in forum BlackBerry Curve 83xx
    Replies: 8
    Last Post: 12-18-08, 09:14 AM
  3. Replies: 1
    Last Post: 11-12-08, 08:25 AM
  4. 8100 Is Possessed!!! Please Help!!!
    By jcarver in forum BlackBerry Pearl 8100
    Replies: 6
    Last Post: 08-05-08, 12:44 PM
  5. QQQ my pearl is spazzing, please help!
    By ralyssc in forum BlackBerry Pearl 8100
    Replies: 1
    Last Post: 09-09-07, 11:28 PM