1. AlexJH1992's Avatar
    Hi, I've got a playbook 16gb and currently run the 2.0.1.358 newest update, my playbook takes roughly 12 minutes to bootup. Is this right?? Thanks
    04-24-12 06:25 AM
  2. kbz1960's Avatar
    No that isn't right as you would know if read the other threads. I suggest a backup and wipe and maybe even a debrick.
    04-24-12 06:37 AM
  3. Chaddface's Avatar
    It should be closer to 3 minutes. 12 minutes is the longest reported boot time I have seen.
    When did this start happening?
    04-24-12 06:38 AM
  4. FF22's Avatar
    I think someone mentioned that the "ALL FOLDERS IN DOCK" bug actually slows boot time as well as freezing the pb.

    Do you have ONLY FOLDERS in your DOCK - that's the topmost row of icons/apps? If so, UNDO that and just leave a folder or two up there and move the others down into the regular area of the home screen.
    04-24-12 10:09 AM
  5. barskin's Avatar
    I think someone mentioned that the "ALL FOLDERS IN DOCK" bug actually slows boot time as well as freezing the pb.

    Do you have ONLY FOLDERS in your DOCK - that's the topmost row of icons/apps? If so, UNDO that and just leave a folder or two up there and move the others down into the regular area of the home screen.
    No, I don't think that's it. I have all folders in dock, and my boot time is the standard (though slow) 3 minutes, give or take.
    04-24-12 10:14 AM
  6. BlazorBoy's Avatar
    64G on 701 about 2.5 minutes from button push. Not bad at all.
    04-24-12 10:47 PM
  7. jasperlin's Avatar
    my initial boot on the update took like 7 or 8 minutes, maybe more.

    subsequent boots took under 3 minutes (still terrible, but that's what we have to live with now).
    04-25-12 01:08 AM
  8. greatwiseone's Avatar
    Yeah, 12 minutes sound excessive. Something's weird with your PB. Security wipe and see if it improves.
    04-25-12 02:01 AM
  9. carsten's Avatar
    I think mine takes 3 minutes or so (I've never timed it). Even this seems excessive so I basically never turn it off. Seems to last on standby/sleep mode for 4+ days - enough for me to plug it in when I remember.
    04-25-12 03:10 AM
  10. WarpFactor10's Avatar
    I thought mine was slow so I timed it today. It took 3:20 to boot up a 64GB playbook to get to the password screen. Even then, it's extremely slow for another couple of minutes as I assume it's doing background tasks.
    04-25-12 04:21 PM
  11. BlazorBoy's Avatar
    Last time my 64G took about 2.5 mins but I do not use a password. The time might be a function of how much cleaning up/installs it has to do.
    04-25-12 04:25 PM
  12. Blkacesvf41's Avatar
    Even with the wifi on the battery drain during standby is very minimal. For instance, mine will go down about 5% overnight. Standby is the way to go.
    04-25-12 08:17 PM
  13. tryfe's Avatar
    Perhaps low storage space plays a part in system bootup duration?
    04-25-12 10:20 PM
  14. Spencerdl's Avatar
    Usually the first "reset" after an update (debrick wipe, ect) should be the longest at around 6 minutes, others following should be in the neighborhood of around 3 minutes. 12 minutes is excessive. Maybe a wipe is needed.
    04-25-12 10:27 PM
  15. BPMurph's Avatar
    Small improvement from PlayBook 2.0 to 2.1 -- exactly 2:30 from red light to password screen (tested twice); down 20 seconds from 2.0.

    Let's hope it keeps going in the same direction with BB10.
    peter9477 likes this.
    10-03-12 12:10 PM
  16. peter9477's Avatar
    BPMurph, our latest update for the Dev Alpha (A) has it booting in about 60s, so it's definitely going to be improved over 2:30 in the release of BB10.
    10-03-12 12:27 PM
  17. brianatbb's Avatar
    Perhaps low storage space plays a part in system bootup duration?
    I've wondered about this myself. I've got about 50 gigs in my PB and it takes about 5+ minutes just to get to log-in screen in restart, not including the minute or more to accept password input and get it up and running properly afterward.
    10-04-12 03:58 PM
  18. Relletti's Avatar
    I thought they would improve this boot up time already. It takes like 6 minutes to boot up on my playbook.
    10-04-12 04:03 PM
  19. pacoman03's Avatar
    I thought they would improve this boot up time already. It takes like 6 minutes to boot up on my playbook.
    Sounds like it's time for a wipe and reinstall. You should boot in about 2 minutes 30 seconds, as already noted.
    10-04-12 04:43 PM
  20. Relletti's Avatar
    Sounds like it's time for a wipe and reinstall. You should boot in about 2 minutes 30 seconds, as already noted.
    After rebooting again it clocked in at 2 mins and 58 seconds. So that's definitely better than before.
    10-04-12 05:13 PM
  21. pickles#WP's Avatar
    My boot time is marginally better but now there is a noticeable lag every time I load a program/app. Restarting and resetting hasn't improved this at all. I much preferred having a longer boot time and a shorter time loading programs since I seldom need to boot but I use programs many times a day.
    10-05-12 04:44 AM
  22. Bakamushi's Avatar
    My Android tab : something like 20 seconds, maybe less.
    10-05-12 05:09 AM
LINK TO POST COPIED TO CLIPBOARD