07-30-13 10:40 AM
62 123
tools
  1. FF22's Avatar
    I don't get it. I know several people with Playbooks and they all have charging problems. My PB has had charging since I purchased it a couple of years ago. YouTube has lots of articles on this issue. Where is Rim? This appears to be a design defect and there should have been a product recall.
    It is obviously an ODD design feature. No one knows which "recent" engineering graduate (or not) designed this charging method. But it does cause issues for some people if the battery gets too low.
    07-14-13 11:43 AM
  2. nova_8's Avatar
    I support product recall. I am having the same issue and it does not make sense we paid so much but end up with a brick and have to go through this hassle. I guarantee everyone have accidentally let their pb run out of battery. We should be able to charge no matter what

    Posted via CB10
    07-14-13 04:43 PM
  3. afzzainizzam's Avatar
    Debrick done, without success.
    The software uploading complete but at the end it ask me to disconnect the USB cable and when i did it, the playbook give the red led with 5 green led flash signalling not enough batt to proceed. Connect it back to rapid charger, same old thing continue. Red led>green led>PB boot halfway

    Posted via CB10
    07-16-13 12:16 AM
  4. nova_8's Avatar
    Debrick does require access to the Desktop software. Any chance you could impose on someone with a computer to download and install it for you? Debrick can take a while so it might be an imposition. I will post it anyway.

    Try the Debrick method....

    Perform a backup of your pb if you can using Desktop Manager or, at least, manually coping any unique data, photos, voice recordings, documents, etc.

    1) Turn your playbook OFF by holding down the power button
    2) Let your playbook sit for about 10 minutes as earlier suggested.
    3) After letting the PB sit (and still powered off) open up the Blackberry Desktop Software (the latest version)
    4) Once the Blackberry Desktop Software is opened, use the USB Cable and hook the PB to the PC.. THEN power on the Playbook
    5) A screen will show on your computer showing that the device cannot be found
    6) Click on Update. It will take awhile
    How do I do a software update when the pc is not even detecting my playbook( as I can't get it to charge)? I also just ordered a rapid charger. I'm hoping this will solve my issue. Plus now after doing stack charging for 2 days I am getting one red light with 4 green. What does that mean (5 green reduce to 4). I'm just going to keep trying. I bought my pb with extended warranty so I can get my money back or a replacement, this will be my last option as I do like my pb a lot and not ready to part yet
    07-16-13 12:24 AM
  5. FF22's Avatar
    How do I do a software update when the pc is not even detecting my playbook( as I can't get it to charge)? I also just ordered a rapid charger. I'm hoping this will solve my issue. Plus now after doing stack charging for 2 days I am getting one red light with 4 green. What does that mean (5 green reduce to 4). I'm just going to keep trying. I bought my pb with extended warranty so I can get my money back or a replacement, this will be my last option as I do like my pb a lot and not ready to part yet
    I do not know the in's and out's of how the Debrick, OS reload work. When the pb is fully OFF (no back light or gray screen in dark closet) and Desktop software is running, you plug in the usb cable. Then the software comes up with an error/prompt screen with options and one allows an UPDATE.
    07-16-13 08:39 AM
  6. nova_8's Avatar
    My charging issues resolved with rapid charger. Identified my PlayBook issue is usb port not working. How to do backups now? Not sure if I should send it for repair

    Posted via CB10
    07-21-13 04:33 AM
  7. FF22's Avatar
    My charging issues resolved with rapid charger. Identified my PlayBook issue is usb port not working. How to do backups now? Not sure if I should send it for repair

    Posted via CB10
    If you have a warranty, their turnaround time is about 5 to 7 days. Although, if the usb port looks user-damaged, they may not repair or charge for the repair. Have you looked into the usb port and checked if the connector board is not bent or slanted out of position. The connector should be located near the bottom of the port (screen side up on table) and it should be level. If the usb cable is plugged in upsidedown, it can force the connector out of position. It can be GENTLY realigned. And the port is designed so upsidedown is unfortunately possible.

    BACKUPS. Well, you can use wifi-sharing to backup and copy all kinds of files and unique data like photos, videos, etc. It will not backup settings or apps. You can reacquire apps from BBWorld.
    nova_8 likes this.
    07-21-13 09:28 AM
  8. deviantartfan1's Avatar
    Help!
    I've tried to stack charge and have gotten the same result every time as follows:
    1. Battery Symbol appers after pressing power button
    2. BB Playbook starts to boot up.
    3. Boot process gets about halfway through until playbook dies again.

    Is there any way to remedy this? I'm using a RapidCharger since my usb port is bent.

    Thanks,
    Will
    07-29-13 07:20 PM
  9. FF22's Avatar
    Have you followed the 1st paragraph in Reply 27. Stack till you see the lights - then leave it charge...........

    Have you tried GENTLY straightening the usb port - then stack charge but UNplug at the wall, leaving the usb alone.

    Good luck
    07-29-13 08:32 PM
  10. afzzainizzam's Avatar
    Help!
    I've tried to stack charge and have gotten the same result every time as follows:
    1. Battery Symbol appers after pressing power button
    2. BB Playbook starts to boot up.
    3. Boot process gets about halfway through until playbook dies again.

    Is there any way to remedy this? I'm using a RapidCharger since my usb port is bent.

    Thanks,
    Will
    Mine still dead with the same thing happened like yours. Had call BlackBerry tech support and they ask me to did the debricked method but atill no success. Now thinking to do the 'jump start'

    Posted via CB10
    07-29-13 10:57 PM
  11. blackberdie's Avatar
    My Playbook turned itself off because I did not plug in the charger after I got the low battery message. I plugged in the charger but when it started up I got a symbol on the screen with a three prong plug and a lightning bolt. It started up OK but after a few seconds, turned off, no message. I changed from the charger to the docking station, thinking the charger was the problem. I had the same result. I let it charge about one half hour, with the same result. I have left it on the charger overnight and have been getting the red light, five (or sometimes four) flashes with the green/yellow light then nothing. Sometimes I get the plug-lightening symbol, but usually nothing. If I turn the machine off by holding the on/off button for a few seconds, I get the red light and flashing green before it turns off.
    For some reason, my computer will not load the BlackBerry device manager program. I don't know if it is a software, windows, or hardware issue.
    07-30-13 09:13 AM
  12. FF22's Avatar
    My Playbook turned itself off because I did not plug in the charger after I got the low battery message. I plugged in the charger but when it started up I got a symbol on the screen with a three prong plug and a lightning bolt. It started up OK but after a few seconds, turned off, no message. I changed from the charger to the docking station, thinking the charger was the problem. I had the same result. I let it charge about one half hour, with the same result. I have left it on the charger overnight and have been getting the red light, five (or sometimes four) flashes with the green/yellow light then nothing. Sometimes I get the plug-lightening symbol, but usually nothing. If I turn the machine off by holding the on/off button for a few seconds, I get the red light and flashing green before it turns off.
    For some reason, my computer will not load the BlackBerry device manager program. I don't know if it is a software, windows, or hardware issue.
    You can try UNinstalling the Desktop software, rebooting and reinstalling it. Also, you can try installing the newer LINK software and see if that might work.

    Good luck.
    07-30-13 10:40 AM
62 123
LINK TO POST COPIED TO CLIPBOARD