1. qphone's Avatar
    Well...my last official windows backup I did was on December 3. I backup Apps and Settings only. No need to backup my Media since I just drag and drop instead of using Desktop Manager.

    Now I've read somewhere that Mac users don't seem to have this problem. (I'm an I.T. admin using Windows for 20 years). Last Sunday I bought my first Mac (MacBook Pro 13.3" OSX Lion, 2.8Ghz Core i7 blah, blah, blah...) to understand the "ins and outs" like I do Windows machines since clients are now asking if I can help them with their Mac issues.

    Back to the issue...I installed the latest (obviously since I'm downloading it from RIM) Desktop Manager for Mac. Plugged in my Playbook (OS 1.0.8.6067) and did what I've been trying for a very long time on my HP Core i7, Windows 7 desktop at home.

    Results:
    Back up on Mac - no problems and backed up.
    Back up on Windows - There was error backing up - There could have been a problem with the device or connection...you guys know the rest.

    Did it again on both the Mac and Windows with the same results. Mac backed up, Windows did not.

    My last Windows Playbook backup (Apps and Settings only) - BlackBerry PlayBook (501*****) (December 3, 2011).bbb -----1,117,652KB
    "windows way of showing the size" - Roughly 1.14GB


    My last Mac Playbook backup (Apps and Settings only) - BlackBerry PlayBook (501*****) (2012-01-24) - Partial.bbb -----1,324,086,001 bytes (1.32 GB on disk) "mac way of showing the size" - Roughly 1.32GB

    Ever since then, error upon error upon error so I just gave up and am looking forward to OS 2.0 I don't want to do a wipe otherwise (which I did and it worked well many times in the past but didn't take long to have these error issues pop up again) I will lose all my apps and levels in games since it'll be more than a bit** and a half to do these all over again.

    So what gives RIM? Why does it have issues on Windows and not on OSX? I don't think people should buy a Mac just to have the ability to backup their PlayBooks. Please fix this issue so that I can backup to my Windows 7 machine like I was able to do before and I'm sure a ton of other PB users. Now that I have games and levels (Dead Space, NFS, AngryBirds, Cut the Rope and bunch of other apps and games for my 4 year old) at least I can back it up on OSX.

    Has anyone else with both a Mac and PC experience the same thing? Hoping OS 2.0 will finally remove this "error" issue with my Windows machine and hopefully not have this carry over to OSX in the meantime.
    Last edited by qphone; 01-25-12 at 07:54 PM.
    01-25-12 07:43 PM
  2. FF22's Avatar
    It is a common (well, I don't really know how common) problem. Over the weekend, I downloaded some new apps. So I try a Win Vista backup. No go. I terminated some programs on the desktop and close apps on the pb AND I invoked Development Mode. Backup worked.

    Next day more apps downloaded. Again, failed backup. I tried again with no other changes 10 minutes later. It worked.

    Someone reported that TechSupport suggested it was some type of time-out. So it may be that desktop manager gives up the ghost if it runs into some slowdown on either end that delays it. We have also found that it seems to happen if there's app/apps that may have a large suite of files associated.

    That's my story at this time.....
    01-25-12 08:58 PM
  3. doxa sub750T's Avatar
    I use both Mac and PC. So far no issue backing up on either system. On first few runs, I did full back up. Later, I only run back up for apps and settings.

    Mac is still on Leopard, while PC is on Win 7 Ultimate. Sorry, I am not sure what would be issue on yours. Only suggestion are either hard reset if you have yet done that. Otherwise, wipe and restore using Mac and see if PC back up can be done thereafter.

    Of course, you may want to wait for OS 2.0 and start all over from there. If you want to try, you can take out app one at a tome to see if it makes any different.
    01-25-12 09:16 PM
  4. robsteve's Avatar
    I think I was one of the first to notice that the backups worked on a Mac. The earlier versions of Desktop manager for the Mac did not have backup for the PlayBooks. When they came out with a version that had backup, I tried it and it worked. On a Windows machine my backups would fail. It has been that way since April.

    As for why, I suspect there is a bug or a limitation in the Windows version of whatever programming language the Desktop Manager is written in. Maybe there is a limit to the file size or the number of elements in an array when it passes the list of files to backup.
    01-25-12 09:25 PM
  5. doxa sub750T's Avatar
    I have tried to back up on two different PCs with no issue. From what I have read, it seems to be mysterious. RIM does not know what is the real issue either!
    01-25-12 09:50 PM
LINK TO POST COPIED TO CLIPBOARD