1. Existence_Inc's Avatar
    After searching the forums to no avail, I thought I would throw this out there. I have been having audio issues with my playbook. There is an odd pop and crackle coming from the speakers when playing music and watching movies from the internal memory (using the default Music & Film software. I haven't noticed the issue while streaming Slacker Radio over WiFi though. The music is in 256 .m4a format and the films are in 720p h.264/aac. The audio problems aren't consistent from song to song or film to film.

    I am currently running OS 1.0.8.495

    Any thoughts?

    ~Ex
    pandemicSK likes this.
    12-01-11 04:08 PM
  2. MrPostPass's Avatar
    Same problem here. Was told by RIM support it was a hardware fault and to get an exchange. New one has the same problem. Only occurs with certain files both in PlayBook recorded videos and YouTube music and videos for me.

    Not sure if this is a bad batch or simply a software problem.
    12-01-11 05:26 PM
  3. robsteve's Avatar
    There was a post here months ago by an audio engineer having the same problem. He later posted that he solved it. I think it was a file encoding problem, maybe bitrate.
    12-01-11 05:47 PM
  4. FF22's Avatar
    I recall there were similar reports quite a while ago. And it was repeatable on certain songs but not all. I don't recall if there was any resolution and if it was related to one format of music file like bitrate or conversion program.

    (edited to add: robsteve: that's what happens when you open a bunch of CB tabs with all of the messages in them and someone already posts!)
    12-01-11 06:07 PM
  5. shupor's Avatar
    I am having a similar issue. It almost sounds like the speakers are about to pop and it is becoming increasingly consistent irrespective of whether i am playing music in my playlist or streaming media from a website.
    I am currently running OS2 beta
    12-04-11 09:38 PM
  6. Bushman512's Avatar
    me too.....fuzzy crackling speaker about to die sounds........youtube, music, webbrowsing podcasts etc, and also notification sounds.

    however the headphones are crystal clear.
    08-18-12 02:10 PM
LINK TO POST COPIED TO CLIPBOARD