1. Mandéra's Avatar
    Hi everyone,

    I recently bought a BlackBerry Playbook. Should work like a charm with by Bold 9780 cell phone!

    Well, the tablet arrived and everything worked like a charm. I was reading on the forums here that I have the ability to upgrade my OS to 2.0 Beta, to run Android apps and more.

    So, if you work in IT like me, you want to explore things and get the maximum out of your device. I flashed my tablet to version 2.0 beta, worked again like a charm. Until this week...

    I play WordFeud on my Playbook since it can run the Android version, last monday I grabbed the tablet as usual and booted it. Everything went fine untill I was typing my password to enter the main screen. The tablet shutted down without notice while typing, black screen, nothing. Strange, the battery was about 75% so no problems over there. I rebooted the tablet, logged on and it worked again. Untill I noticed that my software was downgraded back to 1.08!

    What the I thought, also my Android apps were not working anymore (but that's not suprising. :P) But the mail and other bridge functions didn't also work anymore and my bookmarks from the browser got deleted. This evening I upgraded back to 2.0 beta, Android stuff is working again but the tablet is unstable like . Before this problem it always worked smooth in the beta but now it's freezing every 15 minutes or something and than I have to reboot the tablet completely.

    Also my WiFi doesn't auto-connect anymore, have to select the network everytime again by hand and type the password. At this moment I won't even connect anymore to an accesspoint....

    I don't know whats going on here exactly, but i have the feeling this could be some failing hardware, because the software was always running like a charm before this crash!

    Anyone have experiences with this kind of a story?

    Thanks!
    02-10-12 03:51 PM
  2. Tank1978's Avatar
    Maybe its a buggy app. Delete a few and see what happens, or clear the memory and cache etc.... Or just go back to original os and wait for update in next week
    02-10-12 03:59 PM
  3. kbz1960's Avatar
    I've seen this mentioned in some other threads. Can't remember what they said but some kind of beta OS bug that has hit them.

    I also think they said they had to reload and lose stuff.
    02-10-12 04:09 PM
  4. Voelker45's Avatar
    My playbook downgraded itself too the same way. I then had browser issues thst wouldn't even let me start it. I then had to use desktop manager to fix it and put on the 1.8 firmware over again, which wiped the whole tablet. It worked and my tablet works flawlessly. Hope this helps.
    02-10-12 04:11 PM
  5. Sesami's Avatar
    I'd just wipe it and keep it at 1.08 until OS 2 release. You won't be able to use your back up either way. Well.. I know my beta OS 2 back ups didn't work when I reverted back to 1.08, and I am not sure how it will carry over from OS 2 beta to official.
    02-10-12 04:34 PM
  6. kbz1960's Avatar
    Save your files pics etc. don't have to use dm backup for that.
    02-10-12 04:49 PM
  7. Mandéra's Avatar
    Thanks for all the responses folks, glad to see that other people experienced the same problems. I'm going to wipe the tablet tomorrow and keep it at 1.8 for the time being.

    Thanks!
    02-10-12 05:05 PM
  8. kbz1960's Avatar
    Sorry. I know it's a bummer.
    02-10-12 05:08 PM
LINK TO POST COPIED TO CLIPBOARD