1. treaker's Avatar
    Even after the new updates with born Link and the PB OS, pc does not recognize PlayBook. I even reset PlayBook to factory settings and nothing. But my Z10 still does. . .

    Posted via CB10
    09-10-13 10:35 AM
  2. FF22's Avatar
    What pc OS do you use? Win7, 8, Vista, other?

    Have you tried UNinstalling and REinstalling the Desktop Software? Newest version of Link?
    09-10-13 11:00 AM
  3. treaker's Avatar
    Using Windows Vista, all BlackBerry software is up to date. Worked fine yesterday.

    Posted via CB10
    09-10-13 11:24 AM
  4. treaker's Avatar
    Device Manager detects it.

    I don't get it

    Posted via CB10
    09-10-13 11:25 AM
  5. pacoman03's Avatar
    Reboot both devices.
    09-10-13 11:30 AM
  6. treaker's Avatar
    Done that too

    Posted via CB10
    09-10-13 11:31 AM
  7. KDB84's Avatar
    I had problems (with Z10 and PB) where Device Manager and Link were both installed. . . once I got rid of device manager, all was good in the world of syncing.
    09-10-13 11:57 AM
  8. treaker's Avatar
    That didn't work either

    Posted via CB10
    09-10-13 12:18 PM
  9. treaker's Avatar
    Must a problem with the PlayBook as my Z10 has no issue.

    Posted via CB10
    09-10-13 01:29 PM
  10. FF22's Avatar
    If you plug in the usb, do you get the general message: "Power source not sufficient to charge" or similar. Do you get the usb BONG sound when it plugs in?
    09-10-13 06:59 PM
  11. sundoggie's Avatar
    I had the same problem but it was solved when I followed the information below.

    See KB29216
    Client for Microsoft Networks protocol is missing in the local area connection properties

    Open the Windows Control Panel
    Open Network Connections
    right click on RIM Local Area Connection & choose Properties
    Use the General Tab, See if Client for Microsoft Networks is present

    If not, choose Install
    Choose Client and then Add
    Choose Client for MicroSoft Networks from the list
    Once install is complete, verify that it is present & checked
    Disconnect & Reconnect the Playbook
    09-11-13 12:03 AM
  12. GiantSchnauzer's Avatar
    Also set the usb connection on the playbook to Windows and not auto. Could work..

    Z10 Rocking 10.2
    09-11-13 12:41 AM

Similar Threads

  1. BB Bold 9900 battery not charging
    By lillietex in forum BlackBerry Bold 9930/9900
    Replies: 2
    Last Post: 12-08-13, 10:12 PM
  2. Please help my BB Bold 9900 not booting !!
    By khaledame in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 11-21-13, 10:41 AM
LINK TO POST COPIED TO CLIPBOARD