1. kjpat's Avatar
    I did a soft ware up date on my PB, and now it will not connect to Wi-Fi . can someone help me please!!
    05-10-13 10:29 AM
  2. 93Aero's Avatar
    05-10-13 10:43 AM
  3. FF22's Avatar
    I did a soft ware up date on my PB, and now it will not connect to Wi-Fi . can someone help me please!!
    Can you provide a few more details?

    Did you REinstall the entire OS or just check for Updates using the Settings Menu? are you using the same wifi? What happens? If your pb fully rebooted, you might UNinstall or Delete the wifi connection and then add it back in.
    kbz1960 and SEAWARRIOR like this.
    05-10-13 10:44 AM
  4. SEAWARRIOR's Avatar
    Can you provide a few more details?

    Did you REinstall the entire OS or just check for Updates using the Settings Menu? are you using the same wifi? What happens? If your pb fully rebooted, you might UNinstall or Delete the wifi connection and then add it back in.
    this...
    05-10-13 12:57 PM
  5. ubeda92's Avatar
    "you might UNinstall or Delete the wifi connection and then add it back in."

    That may be helpful unless one has a garbage PB like my 16 GB PB that will occasionally bring back a wifi profile AFTER I have deleted that profile and rebooted the PB.

    Over the past 8 years or so, I've connected over 25 laptops and other devices to wifi networks. Never have I had more wifi connectivity problems than I've had with this garbage PB. And it is not even close.
    05-10-13 05:05 PM
  6. nomloj's Avatar
    [QUOTE=ubeda92;8457333]That may be helpful unless one has a garbage PB like my 16 GB PB that will occasionally bring back a wifi profile AFTER I have deleted that profile and rebooted the PB./QUOTE]

    I must have been lucky with my PBs. They've all connected just fine except for that one refurb I got. Had to work with it a little (couple of reboots) during setup. Otherwise, only issues where occasional non-auto reconnects when turning on the wifi.

    As to the OP, please provide a little more detail. Does it boot up all the way and just not get wifi, or is it still trying to set up? I'm assuming you're trying to connect at home where it has connected before, is that correct? If it's trying to set up, make sure you have a good charge. I had to reboot a few times before it connected properly on a few units. If it's already set up, try a different wifi/hotspot (my work connection was bad during setup - kept dropping, but is great now that it's been set up from home). Anyway, more info if you can... what you've done/what you're seeing.

    I looked at that link provided in an earlier post, and it looks to contain some good info.

    EDIT: Saw post title that it's still trying to set up. I'd go ahead and reload the OS just in case it was a bad load. Verify charge... full night will definitely do. If it's a wifi needing password, see if accessing one that doesn't have any security makes a difference.
    05-10-13 10:00 PM
  7. kjpat's Avatar
    Reinstalled the entire OS, when its rebooting PB,it asks country so on, then Wi-Fi connect, thats problem time. i did this in my house and same wi-fi, PB not letting me past or back from wi-fi connection
    05-11-13 02:10 PM
  8. FF22's Avatar
    Reinstalled the entire OS, when its rebooting PB,it asks country so on, then Wi-Fi connect, thats problem time. i did this in my house and same wi-fi, PB not letting me past or back from wi-fi connection
    You might want to restart your router. Next, check in with a public wifi network, like library, city hall, starbucks, etc.

    Good luck
    05-11-13 03:19 PM

Similar Threads

  1. blackberry bold 9900 deleted an app now it wont go past start up?
    By middi666 in forum BlackBerry Bold 9930/9900
    Replies: 6
    Last Post: 11-13-12, 06:18 AM
  2. Wi-Fi Set Up Problem
    By MiniBB in forum BlackBerry Bold 9000
    Replies: 13
    Last Post: 05-13-09, 09:16 AM
  3. Wi Fi acting up
    By TheU in forum BlackBerry Curve 8350i
    Replies: 6
    Last Post: 04-09-09, 05:52 PM
  4. device drops wi-fi settings
    By Realsickclown in forum BlackBerry Pearl Flip
    Replies: 0
    Last Post: 03-21-09, 07:19 PM
  5. most outlook email going to junk since setting up BB
    By katiescarlet in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 01-20-09, 08:39 AM
LINK TO POST COPIED TO CLIPBOARD