1. wellis1840's Avatar
    Have a 64Gb PB with the current OS. All apps are up to date. Around 2-3 weeks ago the PB stopped saving WiFi settings. They were lost after turning the PB off. 99% of the time only using WiFi at two locations, home and work. As long as the PB is left on I can close and open the local WiFi no problem. Restart the PB and I have to re-enter SSID or username and password then I am connected via WiFi again.

    Anyone have a quick fix?
    12-11-12 10:44 AM
  2. pacoman03's Avatar
    Try deleting your saved networks and then reconnecting.
    12-11-12 10:49 AM
  3. wellis1840's Avatar
    That's just it, after restarting there are no saved networks. Shutting down the PB erases those.
    Last edited by wellis1840; 12-11-12 at 12:23 PM.
    12-11-12 12:03 PM
  4. jhanks64's Avatar
    I have this problem sometimes, not sure if there is a fix.
    12-11-12 04:02 PM
  5. Ricktye's Avatar
    I've had the same problem also since the last update. Not a deal breaker but a pain in the ****. I believe I've seen a few threads on this and hopefully they'll come up with a fix in an update/repair in the near future......
    12-11-12 07:07 PM

Similar Threads

  1. Wifi no longer required during initial set up??
    By abhishekpradhan32 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 08-24-12, 04:21 PM
  2. Wifi is no longer mandatory during initial set up??
    By abhishekpradhan32 in forum BlackBerry PlayBook
    Replies: 11
    Last Post: 08-24-12, 12:08 PM
  3. Unlimited Media Net Packages will no longer be available
    By skyys in forum Apple iPhone/iPad
    Replies: 3
    Last Post: 10-14-08, 01:51 PM
  4. Wifi - Connection Settings
    By sonny411 in forum BlackBerry Bold 9000
    Replies: 1
    Last Post: 09-20-08, 12:06 PM
  5. Replies: 11
    Last Post: 06-19-08, 12:34 PM
LINK TO POST COPIED TO CLIPBOARD