1. scmcc16's Avatar
    Hi all,
    I have a wifi home network and my PB does NOT like my E4200 whatever. I'm quite tired of it needless to say. Both are totally up to date. I've check my channels using #SSID (I believe its called) and my PB is getting junk wifi reception. Any ideas out there at all??
    02-02-13 03:59 PM
  2. ots1960's Avatar
    I have this same router and not having any problems with it. This is a Dual router correct? If so I have renamed the two channels on my router the 2.4 has the default name and the 5g channel I put a 5 in front. What problems are you having?
    scmcc16 likes this.
    02-02-13 10:06 PM
  3. scmcc16's Avatar
    That was it. Forgot to have different SSIDs for 5Ghz mode and 2.4Ghz mode. Renamed the 5Ghz mode, then connected my PB to that and bam internet running so smooth on it.
    02-03-13 08:22 AM
  4. ots1960's Avatar
    Glad to hear this worked out for you :-)

    That was it. Forgot to have different SSIDs for 5Ghz mode and 2.4Ghz mode. Renamed the 5Ghz mode, then connected my PB to that and bam internet running so smooth on it.
    02-10-13 07:40 PM

Similar Threads

  1. bold wifi issues with connection
    By naturefreak85 in forum BlackBerry Bold 9000
    Replies: 8
    Last Post: 11-20-08, 03:00 PM
  2. Wifi issue with BOLD
    By goldbee in forum BlackBerry Bold 9000
    Replies: 1
    Last Post: 10-21-08, 02:38 PM
  3. O2 (UK) WiFi Issue with my 8120 !!
    By adaa in forum BlackBerry Pearl 81xx
    Replies: 6
    Last Post: 04-08-08, 01:16 PM
  4. connectivity and microsd and wifi issues with 8120
    By smamy in forum BlackBerry Pearl 81xx
    Replies: 0
    Last Post: 03-26-08, 01:30 PM
  5. WiFi Issues with 8320 on Home Network
    By NIU_Huskie in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 03-01-08, 01:55 AM
LINK TO POST COPIED TO CLIPBOARD