1. triplefan's Avatar
    About a month ago the wifes 64Gb PB started to be a bit un-responsive in general so apps were trimmed, surplus videos etc removed, with around 7Gb of storage and 600Mb of ram showing as free it still wouldn't run properly. I decided to wipe and do a clean re-install, it was almost impossible to complete set-up, I tried 2 more times and now it seems to be in a usable state but still not 100%

    Does anyone have any suggestions for what to try next?

    Thanks in advance
    02-17-13 04:25 AM
  2. collapsed's Avatar
    That happened to me when I had certain Android Apps sideloaded...not sure which or if that's exactly the reason but it got fixed when I reseted the software and kept that app out of my tab
    02-17-13 07:47 AM
  3. kbz1960's Avatar
    Did you just wipe or do a debrick?
    02-17-13 08:00 AM
  4. FF22's Avatar
    What aspect is slow or bogged down? Clear history and cache if the browser is acting up. As mentioned, any android sideloaded apps?
    02-17-13 08:51 AM
  5. triplefan's Avatar
    Did you just wipe or do a debrick?
    Wipe..well i used the update option on Destop manager, so I needed to go through the whole set-up procedure as if it was brand new.
    02-17-13 09:39 AM
  6. triplefan's Avatar
    What aspect is slow or bogged down? Clear history and cache if the browser is acting up. As mentioned, any android sideloaded apps?
    There isn't one aspect that really works properly, everything has a "wait time" while it has a think about executing the command. No browsing done so no cache to clear and no apps loaded so it can't be that either.

    Thanks for the replies so far...
    02-17-13 09:43 AM

Similar Threads

  1. BB Bridge and PB Slow
    By JREwing in forum BlackBerry PlayBook
    Replies: 7
    Last Post: 02-19-12, 08:18 PM
  2. yahoo mail SLOW and DELAYED
    By angiebugg in forum BlackBerry Pearl 81xx
    Replies: 8
    Last Post: 04-02-08, 02:18 PM
  3. Voice Dialing fails to initialize and hangs 8830
    By N-B-N in forum BlackBerry 8830 WE
    Replies: 5
    Last Post: 02-19-08, 09:45 AM
  4. Slow and getting slowerrr!!!!
    By tommy1879 in forum BlackBerry 8830 WE
    Replies: 15
    Last Post: 02-18-08, 09:53 AM
  5. Pearl camera - slow and unresponsive
    By cavemanlawyer15 in forum BlackBerry Pearl 8100
    Replies: 1
    Last Post: 07-29-07, 08:02 AM
LINK TO POST COPIED TO CLIPBOARD