1. aha's Avatar
    From time to time the native email app would prompt at the top left corner saying "Connect to wifi to send and receive messages. Touch here to connect.", while my wifi is already connected.

    If I touch the message, it would bring me to wifi setup Page where it shows I am connected. If I go back to email app, the above message would have disappeared but the app would still not fetch new emails.

    If I touch the @ button at the left side, the one showing the individual accounts, I would find some of my accounts are still connected through bridge.

    I remember seeing some people get the same problem as I do, but are there anyone DON'T have this problem? Or are we just quietly suffering?
    08-11-12 01:07 PM
  2. aha's Avatar
    What?! We are all quietly suffering?
    08-11-12 02:33 PM
  3. FF22's Avatar
    I have never really been a quiet sufferer - I let everyone near me know!

    I had the Manual Mode battery drain problem so removed my native accounts. I had recently re-added Gmail back but then was heading to Canada and rather than try dealing with Manual sync (and battery drain), and could not find a way to turn off mail-checking, I, again, removed the account. So Bridge mail is it for me.
    Last edited by F2; 08-11-12 at 05:06 PM.
    08-11-12 03:29 PM
  4. AliasCBG's Avatar
    I occasionally have the same problem off and on. The solution for me seems to be restarting the device. Not going into Standby and turning it on again. That is not Restart.

    I mean either do a soft restart by tapping the battery icon and select Restart or holding the OnOff button for a few seconds until the popup box comes up and select Restart.
    08-11-12 06:31 PM
  5. pacoman03's Avatar
    I sometimes lose my internet connection after my PB goes to sleep for a time, even though my PB says wifi is connected. If I get the message you got, first I'll open the Browser to see if I can connect to Google. If I get an error message (cannot connect),. then I'll just go into settings, turn on airplane mode, leave it in airplane mode for a few seconds, then I'll turn off airplane mode. When my PB reconnects to wifi, I'll be back online and new messages will load.
    08-11-12 06:52 PM
  6. kbz1960's Avatar
    Which OS are you on? I don't and never did have that issue but I'm not using Gmail either.
    08-11-12 06:59 PM
  7. aha's Avatar
    I occasionally have the same problem off and on. The solution for me seems to be restarting the device. Not going into Standby and turning it on again. That is not Restart.

    I mean either do a soft restart by tapping the battery icon and select Restart or holding the OnOff button for a few seconds until the popup box comes up and select Restart.
    Yeah, that's my solution too, not happy with it though
    08-11-12 07:25 PM
  8. aha's Avatar
    I sometimes lose my internet connection after my PB goes to sleep for a time, even though my PB says wifi is connected. If I get the message you got, first I'll open the Browser to see if I can connect to Google. If I get an error message (cannot connect),. then I'll just go into settings, turn on airplane mode, leave it in airplane mode for a few seconds, then I'll turn off airplane mode. When my PB reconnects to wifi, I'll be back online and new messages will load.
    I think you nailed it. I also find that it reproduces after it goes in and out of standby mode. Will try the airplane mode method, it is way faster than restarting PB
    08-11-12 07:27 PM
  9. aha's Avatar
    Which OS are you on? I don't and never did have that issue but I'm not using Gmail either.
    The latest 2.1 beta... but I believe it was there when I was on 2.0 official.

    Yes, I use Gmail and my work mail (exchange server).
    08-11-12 07:31 PM
LINK TO POST COPIED TO CLIPBOARD