1. amiteo's Avatar
    Strange going ons with my PB.

    Have had v little trouble with my PB until last night. All of a sudden it wouldn't find the hotel wifi, when my bb phone would- kept saying no available networks. This morning the same thing happened. So did a reset and still the same thing.

    Did a 3 button reset and then it seems to be permanently on a finding available network message. Thought I'd try bridge and bluetooth doesn't want to switch on; it goes to a grey on box for 5 seconds and then auto switches back to off!!


    All my wifi saved networks also appears to have deleted themselves

    So no wifi and no bluetooth - I'm in a grump.

    I'm not near a computer to do a reinstall, so does any one have any suggestions - I'm on latest beta and did get a 1mb update few days back although PB was working fine immediately after that.
    09-24-12 04:11 AM
  2. BB_Bmore's Avatar
    Did you try to add the network manually?
    09-24-12 09:29 AM
  3. amiteo's Avatar
    As a further info piece, looking at the about section - it says 'no interface' under network and lists no details (used to list mac address etc). Wondering if this is a hardware fault...
    09-24-12 11:27 AM
  4. FF22's Avatar
    What kind of RESET?

    Just for info:

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.
    09-24-12 11:37 AM
  5. easydoesit99's Avatar
    This is probably a stupid suggestion, but have you tried going thru Setup? I losst connectivity between my 9800 and PB the other day after I turned off the Bridge. I ended up having to delete my Bridge and Bluetooth setups and reinstalling them.
    09-24-12 07:37 PM
  6. amiteo's Avatar
    Bb-more, tried that with no success, just seems to keep searching.

    F2 - tried all those resets.

    Easydoesit, not working.

    New item which I didn't notice yesterday is that in about is says my total storage is 0 bytes, but my free storage is 17GB!! Similar storey for my memory. Oh dear, call to RMA I think!
    09-25-12 04:44 AM
LINK TO POST COPIED TO CLIPBOARD