1. annamarialuann's Avatar
    Hi everyone Merry Christmas! My PB has been acting up, and it's only when I go to the Crackberry site. Does not matter what I am doing on the site whether I am browsing, posting a thread or clicking on the back arrow it just suddenly goes into the small screen size like when I first click on the CB app, it does a disappearing act. Anyone else experience this and how do I correct it. Btw it does not do it on any other sites.
    12-25-11 12:26 PM
  2. lynntarbox's Avatar
    Not sure what you mean by small screen size. Are you're sure you're not sliding in from the bezel?
    annamarialuann likes this.
    12-25-11 12:40 PM
  3. BB_Bmore's Avatar
    Its Crackberry and not the Playbook. I experience the same things from time to tume with only the Crackberry site.
    annamarialuann likes this.
    12-25-11 12:46 PM
  4. Bob31464's Avatar
    Weird. I'm on Crackberry with my PB and everything is the way it is supposed to be, I've never had a problem. Hope it gets straightened out for you soon.
    annamarialuann likes this.
    12-25-11 01:32 PM
  5. annamarialuann's Avatar
    Thank you for your responses.
    12-25-11 01:37 PM
  6. gtiffany's Avatar
    Have you downloaded the CB app from App World? I find that that is easier to use on the Playbook than the actual site through the browser.
    12-25-11 02:01 PM
  7. jamesharmeling's Avatar
    Believe it or not, I had the same experience for the first time ever when I clicked on THIS link. Very strange indeed. When I clicked on the link, the screen minimized. When I clicked on the minimized screen, another link (browser) came up.
    12-25-11 02:19 PM
  8. nasa25's Avatar
    Everytime I'm on crackberry my music stops. Weird quirk.
    12-25-11 02:41 PM
  9. gord888's Avatar
    crackberry site is heavy... even FF4.0 doesn't scroll smoothly anymore. They should seriously consider reducing the number of blog posts on the home page.
    12-25-11 02:52 PM
  10. gtiffany's Avatar
    @nasa25 - check to see if you have your Playbook set to Showcase mode. That should correct the music stopping.
    12-25-11 03:06 PM
  11. conix67's Avatar
    Have you downloaded the CB app from App World? I find that that is easier to use on the Playbook than the actual site through the browser.
    I didn't realize there's a crackberry app, so I rushed to App World and downloaded it.

    Why the does it send me to the browser when I click on Forums? This app has 5 stars and there's not even support for forums? Am I missing something here?
    12-25-11 03:15 PM
  12. annamarialuann's Avatar
    Yes I have the CB app, maybe a restart and re-downloading app might help?
    12-25-11 03:27 PM
  13. gtiffany's Avatar
    @conix67 - Yes, for the forums it does go through the browser, but ut's a one-click access to the Playbook general forum, which is nice. The other button on the app takes you to Today's general posts through the browser.

    @annamarialuann - A restart never hurts when the Playbook starts acting up. It does the same thing as a battery pull on your phone.
    annamarialuann likes this.
    12-25-11 03:55 PM
  14. Willard814's Avatar
    Have you downloaded the CB app from App World? I find that that is easier to use on the Playbook than the actual site through the browser.
    The Crackberry app doesn't do anything!
    12-25-11 07:11 PM
  15. nasa25's Avatar
    @nasa25 - check to see if you have your Playbook set to Showcase mode. That should correct the music stopping.
    i checked and its set to default, not showcase. Thanks though.
    12-25-11 11:03 PM
LINK TO POST COPIED TO CLIPBOARD