1. PoJoTheCrooked's Avatar
    Hey yall, what's good?
    Quick question: Anybody out there had any problems with the browser on the Playbook? A couple of times, my browser has shut down (the app has closed) when I've closed a tab. Seems to be pretty intermittent, and so far it's only happened 2 or 3 times.
    If any of yall have experienced any problems like these, I'd really appreciate any tips yall might have.
    Thanks
    01-27-12 01:48 PM
  2. cntrydncr223's Avatar
    I have not had any issues with the browser except for checkerboarding while loading, and even that is only a second or two.
    01-27-12 01:51 PM
  3. Nedmundo's Avatar
    Mines prone to random shutdowns as well. I'm not worried though as I assume the new IOS will be more stable.
    01-27-12 02:04 PM
  4. meske's Avatar
    Usually when this happens to me, it becomes systemic and I need to reboot the PB. That takes care of it for a while. It's very rare.
    PoJoTheCrooked likes this.
    01-27-12 03:05 PM
  5. JWWDUKE's Avatar
    When I had os 1.6067 my browser would close almost everyone I had more than 5 tabs open. It was also pretty laggy, especially on crackberry. Since I've had 2.7111 it loads pages noticeably quicker and still closes randomly, even if I only have 1-3 tabs open. The biggest gripe I have with the browser now is that if I open 3-5 tabs and switch from one to the other, they all have blank white pages.

    My browsing experience has not been great. I read about people praising the pb browser for who great it is but in the last week I can count more than 10 times where the browser has either closed or just froze and had to be restarted. I really hope the official 2.0 browser will be more stable.
    01-27-12 03:11 PM
  6. PoJoTheCrooked's Avatar
    Ok, thanks for the help, yall. I haven't really had to reboot mine though. The problem seems to fix itself after restarting the browser, but still, it's a bit of a nuisance. Oh well, hopefully the update to OS 2.0 will solve these issues.
    01-27-12 03:11 PM
  7. Chaddface's Avatar
    You could try to clear all under privacy and security in the browser settings.
    01-27-12 03:30 PM
  8. PatrickMJS's Avatar
    Chad Face is right to direct you to the Privacy & Security settings. There you can clear out your cache, your local storage and your browsing history. By clearing these off occasionally, your browser should work a little more smoothly.

    But IMHO, don't check the box to "clear all". If you do, you will also be clearing out your cookies. These save your auto-logon info for websites that require a password to sign in. If you use the "save my login info" feature on websites, then clearing your cookies will erase those.
    01-27-12 04:13 PM
LINK TO POST COPIED TO CLIPBOARD