1. dpilch1's Avatar
    We just recently switched from BB phones at work. I have my own Playbook and used Bridge, but in anticipation set up our OWA mail server up in accounts on PB. It worked perfectly up until the point that they deactivated the BB phone. Now I immediately get a "The server...is not responding". I have co-workers with Ipads and Windows tablets and they have showed me their settings, which are identical, and they have no problems. ???
    ..
    12-13-13 08:47 AM
  2. pkcable's Avatar
    Correct me if I'm wrong but isn't OWA supposed to be used on the web and not via a client setup?
    12-13-13 01:14 PM
  3. mkelley65's Avatar
    Correct me if I'm wrong but isn't OWA supposed to be used on the web and not via a client setup?
    You are correct. OWA = Outlook Web Access. I think the OP is looking for ActiveSync. In that case he needs to check with IT to see if his account is AS activated.
    12-13-13 01:23 PM
  4. dpilch1's Avatar
    The server is AS. All of the settings I have work on other devices, and worked as my email account on the PB while it was with my BB phone. (No, not through BB bridge). The difference is that reaching the server without going through the phone now doesn't work, although it works on other tablets through wi-fi. I was hoping someone had this exact issue and found a fix.
    12-13-13 06:10 PM
  5. Jinxs1591's Avatar
    You need to use active sync setting not OWA

    Posted via CB10
    12-14-13 10:38 AM
  6. mkelley65's Avatar
    The server is AS. All of the settings I have work on other devices, and worked as my email account on the PB while it was with my BB phone. (No, not through BB bridge). The difference is that reaching the server without going through the phone now doesn't work, although it works on other tablets through wi-fi. I was hoping someone had this exact issue and found a fix.
    If AS is set up properly all you need is the user name and password. Make sure when you add the Account to the PB you are using the Advanced Setup option.
    12-16-13 04:52 AM

Similar Threads

  1. BBM on Galaxy Ace I (GT-S5830i) with CynogenMod or JellyBlast?
    By Bran Winterfell in forum BBM on Android
    Replies: 8
    Last Post: 02-09-14, 03:21 PM
  2. How do I Get Clash of Clans on My Z10?
    By Himanshu Mehta in forum Android Apps (Amazon Store & APK Files)
    Replies: 10
    Last Post: 12-21-13, 01:44 PM
  3. I Need Help With BB PlayBook Bookmarks!
    By ydaisy in forum BlackBerry PlayBook
    Replies: 11
    Last Post: 12-18-13, 09:59 PM
  4. Replies: 5
    Last Post: 12-13-13, 12:02 PM
  5. Help: Sideloaded Instagram needs update on 10.1
    By arvveeeeee in forum BB10 Android App Sideloading
    Replies: 2
    Last Post: 12-13-13, 08:26 AM
LINK TO POST COPIED TO CLIPBOARD