1. elbo's Avatar
    Is there a solution to accessing the outlook.com webpage with the browser?
    I get a blank page and now can't get hotmail from my tablet.
    I would rather use the web page than the native email client as it seems to randomly pull down emails and tends to fall out of sync constantly.
    08-04-12 06:36 AM
  2. sagec's Avatar
    Known issue. No fix yet.
    08-04-12 06:48 AM
  3. kbz1960's Avatar
    Just tried simple browser plus using firefox agent. Got a message to update the browser but could use it anyway but some functions may not work.
    Last edited by kbz1960; 08-04-12 at 07:02 AM.
    08-04-12 07:00 AM
  4. JasW's Avatar
    Simple Browser+ works perfectly with the more obvious solution -- user agent set to IE9, of course.
    08-04-12 07:18 AM
  5. amiteo's Avatar
    Already a thread on thishttp://forums.crackberry.com/playbook-apps-games-f243/outlook-com-skype-737908/
    08-04-12 07:20 AM
  6. klingon's Avatar
    Since the upgrade to .668 it works fine for me.
    08-04-12 11:24 AM
  7. nassiball's Avatar
    Suddenly stopped working for me too. It seems the available on Facebook has to be disabled.
    Log in to outlook.com on your PC and on the right disable Available on Facebook. This can be found in the drop down box in the menu bar under your name.
    Worked for me.
    08-08-12 04:26 PM
  8. nassiball's Avatar
    Hmmm that only worked once... For now I reverted back to hotmail. Log on to your mailbox on a pc and click on the settings icon next to your name in the menu bar.
    08-08-12 04:56 PM
  9. si001's Avatar
    Since the upgrade to .668 it works fine for me.
    i'm on .668 and no luck for me.

    tried to disabled facebook too, still nothing.
    08-08-12 05:29 PM
LINK TO POST COPIED TO CLIPBOARD