1. Jasonmuk's Avatar
    Upgraded 2 days ago to OS2, shortly after i noticed my V Media superhub was resetting to its original values, so i was having to access the router and put them back to my own settings..

    I never clicked that it was the playbook causing it til this morning when i noticed from my iphone that i was still connected wirelessly from last night so that meant it hadn't gone off over night, then as soon as i put my playbook on i had no connection..

    I have reset the playbook back to original OS this morning and no problems at all with loss of connection...this isn't going to be a problem when OS2 is released is it..?
    01-24-12 03:43 AM
  2. jedi172's Avatar
    hi i had they same issue drove me mad for weeks but i solved it by changing the security settings on the router to WEP from WPA that does the trick
    Jasonmuk likes this.
    01-24-12 04:09 AM
  3. tharrison4815's Avatar
    Well I don't have a superhub but when I first upgraded to OS2 my PB would constantly disconnect and reconnect to my WiFi. Following others advise on these forums I changed my WiFi down to 802.11G (normally 802.11N) which has totally fixed it.

    I can only assume whatever the PB is doing that causes it to keep disconnecting for me is also the thing causing yours to reset your router. So my suggestion for now is to change it down to G.

    Presumably they will have this fixed when OS2 is released in a few weeks. Considering its beta I don't mind the issues at all as they are expected as long as the release gets it working. Or until there is a fix at least allow us to set B / G / N settings on the PlayBook instead of having to change my entire network to be slower as a temporary fix.
    Jasonmuk likes this.
    01-24-12 04:29 AM
  4. Jasonmuk's Avatar
    Have gone back to 1.0.8 for now..will wait and see if its sorted when OS2 is released
    01-24-12 04:35 AM
  5. 1959gazza's Avatar
    Use Bing and search "Virginmedia superhub problems". My 50Mb VM wireless drops out of it's tree both with my laptop and pb now and again, a lot more than with the 10Mb router.
    01-24-12 02:40 PM
  6. popdog76's Avatar
    The super hub is flaky at best by my understanding so i would hope that is the issue and not os 2.0 <crosses fingers and toes>
    01-24-12 03:41 PM
  7. emtunc's Avatar
    If your AP is resetting due to a client connection then you need to either look for a firmware upgrade or get a new router.
    01-24-12 03:50 PM
  8. Jasonmuk's Avatar
    Had a new modem delivered today and so far so good, it hasnt dropped once and thats with mine and the wife's playbooks picking up the wireless
    01-24-12 03:53 PM
  9. artie's Avatar
    I had the same problem and called Cisco and they helped me update the "firmware" and took care of the problem.
    01-24-12 06:27 PM
LINK TO POST COPIED TO CLIPBOARD