1. rboate's Avatar
    Has anyone successfully setup a Cogeco email account on OS 2. I have tried several settings and haven't had any luck.
    02-21-12 07:16 AM
  2. Kanuck34's Avatar
    I'm stuck too.
    02-21-12 09:26 AM
  3. zorba121223's Avatar
    I'm in the same boat. I'm getting an error with the smtp port 25.
    02-21-12 09:43 AM
  4. Rosenzach's Avatar
    Alright. Here's what worked for me.

    if your name was bob smith...

    username - bsmith (do not put bsmith@cogeco.ca)
    password - self explanitory

    server address - pop.cogeco.ca
    port - 110

    USE SSL - OFF !!!!

    SMTP Username - leave blank
    SMTP password - leave blank
    SMTP server address - smtp.cogeco.ca
    SMTP port - 25
    STMP encryption - OFF!!!

    that's it..... should work good!
    02-21-12 10:40 AM
  5. zorba121223's Avatar
    I'm still getting smtp.cogeco.ca:25 can't be reached.
    02-21-12 12:57 PM
  6. ljo01's Avatar
    I had to change the server address to pop3.cogeco.ca to get mine to activate.
    02-21-12 01:30 PM
  7. zorba121223's Avatar
    The pop isn't complaining, just my smtp.cogeco.ca:25. says that it can't be reached.
    02-21-12 01:47 PM
  8. cntrydncr223's Avatar
    same issue here... can't be reached.
    02-21-12 02:00 PM
  9. HDNIK's Avatar
    Alright. Here's what worked for me.

    if your name was bob smith...

    username - bsmith (do not put bsmith@cogeco.ca)
    password - self explanitory

    server address - pop.cogeco.ca
    port - 110

    USE SSL - OFF !!!!

    SMTP Username - leave blank
    SMTP password - leave blank
    SMTP server address - smtp.cogeco.ca
    SMTP port - 25
    STMP encryption - OFF!!!

    that's it..... should work good!
    Tried this too. Same issue "[smtp.cogeco.ca, port:25] can't be reached."
    02-21-12 04:32 PM
  10. casecobe's Avatar
    Alright. Here's what worked for me.

    if your name was bob smith...

    username - bsmith (do not put bsmith@cogeco.ca)
    password - self explanitory

    server address - pop.cogeco.ca
    port - 110

    USE SSL - OFF !!!!

    SMTP Username - leave blank
    SMTP password - leave blank
    SMTP server address - smtp.cogeco.ca
    SMTP port - 25
    STMP encryption - OFF!!!

    that's it..... should work good!
    I'm not sure if this will make a difference but the only difference between what I did to get it to work and the instructions above was to use my email address as the username (eg. in the example above, use "bsmith@cogeco.ca"). Good luck.
    02-21-12 06:04 PM
  11. HDNIK's Avatar
    Still hopng there is a fix for cogeco email. I currently am having gmail pop my mail from cogeco and then have pb pop it from gmail. Working fine but is dumb solution.
    02-22-12 03:11 AM
  12. HDNIK's Avatar
    Alright. Here's what worked for me.

    if your name was bob smith...

    username - bsmith (do not put bsmith@cogeco.ca)
    password - self explanitory

    server address - pop.cogeco.ca
    port - 110

    USE SSL - OFF !!!!

    SMTP Username - leave blank
    SMTP password - leave blank
    SMTP server address - smtp.cogeco.ca
    SMTP port - 25
    STMP encryption - OFF!!!

    that's it..... should work good!
    Alright... I just tried this again. It worked. Not sure why but it did. Thanks.
    02-22-12 03:22 AM
  13. rcdn's Avatar
    I've had the smtp issue with other mobile devices. Cogeco is not a very trusting carrier and you can only send messages from your cogeco.ca account if at home/office with your own Cogeco service or accessing one of their public hotspots. Does this seem consistent with your experiences?

    I've complained to Cogeco about this many times and maybe it needs more of us to call to make a change.
    Last edited by rcdn; 02-22-12 at 11:04 AM.
    02-22-12 10:11 AM
  14. HDNIK's Avatar
    I've had the smtp issue with other mobile devices. Cogeco is not a very trusting carrier and you can only send messages from your cogeco.ca account if at home/office with your own Cogeco service or accessing one of their public hotspots. Does this seem consistent with your experiences?

    I've complained to Cogeco about this many times and maybe it needs more of us to call to make a change.
    YOU ARE SO CORRECT!!!

    I was at work when I first set up OS2 and set up my email accounts. Cogeco gave me the smtp errort there. Early this morning I tried again from home and had success. Of course I'm on Cogeco High Speed at home. I should have put 2 + 2 together.

    So now that te account is set up, i can still get my email through cogeco, but will have to reply through GMail if I'm connected to another service. Right there is an advantage of OS2's new email client. NICE
    02-22-12 12:07 PM
  15. cujo_kitty's Avatar
    i'm getting the same smtp error... oh well, i guess i still have the bridge browser/email etc...
    Last edited by cujo_kitty; 02-22-12 at 02:23 PM.
    02-22-12 02:20 PM
  16. visitingearth's Avatar
    Could not get in last night either, but used Rosenzach's format exactly as described, and it worked great....thanks!
    02-22-12 04:33 PM
  17. deemgee's Avatar
    Outstanding ! Works like a charm for me. Thanks for the info. How did you know/ decide to change the port settings from the default setup ones?

    emails received on my PB before they are on Outlook Express on my PC.
    02-23-12 12:45 AM
  18. dweese's Avatar
    I'll have to try this on my iPhone as the Cogeco phone tech told me that the Cogeco smtp server does not support connections from mobile devices when I called them last night as I could not get my PB to connect as well.

    Maybe I should forward them a link to this topic, kind of sad when tech support doesn't even know how to make things work.
    02-28-12 08:22 AM
  19. dweese's Avatar
    Cool worked for me thanks should send this to Cogeco tech support as they said thief smtp server doesn't support mobile devices. Now to see if it works on my iPhone too.
    02-28-12 08:34 AM
  20. kabelace's Avatar
    Alright. Here's what worked for me.

    if your name was bob smith...

    username - bsmith (do not put bsmith@cogeco.ca)
    password - self explanitory

    server address - pop.cogeco.ca
    port - 110

    USE SSL - OFF !!!!

    SMTP Username - leave blank
    SMTP password - leave blank
    SMTP server address - smtp.cogeco.ca
    SMTP port - 25
    STMP encryption - OFF!!!

    that's it..... should work good!
    Took some time but this did work for me on a new Playbook. Had the Email working fine on my old one but the screen on it started losing it's touch sensitivity so I returned it to Staples were it was purchased and the gave me a new one. This time around it was a bit of a fight to get the email to work. Took 5 try's, on one attempt I changed up the info for the fun of it and of course it came back with the port 25 error, put everything in as above on the next try and Bang I was in.
    07-01-12 05:10 PM
  21. Suzy Notting's Avatar
    The problem EVERYONE seems to be having is that the infomation above is correct EXCEPT it should be pop.cgocable.ca and smpt.cgocable.ca try that folks it will work out just fine...
    01-22-13 08:28 PM
  22. kwelamnp's Avatar
    I am surprised anyone had trouble. I just set up Cogeco and it worked. Key is to do it when connected to Cogeco and not some other place. Depending on where you are and the ISP handling the connection, it is always possible to receive emails, but more often than not not possible to send.

    My set up is same as on laptop :
    Description Cogeco
    Display Name Bobsemail
    Username Bobsemail
    Email address Bobsemail@cogeco.ca
    Password xxxxxzzzzzz
    Server Address pop3.cogeco.ca
    Port 110
    Use SSL OFF
    SMTP Username - leave blank
    SMTP Password - leave blank
    SMTP Server Address smtp.cogeco.ca
    SMTP Port 25
    SMTP Encryption Off
    Syn Interval 15min

    I don't believe it makes any difference whether you enter pop or pop3. I have several cogeco accounts and have it entered both ways.
    01-22-13 09:00 PM
  23. awesum's Avatar
    Bell has me using mail.1xbell.ca port 25
    but won't send emails if connected to wifi.

    I hate cogeco
    02-05-13 10:00 PM
  24. laurie_g's Avatar
    Thanks. That one worked.
    03-02-13 10:24 PM
  25. cujo_kitty's Avatar
    this isn't so much a problem with my playbook, but with my bb10 device... may work with pb, don't know i haven't charged mine in months...

    don't know if anyone still searches this but for the longest time i've had the problem of pop worked (occasionally) but smtp never did and i finally fixed it

    pop.cogeco.ca
    110
    ssl: no

    smtp.cogeco.ca
    465
    encryption: ssl

    i don't know if cogeco inadvertently changed something one day and hoped no one would notice but all of a sudden i couldn't send at all, then i couldn't send over wifi, but everything else worked fine. they key was the encryption had to be set to ssl for it to stop erroring out whenever i tried to input the settings.

    if i was connected to wifi and tried to send a cogeco email it would sit pending and only send it if turned off wifi and re-syched, only then it would push trough.

    hope this helps anyone who's still stuck
    11-05-14 07:07 PM
LINK TO POST COPIED TO CLIPBOARD