1. sam_b77's Avatar
    Been living with the OS2.1 and have been facing problems with it. Just wanted to see if I am the only one. Here's a short list :
    1) Browser : horrendous. The checkerboarding is massive even after the site has been downloaded the page takes ages to render.
    Dragging down from top to look at open tabs freezes everything for a few seconds.
    Scrolling in the browser has a lot of jitters.
    2) Keyboard: random freezes of the keyboard. A letter just gets stuck and i have to wait for 10 seconds before it becomes usable..
    3) Home Screen : if I press the wifi icon or the battery icon to adjust the display, the entire playbook freezes for 10 seconds. The screen brightness windows keeps showing on the screen for ten seconds and nothing is usable..

    Is it just me or anyone else facing these issues? I don't want to take the pain of a backup and wipe but if it's just me then maybe that's where I'm heading..
    10-06-12 01:50 AM
  2. homer1475's Avatar
    Got to be you. Mine is flawless and I see less checkerboarding in the browser then when I was on the beta. Overall I had thought the PB seemed all together a little snappier, menus load faster, apps open quicker, the horrible lag when trying to open messages has all but disappeared, and the android player open a lot faster too.

    Have you tried a couple more hard reboots to see if it clears up? There are reports of odd issue directly after the update, but subsequent reboots have fixed them. If you have, then a OS reload might be in order.
    10-06-12 02:24 AM
  3. sashlon's Avatar
    Yes, I have experienced random occurences of each of those issues, so its NOT just you.
    10-06-12 03:02 AM
  4. I am JT's Avatar
    Haven't seen anything like that. If I recall correctly, there was an individual who had similar problems some time ago and it was determined to be that he had used almost all of the storage space on his device. I'm assuming that's not the case with you but thought it was worth mentioning.
    10-06-12 06:10 AM
  5. taz323's Avatar
    Sorry, can't tell say I have,browser has been greatly faster, checkerboard has been lesser. Everything has been smoother and snappier since 2.1.
    Best update I've seen so far.
    10-06-12 06:37 AM
  6. Spencerdl's Avatar
    Since 2.1 update, I've experienced the freezing keyboard a couple of times, but I wouldn't consider my PlayBook to be broken. Unfortunately these are problems that should have been corrected before releasing 2.1. I've done a couple of extra reboots and the problem with the keyboard has seemed to correct itself. Everything else seems to be running smooth at the moment.......keeping fingers crossed (hard to do while typing ).
    10-06-12 07:40 AM
  7. jdh4's Avatar
    I have had the same problems and more since updating. The screen freeze was the worst and the Internet was unusable. I have a 64 GB and had several movies and over 8,000 songs loaded. I had less than 10 GB left. Yesterday I did a security wipe and loaded all my apps back and did not load the movies or music and now this is running smooth again and a big difference in my browser. The only thing I noticed was my battery guru b4 the wipe showed 93% battery health and now shows 88%. I also have not been able to back up since April using DM. I will try today and see if it hat works now.
    10-06-12 08:22 AM
  8. jegs2's Avatar
    Been living with the OS2.1 and have been facing problems with it. Just wanted to see if I am the only one. Here's a short list :
    1) Browser : horrendous. The checkerboarding is massive even after the site has been downloaded the page takes ages to render.
    Dragging down from top to look at open tabs freezes everything for a few seconds.
    Scrolling in the browser has a lot of jitters.
    2) Keyboard: random freezes of the keyboard. A letter just gets stuck and i have to wait for 10 seconds before it becomes usable..
    3) Home Screen : if I press the wifi icon or the battery icon to adjust the display, the entire playbook freezes for 10 seconds. The screen brightness windows keeps showing on the screen for ten seconds and nothing is usable..

    Is it just me or anyone else facing these issues? I don't want to take the pain of a backup and wipe but if it's just me then maybe that's where I'm heading..
    1. Browser is about the same for me
    2. No keyboard freezes for me
    3. No icon freeze for me
    10-06-12 09:18 AM
  9. sam_b77's Avatar
    Thanks guys. I have 12 GB free. Tried a number of reboots but no help. Guess it needs a wipe and restore. Feeling lazy for this. ....
    10-06-12 10:12 AM
  10. flion's Avatar
    The only thing I noticed and this was right after updating to 2.1.0.1032 was the keyboard stick, but now that is even gone. I have not experienced the other issues with my playbook.
    10-06-12 10:20 AM
  11. Duskao's Avatar
    Make sure you delete your browser cache. Give it a try and see if it helps. At least with the browser. But it sounds like you have a memory leak somewhere. Have you side loaded any Android apps? Just for funzies try opening as many apps as possible till they start closing, then see if that gives a performance improvement. If so then it could be the Android services running in the background which likely means you will need a wipe. So be sure to back up your playbook before you do a wipe if necessary. I
    If it does help when you overload the memory and the android player closes it isn't a permanent fix, it will likely happen again next time you open an android app or restart your playbook. Hope some of that helps a bit. Best of luck.
    10-06-12 12:23 PM
  12. sam_b77's Avatar
    No sideloaded apps on my PB. Cleared the cache a number of times. But no help.
    One thing I did notice is that the CB forums make the browser act particularly wonky.
    10-06-12 03:13 PM
  13. diegonei's Avatar
    I had a bad load case. PIM apps were broken beyond repair. Debricks were not helping.

    Out of desperation, I did a wipe, expecting to better results. When the update bit of set up came, I got a wooping 326mb download.

    And all my issues are gone. On the down side, so are the stock images and hd video.

    Give the wipe a go!
    10-06-12 04:08 PM
  14. Pokemon3DS's Avatar
    Been living with the OS2.1 and have been facing problems with it. Just wanted to see if I am the only one. Here's a short list :
    1) Browser : horrendous. The checkerboarding is massive even after the site has been downloaded the page takes ages to render.
    Dragging down from top to look at open tabs freezes everything for a few seconds.
    Scrolling in the browser has a lot of jitters.
    2) Keyboard: random freezes of the keyboard. A letter just gets stuck and i have to wait for 10 seconds before it becomes usable..
    3) Home Screen : if I press the wifi icon or the battery icon to adjust the display, the entire playbook freezes for 10 seconds. The screen brightness windows keeps showing on the screen for ten seconds and nothing is usable..

    Is it just me or anyone else facing these issues? I don't want to take the pain of a backup and wipe but if it's just me then maybe that's where I'm heading..
    Same, all the problems you are having I have 2
    10-09-12 05:35 AM
  15. netizensmith's Avatar
    No problems here with 2.1. Everything about it is better than 2.0. I did do the "hold down the volume down + power button for 10 seconds to hard boot" right after it installed though. Always a good idea after an OS upgrade I reckon.
    10-09-12 05:39 AM
  16. robsteve's Avatar
    I get the keyboard problems occasionally. In the past I only saw this with the Betas.

    The new Crackberry forums is also worse, but it may be related to the forum upgrade, not the OS upgrade. Setting the post editing mode to the plain text box improved it quite a bit. I am wondering if something in the forum software is also causing the keyboard lags.
    10-09-12 05:45 AM
  17. howarmat's Avatar
    havent had keyboard issues but i do share your browsing displeasure. Checkboarding is more than with the beta IMO.
    10-09-12 05:45 AM
  18. Carl Estes's Avatar
    My 64 Gb "Work" Playbook seems snappier, browser seems snappier, AND the GPS grabs soooo much faster. Using Magellan and Navigator. The only issue I had was I had to "calibrate my GPS, the apps were indicating the wrong direction of North, so I just took the playbook and flipped it a few times over the three axis and it then snapped to attention. It shows the correct direction and it grabs my location within about 30/45 seconds.

    C
    10-09-12 09:26 AM
  19. cycleo's Avatar
    Sad! Very Sad! The nightmare is back after I updated to 2.1. The battery is dying like no tomorrow. I don't know how to downgrade back to .358. I should have known better and backup first... too bad so sad...
    10-09-12 01:03 PM
  20. BerryClever's Avatar
    Sad! Very Sad! The nightmare is back after I updated to 2.1. The battery is dying like no tomorrow. I don't know how to downgrade back to .358. I should have known better and backup first... too bad so sad...
    I actually find the battery life is better. It might be because of how I use the PlayBook- use an app for a bit, us the web for a bit, turn off the screen when I am done, and keep it on the min screen brightness. I don't normally watch movies and the such, but with my usage of it, it seems that my battery lasts a fair bit longer.

    It could be that I am the odd man out and in this case, I am fine by that, or there is a problem with your physical battery, or there is a problem with a particular app you use that sucks up the battery. A wipe of the system to start fresh may help you.
    10-09-12 01:20 PM
  21. robtanz's Avatar
    I was also having these problems but a wipe and a fresh install solved them.
    10-09-12 01:33 PM
  22. alnamvet68's Avatar
    May be you OP. Mine running perfectly, as it did before the OS update; of course, your results may vary.
    benshot likes this.
    10-09-12 03:35 PM
  23. drumrdfox's Avatar
    This makes me feel a little better, this has been hands down the worst update experience I've had with the Playbook. Both mine and my sons responded the same way, horrible lag after the update. All the problems you've mentioned. Even when no apps are running it is laggy but seems to be especially bad when the browser is running and doing something, like displaying a video stream. I am finally going to break down and wipe it tonight. Hate doing that as it takes so long to get it back the way I like, partially because I've never been able to back it up successfully.
    10-11-12 10:54 PM

Similar Threads

  1. PLEASE HELP! My son broke my PB charger :(
    By sashlon in forum BlackBerry PlayBook
    Replies: 12
    Last Post: 05-14-12, 05:58 AM
  2. RIM Caldav test 20120417 broke my PB calendar?
    By Scrapegoat in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 04-17-12, 08:29 AM
  3. Big Problem after OS 2 update to my PB
    By redhalo79 in forum BlackBerry PlayBook
    Replies: 0
    Last Post: 02-22-12, 06:19 PM
  4. Having trouble mounting my PB to my PC after OS 2.0.0.6149 BETA
    By kyleheney in forum BlackBerry PlayBook OS
    Replies: 2
    Last Post: 12-16-11, 12:30 PM
  5. RIM broke my themes with an OS update :(
    By molson0 in forum BlackBerry 7
    Replies: 4
    Last Post: 12-15-11, 06:14 AM
LINK TO POST COPIED TO CLIPBOARD