1. luvsql's Avatar
    Immediately after updating my Playbook from OS 2.1.358 to 1032, I can no longer connect to my laptop via USB. I could a couple hours before updating it.

    Called RIM. I had to uninstall the RIM Network Device from device manager (windows), then when it tried to re-install, it asked for the RIM CD (?). It would not find the driver on its own. We manually had to redirect to the PF > Common Files > RIM > USB and then go it reintsalled.

    Guess what? Would still not connect via My Computer (showed then went to disconnected network drive after a couple minutes).

    The only way I can now connect my PLaybook to my laptop is to first open the BB Desktop Software, then it prompts me for my password, then I can access the drive from My ocmptuer.

    I do not want to have to use the Desktop Software. It's slow and much prefer the easy Windows Exploere to copy files to and fro.

    RIM is now trying to blame Group Policies, the other software I had installed (coincidentally he had an issue with the software that's used to sideload Android Apps) but would not accept the fact that it worked perfectly fine before the OS upgrade.

    The battery messsage is not a bug they say and is by design.

    Anyone else having this issue? Again, I seem to be the only one in the world that has issues when I call support. Need some backup.
    10-03-12 04:47 PM
  2. tofnow's Avatar
    I just tried it on one of mine and it seems OK. I'm backing up through the DM at the moment.
    10-03-12 04:58 PM
  3. taz323's Avatar
    Did a back up after the update through the desktop manager with no issues,and updated the manager.
    10-03-12 05:50 PM
  4. V_Angelus's Avatar
    i have the same problem too. and i dont know what to do.
    10-06-12 04:33 AM
LINK TO POST COPIED TO CLIPBOARD