1. International-deluxe's Avatar
    When configuring activesync I get error code 403, service is not available, but should be ready soon.

    Any suggestions?
    02-21-12 05:41 AM
  2. International-deluxe's Avatar
    The exact error message is:. Service. For account is not available. Access should be available soon.
    02-21-12 05:47 AM
  3. sdcbmthsch's Avatar
    I'm getting the same thing. Anyone found anything on this?
    02-21-12 07:09 AM
  4. International-deluxe's Avatar
    I figured it out!

    I accidentally had my email address in the user name field (Because I'm used to using BIS).

    I updated it with my windows domain user name, and BADA-BING, it worked like a charm.

    I'm loving the 2.0 action now.
    02-21-12 08:14 AM
  5. sdcbmthsch's Avatar
    That hasn't worked for me, sadly. Glad yours is working, though. Gives me some hope... Just to be even more annoying, the Bridge email now seems to have reverted to the old problem of leaving notifications in the top corner of the screen... I apparently have 6 unread messages, which I don't but can do nothing about!
    02-21-12 08:30 AM
  6. smoothrunnings's Avatar
    When configuring activesync I get error code 403, service is not available, but should be ready soon.

    Any suggestions?
    Do you have a self-assigned cert or trusted cert on your exchange box?

    Self-assigned certs "may not" work as they are required to be installed on your devices.

    In advanced settings:

    description: create one
    domain = netbios name
    username:
    email address:
    password:
    server address: that your OWA address (remote.company.com) no HTTP/s or /owa or /exchange
    Use SSL: On
    Push: On

    SyncTime: your choice

    A.
    02-21-12 08:45 AM
  7. sdcbmthsch's Avatar
    Do you have a self-assigned cert or trusted cert on your exchange box?

    Self-assigned certs "may not" work as they are required to be installed on your devices.

    In advanced settings:

    description: create one
    domain = netbios name
    username:
    email address:
    password:
    server address: that your OWA address (remote.company.com) no HTTP/s or /owa or /exchange
    Use SSL: On
    Push: On

    SyncTime: your choice

    A.
    These are the settings I'm using and am still getting the 403 error. We do have a certificate on the server, and the PB asked me if I wanted to accept it, which I did - but this made no difference. I have also tried without SSL but with no difference.
    02-21-12 08:49 AM
  8. smoothrunnings's Avatar
    These are the settings I'm using and am still getting the 403 error. We do have a certificate on the server, and the PB asked me if I wanted to accept it, which I did - but this made no difference. I have also tried without SSL but with no difference.
    Do you have a trusted cert or do you have a self assigned certificate?

    When you access OWA from the internet do you get a Certificate error message or does it just go to the web page?

    If you get the error message either the certificate is not properly configured or it's a self assigned certificate.

    Also have your admin use these tools to troubleshoot exchange:
    https://www.testexchangeconnectivity.com/

    Tools are from Microsoft.

    I have my email working just fine on my PB, I have SBS 2011 with a trusted cert at home and we use Exchange 2010 Enterprise at the office with a trusted certificate.

    A.
    02-21-12 08:56 AM
  9. sdcbmthsch's Avatar
    I have tried disabling the certificate (it's due to expire shortly and we do not intend to renew it as it was for a specific project); there is no certificate message when using OWA.
    Last edited by sdcbmthsch; 02-21-12 at 09:16 AM.
    02-21-12 09:04 AM
  10. sdcbmthsch's Avatar
    Aha!! Fixed it! Wrong authentication type set for the ActiveSync folder in Exchange. It was set to Basic. Now set to Windows, and all is well. Hope this can help others...
    02-21-12 09:29 AM
  11. eddvaughan's Avatar
    Hi

    Here is something that con can look at that will cause this error.

    If you have switched devices a lot you could get this error associated with "Exchange" basically because you have already associated 10 devices with Outlook

    To check this or to solve this, log into OWA (outlook web access) under options click "all options" then select "phones" and you should see a list of past and present devices, this list does not seem to clear itself.

    Select the devices that you no longer require and then try setup your device again

    Hope that this helps

    Edward
    FF22 likes this.
    03-19-13 11:21 AM
  12. Adam Zeis's Avatar
    Same issue for me, only using a Gmail account. Any suggestions?
    05-02-13 11:36 AM
LINK TO POST COPIED TO CLIPBOARD