07-25-12 12:45 AM
42 12
tools
  1. bb4891kmr's Avatar
    I am trying to set gmail account in playbook OS2.0 but i am getting below error message.

    does anybody encounter this issue?

    "The server m.google.com for account xyz@gmail.com is not responding. The server name in your account settings might be incorrect, or the server might be temporarily offline. Check your system settings to make sure the server name is correct and try again"

    I have tried several times but getting same error message.
    02-22-12 07:10 PM
  2. karrQ10's Avatar
    not sure if you are trying this over wifi or bridge.. try over wifi. Also try by setting the message timeframe to 3 days

    If that doesnt work set the option "Push" off and try
    Last edited by BBCurveit; 02-22-12 at 07:18 PM.
    02-22-12 07:15 PM
  3. bb4891kmr's Avatar
    i m trying over wifi and also i tried so many times with different option.
    02-22-12 07:21 PM
  4. Goldwing07's Avatar
    I just went to messages icon then then to add account then to account setup email callender contacts then to advanced then to gmail land entered the info my gmail address and up and running.see if that works
    02-22-12 07:50 PM
  5. Morten's Avatar
    I am trying to set gmail account in playbook OS2.0 but i am getting below error message.

    does anybody encounter this issue?

    "The server m.google.com for account xyz@gmail.com is not responding. The server name in your account settings might be incorrect, or the server might be temporarily offline. Check your system settings to make sure the server name is correct and try again"

    I have tried several times but getting same error message.
    Did you make sure to enable POP or IMAP on your Gmail account?
    02-22-12 07:53 PM
  6. spotlightLQ's Avatar
    Im having the same issues...wondering if its on googles side???
    02-22-12 08:04 PM
  7. petewell's Avatar
    I started another thread on this earlier and my problem is the same on Gmail and also Hotmail so I doubt that it would be a POp or IMAP settings on the side of gmail or hotmail.
    02-22-12 08:08 PM
  8. Wangta's Avatar
    When you setup your email, make sure you choose Exchange Server (NOT GMAIL).

    Server: m.google.com
    domain: (nothing - leave blank)
    username: xyz@gmail.com
    email address: xyz@gmail.com
    password: (your password)

    this is what i did and it worked flawlessly.
    02-22-12 08:15 PM
  9. manofice1's Avatar
    I had this problem and found out the wifi network I was on was blocking imap connections.

    So when I got on a different wifi network I had to manually create the Gmail imap connection....in putting imap and smpt server info and that is what works flawlessly now.
    02-22-12 08:25 PM
  10. petewell's Avatar
    When you setup your email, make sure you choose Exchange Server (NOT GMAIL).

    Server: m.google.com
    domain: (nothing - leave blank)
    username: xyz@gmail.com
    email address: xyz@gmail.com
    password: (your password)

    this is what i did and it worked flawlessly.
    It doesn't work. It says that the server m.google.com for the account abc@gmail.com does'nt respond
    02-22-12 08:27 PM
  11. manofice1's Avatar
    It doesn't work. It says that the server m.google.com for the account abc@gmail.com does'nt respond


    Configuring other mail clients - Gmail Help

    Configure it like this
    karrQ10 likes this.
    02-22-12 08:31 PM
  12. petewell's Avatar
    That's a step because it works for the email but using the function "Gmail" was allowing me to use my gmail calendar and contact list. With this IMAP, I can't but I thank you very much because we advanced
    02-22-12 08:40 PM
  13. MattM2G#CB's Avatar
    Thought since this post has the right title, I would save from starting a new one!!

    I have setup my gmail accounts, and i went into settings to allow pop and changed the date to today, but as soon as I enter the accounts, they start loading ALL of my emails, and with 3 gmail accounts that are 8, 5 and 3 years old, thats WAY to many emails.

    Any ideas?
    02-22-12 08:50 PM
  14. karrQ10's Avatar
    try by setting the message timeframe to 3 days
    02-22-12 08:53 PM
  15. karrQ10's Avatar
    My gmail setup stopped syncing mail about half an hr back... had to use the imap setup..

    @manofice thanks for the link.

    i believe something going wrong with the gmail support for playbook
    02-22-12 09:02 PM
  16. MattM2G#CB's Avatar
    try by setting the message timeframe to 3 days
    Not sure what you mean by this
    02-22-12 09:37 PM
  17. karrQ10's Avatar
    Not sure what you mean by this
    Under advance settings for the email account you should see the option "Message Sync Timeframe". Select that to 3 days. That should only pull emails for the past 3 days. this makes syncing faster.
    MattM2G#CB likes this.
    02-22-12 09:45 PM
  18. MattM2G#CB's Avatar
    Under advance settings for the email account you should see the option "Message Sync Timeframe". Select that to 3 days. That should only pull emails for the past 3 days. this makes syncing faster.
    Thanks very much!!!
    02-22-12 10:27 PM
  19. manofice1's Avatar
    The first day I setup my native gmail everything worked fine using the m.google.com setup etc, but by the end of the day it completely stopped working and the manual imap is the only way I could get it working again.
    02-23-12 06:33 AM
  20. TinRobot's Avatar
    I had this problem and found out the wifi network I was on was blocking imap connections.

    So when I got on a different wifi network I had to manually create the Gmail imap connection....in putting imap and smpt server info and that is what works flawlessly now.
    I am curious as to how you did that. I tried this but cannot find anywhere on the PB to enter 2 server addresses. I looked in the advanced tab. One sever field only. I tried every other solution on the forums and I am still having the password problem recurring.
    At the moment it is working with the m.Google.com email server. But I had it working before. For about an hour. Then the message app failed to connect, demands the password again and the account is invalid after that. I must delete it and enter the account again.
    Damned frustrating!
    02-23-12 08:22 AM
  21. TinRobot's Avatar
    Yeah. 45 mins later and the danged thing has failed again!

    I sent multiple email tests back and forth between my PB and my desktop from different accounts. Worked peachy keen. Even picked up notices while in standby just like I would expect. The suddenly there is the friggin password window AGAIN!!!! The account is invalid again.
    Please does anyone have any idea how to get this email to work???? I am especially frustrated since I saw a video interview on the Crackberry front page between Kevin and a product manager at RIM. In that video Kevin clearly stated that gmail was working flawlessly for him. How did he do it? Why was there no mention of the multiple posts on his own website forums regarding email problems?
    Is this a Google issue perhaps? Any leads or answers would be helpful folks!
    Yes I tried the generate application specific password thing.
    I looked for a place to enter imap and smtp server addresses on the PB. Can't find it. One server address field is all I see and it won't accept imap.ggogle.com.
    Anyone???
    02-23-12 09:22 AM
  22. nasa25's Avatar
    Same issue here. I tried the captcha method and my gmail was working again but then I woke up to the dreaded gmail password window. I'll have to try the imap method when I get home.
    02-23-12 09:34 AM
  23. Ryan1963's Avatar
    I've tried just about all of the configurations suggested on this site to no avail. Originally when bridged, I was able to my gmail and hotmail accounts. When I get on my wifi (Rogers) there's no connection. I get the same message as posted above - can't find server.

    Curiously, the same thing occurs for Hotmail. So I'm guessing this is a PB issue. Or maybe it's a Rogers issue. I haven't tried another wifi.

    I'm also curious as to how the native email works over the bridge. What is the point of having bridge email when native email works over the bridge?
    02-23-12 10:27 AM
  24. TinRobot's Avatar
    I've tried just about all of the configurations suggested on this site to no avail. Originally when bridged, I was able to my gmail and hotmail accounts. When I get on my wifi (Rogers) there's no connection. I get the same message as posted above - can't find server.

    Curiously, the same thing occurs for Hotmail. So I'm guessing this is a PB issue. Or maybe it's a Rogers issue. I haven't tried another wifi.

    I'm also curious as to how the native email works over the bridge. What is the point of having bridge email when native email works over the bridge?
    It has me stumped to the point that I started another thread about the issue called "How Did Kevin Do It?" since I saw a video posted on the Crackberry front page in which he specifically stated that his Gmail was working flawlessly. I guess someone didn't like that and changed the tread title.
    I am still no farther ahead. I have tested the manual configuration again and it failed again within an hour. Poopy!
    02-23-12 10:39 AM
  25. protocolguy's Avatar
    This definitely is email client bug, I was working on email client few years ago.
    I have 3 email accounts set up, Gmail/Hotmail and company one,
    the first day was worked flawlessly, start from yesterday, the problem happen on my Gmail and company email (IMAP)
    02-23-12 11:17 AM
42 12
LINK TO POST COPIED TO CLIPBOARD