08-13-12 01:20 PM
69 123
tools
  1. pherdie's Avatar
    1. my battery seems to be draining faster

    2. i lock the playbook and leave it alone, by the time i get back to it, the screen is lit up, the device feels warm and there's been several attempts to unlock the device. wifi is off btw

    3. it keeps going back on its own. im reading a book in kindle and it goes back to the previous page by itself, or goes back to the kindle home screen and in extreme cases goes all the way back to the home screen of the android emulator with the latest used apps. and this happens to all apps. browser would go back to previous page.
    i thought maybe i was accidentally hitting it but it still happens when i put it on top of the table and just observe it.

    i did a reset after the update and tried a hard reboot. same things happen.
    08-06-12 10:22 PM
  2. TooSlim55's Avatar
    I just did a security wipe and it reloaded .668.
    08-06-12 11:42 PM
  3. Wbrian's Avatar
    I upgraded OTA when it was available. Working *OK* but I frequently get a lag in characters appearing when typing. Also getting weird wifi "hangs" where I'm connected, but everything just waits a while. Biggest PITA for me is when watching the Big Brother live feeds. After about 10 minutes, it just freezes the main feed. The thumbnail feeds keep working though.
    Later,
    B.
    08-07-12 12:20 AM
  4. der_mit's Avatar
    Well, after a week of using os 668, i had enough, i called blackberry support, they told me that they can push the previous os to my tablet, so thats what im gonna do for the next couple of hours, i tried to get along with 668, clearing cache, re instaling routers tinkering with flash setting , hard reboots, it was just too flakey.
    Wish me luck, lol
    08-10-12 05:09 PM
  5. bcubedn's Avatar
    I'm counting myself among the lucky few that have had no issues with the update. Hope that 2.1 gets here soon and that it does include Bridge texting!
    jamesharmeling likes this.
    08-10-12 06:43 PM
  6. sklotz2000's Avatar
    I'm right there with you. No problems for me either. I've tested every issue mentioned so far but nothing has been affected. The only change is that prior to the upgrade it took just over 5 minutes to boot. I timed it with the BB stopwatch on my phone and it now boots in 2-minutes 36-seconds.

    Ironic: Same Phone & Carrier. PlayBook 64G?
    Last edited by sklotz2000; 08-10-12 at 08:32 PM.
    08-10-12 08:30 PM
  7. werebear3's Avatar
    So I upgraded and I agree a lot of things seem to work better especially the Wifi. But I can't use it for long as it heats up too much. I did notice if I go to airplane mode the problem is much less and it keeps the battery from draining in standby.
    So after reading here I decided to backup and security wipe. Just finished and after it did it's automatic upgrade...guess what, I'm back to 668. I'm restoring my data files now so I think I'll live with it for a while longer and hope for an update to the update.
    Despite the heat issue I do like the better performance and much better Wifi, I just need to use airplane mode to manage the heat and battery.
    08-11-12 11:50 AM
  8. ralfyguy's Avatar
    It is amazing how different the PB's run on the same SW. I have no heat issues and no battery drain problems. I had some difficulties with Gmail the first few days, but that was it. Battery Guru shows now an average of 0.15% drain on standby an hour versus 0.08 before, but funny thing is that the battery lasts the same as before. I don't turn anything off to make the battery last longer in standby. I still lose about 2-3% in 4-6 hours. Same as before the upgrade.
    Other than that I cannot even say that anything runs different than before. No faster, not slower, wifi no better, no worse. Like there wasn't an upgrade at all.
    08-11-12 12:18 PM
  9. OriginalLucy's Avatar
    Wow, sorry to hear of the problems people are having. Counting myself in the group with no problems at all. Thankfully, I have a very well behaved PB.
    jamesharmeling likes this.
    08-11-12 05:19 PM
  10. Matt J's Avatar
    The only bug I noticed is that once in a while I have to re-enter my GMail password. Annoying.
    08-11-12 05:24 PM
  11. dave1701's Avatar
    Scrolling through my pictures and deleting them is a hassle. The playbook won't render the thumbnails fast enough even if I scroll really slowly, plus the UI becomes semi-unresponsive. Plus my email doesn't work. I disabled the email and I still think the battery is draining faster.
    08-11-12 06:41 PM
  12. PatrickMJS's Avatar
    I wonder if the battery draining issue in .668 caused my PB to stop charging?

    http://forums.crackberry.com/blackbe...estart-739788/

    I notice that my new PB only installed .358, and when I press "software update", it tells me I have the latest software already installed???
    08-11-12 08:45 PM
  13. FF22's Avatar
    I wonder if the battery draining issue in .668 caused my PB to stop charging?

    http://forums.crackberry.com/blackbe...estart-739788/

    I notice that my new PB only installed .358, and when I press "software update", it tells me I have the latest software already installed???
    It appears that many posters have had no issues with .668 but obviously there were problems (causing rim to remove it) and it does not appear isolated to units that still have some version of OS1 on them.
    Chrysalis1156 likes this.
    08-11-12 10:02 PM
  14. o0vL's Avatar
    My battery dies faster for me since .668 update
    08-12-12 01:04 PM
  15. Chrysalis1156's Avatar
    It appears that many posters have had no issues with .668 but obviously there were problems (causing rim to remove it) and it does not appear isolated to units that still have some version of OS1 on them.
    True that which leads me to wonder why RIM said that those who already installed it should be fine. Mine seems to be ok (although sometimes when I close the browser the white pause button is on my homescreen like I've been running media in the background when I haven't & when I touch it it disappears - confusing) but major problems certainly don't seem to be isolated to those with OS1.
    ralfyguy likes this.
    08-12-12 01:22 PM
  16. JeepBB's Avatar
    My son's PB on 668 has some oddities too.

    Recently he's noticed that the PB has problems with WiFi connections... an error about being unable to resolve DNS keeps popping up.

    And, more annoyingly, his PB keeps turning itself off (like it's run out of battery) even though the screen shows 100% charged.

    Neither of these problems was present before 668.

    I'd revert his PB back to 358 via the DM but I'm reluctant to do so as he has pretty much every game ever released through AppWorld and the sheer time it would take to re-install all those Apps is something I can't face.

    C'mon RIM, where's the damn update to fix the update!
    ralfyguy and dave1701 like this.
    08-12-12 04:14 PM
  17. ralfyguy's Avatar
    True that which leads me to wonder why RIM said that those who already installed it should be fine. Mine seems to be ok (although sometimes when I close the browser the white pause button is on my homescreen like I've been running media in the background when I haven't & when I touch it it disappears - confusing) but major problems certainly don't seem to be isolated to those with OS1.
    I don't understand that either. Either it IS flawed or it ISN'T! If there IS concern with this update, then do a OTA roll-back with notification, like it's done on regular updates. Can't be THAT difficult to accomplish.
    All this sophisticated stuff and can't roll back an OS?

    Oh and BTW, I know you can do a debrick. But not everyone wants to go through that hassle, not everyone has the time for that or the knowledge.
    The full backup and restore doesn't always work either and is everything BUT full. The important stuff like all the apps and email accounts is NOT backed up and restored.
    Last edited by ralfyguy; 08-12-12 at 05:20 PM.
    Chrysalis1156 likes this.
    08-12-12 05:15 PM
  18. der_mit's Avatar
    Well, after a week of using os 668, i had enough, i called blackberry support, they told me that they can push the previous os to my tablet, so thats what im gonna do for the next couple of hours, i tried to get along with 668, clearing cache, re instaling routers tinkering with flash setting , hard reboots, it was just too flakey.
    Wish me luck, lol

    When i called RIM support back, I got through to some one else who did not want to let me roll back the OS even though the first agent said she would, I spent over an hour with them, doing hard resets and testing websites, they really dont believe there is a problem with OS 668,

    Its a real shame, my Playbook was working so fine before this update.
    08-12-12 06:56 PM
  19. werebear3's Avatar
    I posted in this thread that I had the battery drain and heat problem. I finally did the backup and security wipe. Reloaded and let the system update which got me back to 668.
    Restored my backup and now everything seems to be OKAY.
    Mine is a 32GB model and don't use any Third party apps other then EPub. It still seems to get warm but that could be I'm noticing it more now.
    08-13-12 01:20 PM
69 123
LINK TO POST COPIED TO CLIPBOARD