08-13-12 01:20 PM
69 123
tools
  1. Canuck671's Avatar
    I have an issue with the Gmail exchange account. Out of the blue comes the password prompt and even though I type in my password correctly, it keeps popping up every few seconds. Now if I just hit save without putting in the password, the prompts stop, but it won't exchange emails and calender data anymore.
    A reboot and hard reset don't help. The only way to solve this is to log into Google and change my password, and then save the new password on the PB. Then it works fine for a day or two and then the crap starts over eventually.
    There is a way to induce this bug at will. Go to your Gmail account on the PB and hit save without changing a thing. Wait a few seconds and the prompt for the password comes up.
    Then the only way to get it working again is to change your password online first. Works every time. I tried that and I had to change my password 10 times in a day.
    That update changed more than just the flash player.
    I had to link up my email accounts after the update, but after that everything has been great. Calendar and mail all working fine. Odd that the update effects so differently in different PlayBooks.
    08-05-12 09:29 PM
  2. EricB1968's Avatar
    When RIM releases the next update will it be above .668 ? I'm not having any problems with .668 and am trying to figure out if I should downgrade or not for if just in case the next update would be below .668 or it wont matter and whatever the next update that comes out it will make my .668 go to the next update regardless of update # ?
    08-05-12 09:42 PM
  3. ralfyguy's Avatar
    I had to link up my email accounts after the update, but after that everything has been great. Calendar and mail all working fine. Odd that the update effects so differently in different PlayBooks.
    What do you mean with linking up your email accounts?
    08-05-12 10:13 PM
  4. QWKSNKE's Avatar
    I have an issue with the Gmail exchange account. Out of the blue comes the password prompt and even though I type in my password correctly, it keeps popping up every few seconds......
    I have had this happen 3-4 times after the update. Has not happened in the last few days though.
    08-05-12 10:55 PM
  5. I am JT's Avatar
    I have had zero problems with the new build.
    rexrim and LeKeiser like this.
    08-06-12 12:21 AM
  6. rexrim's Avatar
    I have had zero problems with the new build.
    same mine..enjoy the new update
    08-06-12 12:23 AM
  7. BB_Bmore's Avatar
    I have an issue with the Gmail exchange account. Out of the blue comes the password prompt and even though I type in my password correctly, it keeps popping up every few seconds. Now if I just hit save without putting in the password, the prompts stop, but it won't exchange emails and calender data anymore.
    A reboot and hard reset don't help. The only way to solve this is to log into Google and change my password, and then save the new password on the PB. Then it works fine for a day or two and then the crap starts over eventually.
    There is a way to induce this bug at will. Go to your Gmail account on the PB and hit save without changing a thing. Wait a few seconds and the prompt for the password comes up.
    Then the only way to get it working again is to change your password online first. Works every time. I tried that and I had to change my password 10 times in a day.
    That update changed more than just the flash player.
    This is not a problem with your playbook. What you need to do is go into your Google account /security and enable 2-step authentication. You then need to create a application specific password for your PlayBook Gmail and then type that unique password into your PlayBook's Gmail account and it will never ask you for a password again.

    Blame Google for this not RIM.
    08-06-12 12:35 AM
  8. Scrapegoat's Avatar
    I reported this in another .668 thread. I can add appointments to the calendar but cannot delete them either added or existing events. The added appointments do not sync to Google although Google added events sync to PB but cannot be deleted. Anyone else wits similar issues?

    All was fine before the "maintenance update"
    08-06-12 12:47 AM
  9. luqman24's Avatar
    Only problem here is with the battery. Drains faster than the previous build but that's it, haven't noticed any other bugs so far.
    08-06-12 01:11 AM
  10. jamesharmeling's Avatar
    This latest PlayBook update (668) has caused problems on many levels. I'm wondering why some PlayBooks were affected and some were not. The update was pulled for some reason which leads me to believe that it wasn't ready to be released. By keeping .668 on my PlayBook is it doing more harm than good or should I revert back to .358? My PlayBook is running great on the outside, but what's going on inside?
    Are you suggesting that on the outside everything looks good and runs great, but on the inside there could be great emotional distress, regrets, or character defects that are building into a tablet relapse? Maybe one day your Playbook might revert back to os 1?

    Keep an eye on your tablet, offer comfort and suggestions, but do not enabled it.
    calles likes this.
    08-06-12 04:19 AM
  11. ralfyguy's Avatar
    This is not a problem with your playbook. What you need to do is go into your Google account /security and enable 2-step authentication. You then need to create a application specific password for your PlayBook Gmail and then type that unique password into your PlayBook's Gmail account and it will never ask you for a password again.

    Blame Google for this not RIM.
    Well the thing is that the whole time beforethe update it worked just dandy. As soon as the upgrade finished, that's when it started this.
    08-06-12 07:49 AM
  12. drmike's Avatar
    Ever since the update my Playbook has been working just fine...a little faster than before even. I know its not required but i shut my PB down at night when not using it. When i wake up...hit the start button, go to the bathroom with my BB and when im ready for the morning coffee...the PB is up and running.
    08-06-12 08:01 AM
  13. Bob80220's Avatar
    I have had zero problems with the new build.

    Updated the other day and no problems here either...

    Bob
    08-06-12 08:01 AM
  14. smartie88's Avatar
    Are you suggesting that on the outside everything looks good and runs great, but on the inside there could be great emotional distress, regrets, or character defects that are building into a tablet relapse? Maybe one day your Playbook might revert back to os 1?

    Keep an eye on your tablet, offer comfort and suggestions, but do not enabled it.
    Well,If RIM pulled OS 2, we might revert back to Os 1
    jamesharmeling likes this.
    08-06-12 08:34 AM
  15. LeKeiser's Avatar
    No problem here either, running fine, can't say if the PB is a tad faster or not, but... I still love it, so...
    08-06-12 08:35 AM
  16. phil8715's Avatar
    I've upgraded to 2.1.668 beta and since I've installed it i've noticed that when I try to switch it off by pressing the power switch nothing happens.

    Has anybody else had this problem?
    08-06-12 08:57 AM
  17. calles's Avatar
    Well, you could try a security wipe, the device will check for updates during the setup and since .668 was pulled out, it just may try to reinstall .358.

    May being the stress point though.
    Just an FYI - I did a security wipe but still got 2.0.1.668 (Sunday morning) when I re-activated my Playbook ...
    08-06-12 09:08 AM
  18. Stephen_TX's Avatar
    I also experienced a POP3 email problem with one of two Verizon.net email accounts after .668. The PB kept reporting an access error. But after deleting the account from the PB, using the Add Account to re-install, letting the PB find the correct settings, and then correcting an incorrect address (it somehow added it as a yahoo account), it worked perfectly fine. Interesting that it only happened on one of two Verizon addresses, and didn't impact a corporate Exchange email account at all. Hope this is helpful for the email problems.

    I've also found that certain Andoid sideloaded apps are again working, such as the New York Times. It had stopped working after the previous update, as reported elsewhere.
    08-06-12 09:36 AM
  19. brianatbb's Avatar
    A few things noticed. Less lag, PB seems to run warmer (but so does my thermometer these days), problems with POP email though email generally seems more stable (though that's not saying much), android apps seem more stable. Overall, an improvement. Unless things go south from here, I'll keep it, and try the pop suggestion above. I'm definitely not doing a security wipe, something some people advocate doing on a daily basis just to keep things regular.
    08-06-12 09:52 AM
  20. TooSlim55's Avatar
    I'm trying to revert to .358. I'm backed up, but chicken out at the Security Wipe. Do you lose all 3rd party apps or are they recoverable in the backup?
    08-06-12 02:44 PM
  21. TooSlim55's Avatar
    I'm trying to revert to .358 and am fully backed up, but chicken out at the Security Wipe. Are your 3rd party apps recoverable in the backup file?
    08-06-12 02:49 PM
  22. ast_ph's Avatar
    After hard-reboot, my wifi problem seem to have been resolved.
    08-06-12 03:28 PM
  23. apengue1's Avatar
    0 problems here.
    08-06-12 04:41 PM
  24. mike Steele's Avatar
    I'm getting random connection issues with different Wi-Fi.
    08-06-12 06:19 PM
  25. ute's Avatar
    0 problems as well
    08-06-12 08:09 PM
69 123
LINK TO POST COPIED TO CLIPBOARD