1. elviol2001's Avatar
    Anyone have the same issue?
    11-25-11 12:21 PM
  2. djdnz's Avatar
    Mine charged fine last night. Try a different charger/wall socket?
    11-25-11 12:29 PM
  3. anon1459534's Avatar
    I had mine plugged into the quick charger last night. Saw the charge icon, so I thought it was charging, but when I woke up this morning, the bar hadn't moved. I did a Power Off, and now I'm charging it that way to see if it makes any difference.
    11-25-11 12:51 PM
  4. js8229's Avatar
    I successfully charged this morning using the supplied charger.
    11-25-11 01:00 PM
  5. peter9477's Avatar
    Anyone have the same issue?
    Using which charger, and for how long had you had used it with that charger before the update?
    11-25-11 03:11 PM
  6. lophreaque's Avatar
    No problem.
    Get Battery Guru and you will know when you have a good connection.
    peter9477 likes this.
    11-25-11 04:17 PM
  7. DaveTheA's Avatar
    I noticed this too. I had to reconnect my PB to the charger a few times, but then it began to work.
    11-25-11 09:07 PM
  8. blackjack93117's Avatar
    No problem here. Do you see the lighting bolt or battery icon when you connect the charger?
    11-25-11 09:20 PM
  9. TaZ52083's Avatar
    No problem on my end charges fine.
    11-25-11 09:26 PM
  10. lophreaque's Avatar
    Think connector and not software...
    11-25-11 09:52 PM
  11. rickgainsmith's Avatar
    I also seem to be having issues with the rapid charging dock. It was the best with the Developer Version of 2.0, never had an issue with 1.0.7 but now I have to watch for 5 seconds or so until I know its actually changing.

    If its not charging I wiggle it a little on the dock and it works fine.

    Weird one.
    11-25-11 10:49 PM
  12. peter9477's Avatar
    It's not likely to be the software though... this sort of thing is almost certainly the charger, and those lousy little pins that don't line up. Have you checked yours to see if it's off?
    11-26-11 07:42 AM
  13. FF22's Avatar
    As Peter noted, the spring-loaded pins are most likely not all extended to an equal height.

    The non-dock Rapid charger is easier to adjust since there is no dock-framework restricting slight adjustments that allow the magnetic plug to fit better. Peter and I have both posted pictures in other threads showing the issues (mis-alignment) of the pins.
    peter9477 likes this.
    11-26-11 09:42 AM
  14. itsall4tay's Avatar
    People always say that after an upgrade but it probably never that because it alway start right after the upgrade, I would suggest a "reset".
    11-26-11 04:14 PM
LINK TO POST COPIED TO CLIPBOARD