1. quattrojames's Avatar
    I have Bridge 2.1.0.23 on my 9900, and OS 2.1.0.1032 on my PlayBook - I frequently used the "Open in PlayBook" option to open links in emails/bbm's etc, but it doesn't seem to work now.

    In the last week I have updated the PlayBook OS and upgrade to the latest Bridge, are they responsible or is it something else?
    10-11-12 09:28 AM
  2. diegonei's Avatar
    Yes, it does, and it would really help if you updated your Bridge app. .23 isn't the latest for OS7/7.1 devices.

    Either go through AppWorld or download from RROYY - BlackBerry Bridge
    quattrojames likes this.
    10-11-12 09:33 AM
  3. quattrojames's Avatar
    Strangely, 2.1.0.23 is showing as the Bridge version, in appworld it's showing as 2.1.0.26 but gives me no option to upgrade/download.

    I'll delete it and reinstall and report back.
    10-11-12 09:36 AM
  4. kbz1960's Avatar
    On app world it says .26 in about in the app say.23

    Bug
    quattrojames likes this.
    10-11-12 09:59 AM
  5. diegonei's Avatar
    On app world it says .26 in about in the app say.23

    Bug
    No.. Feature... AppWorld does that all the time... Specially when it fails to push/notify an update.
    10-11-12 10:02 AM
  6. kbz1960's Avatar
    No.. Feature... AppWorld does that all the time... Specially when it fails to push/notify an update.
    OK so look in about in the bridge app and then go to app world, are they the same number? Mine aren't.
    10-11-12 10:35 AM
  7. quattrojames's Avatar
    I've uninstalled and re-nstalled Bridge. Device version is still showing 2.1.0.23 and Appworld showing it as 2.1.0.26. I don't know what that means.

    What I do know is that 'Open Link in PlayBook' doesn't work anymore

    As far as I know Bridge is connected properly, it shows so in both PB and 9900 as such. I take it no one else on 2.1 is having any problems?
    10-11-12 10:58 AM
  8. diegonei's Avatar
    I've uninstalled and re-nstalled Bridge. Device version is still showing 2.1.0.23 and Appworld showing it as 2.1.0.26. I don't know what that means.

    What I do know is that 'Open Link in PlayBook' doesn't work anymore

    As far as I know Bridge is connected properly, it shows so in both PB and 9900 as such. I take it no one else on 2.1 is having any problems?
    Did the you notice the rest of my post? There is a link there.
    10-11-12 11:05 AM
  9. kbz1960's Avatar
    Just tried it and open on pb works for me, pic anyway. The version number difference is a bug or oops in the app I believe.

    ---------- Post Merged at 10:08 AM ---------- Previous Post was at 10:06 AM ----------

    Did the you notice the rest of my post? There is a link there.
    Are you saying your about and app world version numbers match?
    10-11-12 11:08 AM
  10. quattrojames's Avatar
    Did the you notice the rest of my post? There is a link there.
    You're quite right, and I apologise. I didn't see that the second part of it was a link. I must be going mad as I'm sure it wasn't there when I first read your reply! Lol.
    10-11-12 11:16 AM
  11. quattrojames's Avatar
    The download from rroyy still shows as 2.1.0.23 on my 9900?

    Either way, I have redownloaded it, but it took a reboot of the PlayBook for it to finally work again!

    Thanks for all your help.
    kbz1960 likes this.
    10-11-12 11:32 AM

Similar Threads

  1. Opening links in Opera?
    By Benjamindaines in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 06-15-09, 07:37 PM
  2. My trackball won't open links in BB browser!
    By j3sterX in forum BlackBerry Bold 9000
    Replies: 5
    Last Post: 04-03-09, 12:49 PM
  3. Suddenly I Can't Click On My Links Anymore And They No Longer Auto Highlight
    By tscheidt in forum New to the Forums? Introduce Yourself Here!
    Replies: 5
    Last Post: 03-31-09, 05:22 AM
  4. Replies: 16
    Last Post: 12-06-08, 06:52 AM
  5. text in MMS no longer working
    By mjfritz07 in forum Verizon Wireless
    Replies: 5
    Last Post: 10-24-08, 11:36 PM
LINK TO POST COPIED TO CLIPBOARD