1. harilp's Avatar
    i cant even start my play book plzz anybody hlp me i love ma playbook plzz
    09-29-12 04:31 AM
  2. harilp's Avatar
    Or anybody give ur phn number ill give a call pl (my number- +917639698384)
    09-29-12 04:39 AM
  3. harilp's Avatar
    it sayz (finding available network)
    09-29-12 04:48 AM
  4. harilp's Avatar
    tis is the image it goes on saying CONNECTING for 2hrs
    09-29-12 04:59 AM
  5. lunaticwithin's Avatar
    Have you restarted both your router and playbook? Are you entering the right wireless settings?
    09-29-12 05:35 AM
  6. harilp's Avatar
    yes i did all good
    09-29-12 05:36 AM
  7. lunaticwithin's Avatar
    All good as in its working or the details you are entering are correct?
    09-29-12 05:40 AM
  8. harilp's Avatar
    yes all fine but is doesnt connect
    09-29-12 06:01 AM
  9. harilp's Avatar
    plz give ur phone number plzz
    09-29-12 06:02 AM
  10. kbz1960's Avatar
    3 finger restart power, + and - all at the same time until it restarts.
    09-29-12 06:08 AM
  11. mikeplus1's Avatar
    3 finger restart power, + and - all at the same time until it restarts.
    Yes, try holding the volume up (+) and volume down (-) buttons down at the same time as you hold the power button down until it restarts, may take a few seconds, but keep holding all three of them down at the same time until the Playbook restarts, let it reboot and try again. You can try rebooting your modem and router while the PB reboots just to be sure. Good luck.
    09-29-12 06:29 AM
  12. harilp's Avatar
    this my playbook

    09-29-12 08:14 AM
  13. kbz1960's Avatar
    Have you tried shutting it off, let it sit for 5 minutes or so and try again?

    Edit: or have you tried a debrick with desktop manager?

    With the pb off, make sure the screen is off in a dark area, open dm and plug the pb in while off, choose update and or repair.
    Last edited by kbz1960; 09-29-12 at 08:21 AM.
    09-29-12 08:19 AM
  14. BB_Bmore's Avatar
    Can you delete the wifi and then add it manually? If so do this. Continue to try and swipe back and forth also. This happened to me long time ago and I swiped back and forth until I was able to delete the wifi, I then added manually and all was well.
    09-29-12 10:03 AM
  15. harilp's Avatar
    How to delete Wifi plz say hw to da
    Todor Ninov likes this.
    09-29-12 10:11 AM
  16. BB_Bmore's Avatar
    If it won't let you delete it then try adding it manually anyway.
    09-29-12 11:13 AM
  17. kwm1337's Avatar
    Just because your WiFi password is 12345678 I'm guessing you also did not place a great deal of effort in searching for an answer first. Why don't you reset and restore again
    09-29-12 11:31 AM
  18. harilp's Avatar
    I also tried it manually it sayz conecting for hrs and hrs
    09-30-12 02:38 AM
  19. harilp's Avatar
    Yahoooooo gonna get my tablet to new stage
    09-30-12 04:20 AM