1. Mercury's Avatar
    Hey guys, since doing the upgrade, has anyone noticed if they wirelessly transfer video files, some don't show up? I had to make my own digital copy of the Avengers as we got screwed with the DRM rights lol

    Using makemkv and handbrake, I have never had an issue making movies into mp4 and transferring them to my PB.

    So getting avengers ready to go, (need it for this weekend as it's Thanksgiving here in Canada) and I transfer the 2gb movie over wirelessly, and it doesn't show up in my Playbook in the video section. I open up file explorer on my Win7 computer, the movie shows up on there, but it doesn't show up on the PlayBook. I downloaded a CrackBerry youtube video and installed it on my Playbook and it didn't work either. But I did try another video and it worked.

    Anyone else experiencing this? I didn't have time to plug in my Playbook and try that way. So when I get home Monday, I will try. But in the mean time, if someone has a solution, that would be great.
    10-05-12 09:33 AM
  2. FF22's Avatar
    I have had it happen periodically but have never figured out why. Sometimes rebooting will reveal it. I've got a feeling it may have to do with the file's size and wifi transfer. I think there's something in the pb's internal file manager that creates issues. I have the newish Video Playlist app and while it shows MOST of the videos on my pb, there are 2 that stubbornly refuse to show up in it but show up in the video app and in some of the 3rd party file manager apps. Is there some reason most show but 2 don't? I can't figure it out.
    10-05-12 11:33 AM

Similar Threads

  1. An odd sound problem...
    By redwings1914 in forum BlackBerry Storm
    Replies: 0
    Last Post: 11-22-08, 11:12 AM
  2. Odd problem with 4.5
    By wallyjayrosenberger in forum Theme Developers Corner
    Replies: 3
    Last Post: 10-08-08, 10:58 PM
  3. Odd Contact Entry Problem
    By VZWBBnewb in forum BlackBerry Pearl 81xx
    Replies: 2
    Last Post: 07-21-08, 06:43 PM
  4. odd problem
    By wingnut73 in forum BlackBerry Pearl 81xx
    Replies: 3
    Last Post: 04-03-08, 07:01 PM
  5. Oh noes -- odd button problem!
    By caoimhin in forum BlackBerry 8830 WE
    Replies: 9
    Last Post: 03-24-08, 11:47 AM
LINK TO POST COPIED TO CLIPBOARD