12-28-11 01:23 PM
26 12
tools
  1. shadydvh's Avatar
    Just got my playbook today and I live in Canada, and no video chat icon, update was done and i also reloaded the OS (turned off,connected to computer , started DM and selected update) , tried hard and soft reboots.

    Is the security wipe different from the new OS load?

    thanx , any help appreciated!
    12-26-11 05:54 PM
  2. anindoc's Avatar
    Are you on OS2.0....? If so your problem isnt new.
    12-26-11 05:58 PM
  3. shadydvh's Avatar
    nope OS 1.0.8.6067
    12-26-11 06:03 PM
  4. anindoc's Avatar
    Its strange, so the video chat icon wasnt present since you got the PB, correct.
    If so I am guessing it wasnt packaged into your PB as the factory default app.
    As it seems that you have done the updates via the DM and running the latest OS, I am not very sure a security wipe will solve the issue. But you can give that a shot, but I am thinking calling RIM would be a better route. They may do a walkthrough with you and troubleshoot the issue.
    Good luck.
    12-26-11 06:09 PM
  5. shadydvh's Avatar
    i guess i may have to try that, thanx for the help, any other suggestions guys?
    12-26-11 06:10 PM
  6. shadydvh's Avatar
    well security wipe and still no change, I have pretty much tried everything, guess Im calling RIM tomorrow
    12-26-11 06:59 PM
  7. robsteve's Avatar
    Is your Blackberry ID Canadian and did you select Canada on the initial Playbook setup?

    A debrick should load the latest OS. The security wipe just deletes personal info and may revert to the initial OS on the Playbook.

    If the debrick doesn't fix it, call Rim.
    12-26-11 07:14 PM
  8. shadydvh's Avatar
    yeah debrick did not work, so calling RIM i guess
    12-26-11 08:33 PM
  9. canito338's Avatar
    well security wipe and still no change, I have pretty much tried everything, guess Im calling RIM tomorrow
    call now at playbook support, is 24/7, they will help you now!.. i think is best you can do, at the same time they will give you a case number and if they can not solved the issue they can send you a new one
    12-26-11 10:02 PM
  10. canito338's Avatar
    playbook support ( america,canada and latin america) 1-877-644-8410, call now, they are really help full. they follow up your case even the next day to see if everything still ok
    12-26-11 10:14 PM
  11. shadydvh's Avatar
    UPDATE : told me to do the debrick thing, well time, tried it 4 times and keep getting this message < there was an error updating your software, A connection to the tablet could not be established. Please connect your tablet and try again. >

    im getting so fed up with this....ARGHH!
    12-26-11 11:06 PM
  12. shadydvh's Avatar
    ok! what the F*** am I doing wrong? I went and exchanged my playbook for another one ( cust service at RIM said to do this ) and the new one as well has no video chat icon! WTF? how is no one else experiencing this? just me? any idea would be helpfull and greatly appreciated!
    12-27-11 02:37 PM
  13. kill_9's Avatar
    ok! what the F*** am I doing wrong? I went and exchanged my playbook for another one ( cust service at RIM said to do this ) and the new one as well has no video chat icon! WTF? how is no one else experiencing this? just me? any idea would be helpfull and greatly appreciated!
    The missing Video Chat icon and presumably missing application is afflicting a number of recently purchased BlackBerry PlayBooks. The debrick method will not work as has been confirmed by Research In Motion. Open a support ticket with Research In Motion so they can track the extent of the issue and hopefully resolve the situation for those whom have received these tablets as Christmas gifts.

    I recently bought four BlackBerry PlayBooks and each has the Video Chat icon and I have confirmed it works as expected. Thankfully.

    Again quality control seems to be sorely lacking within the organization's product manufacturing and distribution channels.
    12-27-11 02:47 PM
  14. robsteve's Avatar
    Is your BlackberryID in any way related to a country where the video chat is disabled or are you using an internet proxy service that may make you appear to not be in Canada?

    What does it show on the upc sticker for the destination country for the PlayBook?
    Last edited by robsteve; 12-27-11 at 02:51 PM.
    12-27-11 02:49 PM
  15. Chaddface's Avatar
    ok! what the F*** am I doing wrong? I went and exchanged my playbook for another one ( cust service at RIM said to do this ) and the new one as well has no video chat icon! WTF? how is no one else experiencing this? just me? any idea would be helpfull and greatly appreciated!
    Maybe this will help.
    http://forums.crackberry.com/blackbe...new-pb-677398/

    Setting location to US fixed it for this person.
    ralfyguy likes this.
    12-27-11 02:53 PM
  16. shadydvh's Avatar
    as far as i know, blackberry id knows im in canada...and sorry, im a noob, internet proxy? no clue! lol

    ups sticker says made in Taiwan
    12-27-11 02:58 PM
  17. shadydvh's Avatar
    also just reliazed im missing facebook, music store, twitter, video chat and a bunch others
    12-27-11 03:16 PM
  18. Chaddface's Avatar
    As described in that post I linked to try a debrick then during setup select US as location.
    12-27-11 03:19 PM
  19. robsteve's Avatar
    as far as i know, blackberry id knows im in canada...and sorry, im a noob, internet proxy? no clue! lol

    ups sticker says made in Taiwan
    The third line of text after the upc codes may show the region the Playbook was destined for.

    You are not the first to post this problem lately and I think the other one was a 64gb. Perhaps there are a few with the wrong software load or maybe the RIM servers are not allowing certain apps to certain Playbooks,based upon their PIN. I could see there being an option to disable certain apps for certain customers such as military or government.

    Do you have a Blackberry phone bridged to it and is the phone on a corporate BES network?
    12-27-11 03:32 PM
  20. shadydvh's Avatar
    i followed the debrick process , but it never asked for a country...im lost, goin RIM again, but first im headin to the habs and sens game! whoo!
    12-27-11 03:38 PM
  21. shadydvh's Avatar
    oh and phone is not BES, just normal

    I am military but phone is my personal and military never touched it
    12-27-11 03:39 PM
  22. robsteve's Avatar
    Were you ever overseas using your phone in a country where these apps may be blocked?

    Try creating a new BlackBerryID on a pc, then security wipe and enter the new BBID when the Playbook retarts after the security wipe.

    If that doesn't work, try getting a playbook elsewhere or a different size, such as 32gb.
    Last edited by robsteve; 12-27-11 at 03:48 PM.
    12-27-11 03:46 PM
  23. shadydvh's Avatar
    never overseas with my 9900, just got it like 2 months ago, this is very weird!
    12-28-11 02:10 AM
  24. shadydvh's Avatar
    so I tried the different BBID and still missing all the apps i am supposed to have! I guess I will head off to walmart today to return my playbook and head to a different store (staples) to try another, this will be #3 so wish me luck guys!
    12-28-11 09:59 AM
  25. shadydvh's Avatar
    so trying new playbook at different store worked , good to go,thanx for the help
    12-28-11 11:51 AM
26 12
LINK TO POST COPIED TO CLIPBOARD