1. ericqwerty's Avatar
    Hi everyone,

    I have just resurrected my playbook before considering purchasing a transformer. Was also looking at the surface.

    I would be able to keep my playbook if someone can help me load the following page for my medical practice:

    www.practicefusion.com/ipad

    It forwards you to a tablet optimized page BUT whenever the page loads, it has a "no network error" even though I can navigate away. Once I click on "ok" on the error, and try to log in, it stalls. I can log into the same page without the network error message from my android phone.

    I have tried a variety of different PB browsers and all show the same error.

    I am on a wifi network, tried home and office.

    Any help?
    11-27-12 08:36 PM
  2. pacoman03's Avatar
    Why are you going to www.practicefusion.com/ipad as opposed to http://www.practicefusion.com
    Attached Thumbnails "no network error" on one web site only!-img_00000132.jpg  
    11-27-12 09:30 PM
  3. kill_9's Avatar
    The URL www.practicefusion.com/ipad works on my BlackBerry PlayBooks Try clearing the web browser caches.
    11-27-12 09:34 PM
  4. FF22's Avatar
    Visiting the site with Firefox on my computer results in:

    "Tablet access is only available on the iPad

    Practice Fusion for the iPad will only work on your iPad device. Please visit this page on your iPad to get access.

    Click here to log in to your main EHR "

    So it seems that your site/url is designed specifically for ipad. I don't know but that may be impossible to bypass.

    Can you log in to your "main EHR?"
    11-27-12 09:36 PM
  5. ericqwerty's Avatar
    Hi,

    The regular Page is not optimized for touch screen and is very heavy on flash. It does not really work on touch screens. I use a browser on the playbook that has a user agent switcher to get to the mobile Site. In reality, the playbook default browser can get there by going to http://m.practicefusion.com/ehrtablet. But I still get the error "no network" as a pop up, although the page loads. Trying to log in it just hangs, and refreshing the page causes the same no network error pop up.

    Eric
    11-27-12 11:17 PM
  6. ericqwerty's Avatar
    Got it working. Went to the direct link, turned off private browsing and cleared the cache. No more network error and could log in. Many thanks
    11-27-12 11:22 PM
  7. kill_9's Avatar
    Got it working. Went to the direct link, turned off private browsing and cleared the cache. No more network error and could log in. Many thanks
    For clarification in case someone else encounters the same problem and stumbles onto this thread...what direct link (URL) did you successfully use?
    11-27-12 11:25 PM

Similar Threads

  1. help me bold 9900 a network error occured on browser
    By awanv2 in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 10-20-12, 02:19 AM
  2. "No circuit/no channel" error code on Unlocked Storm
    By Watleny in forum BlackBerry Storm
    Replies: 4
    Last Post: 11-27-09, 10:01 AM
  3. This Is Strange No Storm 2 Showing On Verizon Web Site
    By Bettermost in forum BlackBerry Storm2
    Replies: 7
    Last Post: 11-05-09, 10:37 PM
  4. 8350i no phone service when on the web
    By shaggy76 in forum BlackBerry Curve 83xx
    Replies: 1
    Last Post: 10-15-09, 03:39 AM
  5. No more storm on telus web site?
    By telusberry01 in forum News & Rumors
    Replies: 3
    Last Post: 10-04-09, 10:52 AM
LINK TO POST COPIED TO CLIPBOARD