1. tuggie's Avatar
    Don't. Know what happened but I am no longer getting any emails either on native email or on hotmail. I did receive a message which I didn't pay much attention to asking to put in my password which I did and when I went to my messages. There was nothing there. It has been a while since I used my playbook. All email work fine on my desktop
    Any help appreciated. Thanks
    08-29-13 11:07 PM
  2. Carjackd's Avatar
    What OS? Since updating to 10.2.0.1047 I noticed that BlackBerry defaults to I map rather than choosing between pop or I map, change my server to mail.myname.com and I'm good.

    Posted via the best Keyboard in Existence my Mo Fo Z10
    08-29-13 11:14 PM
  3. pacoman03's Avatar
    What OS? Since updating to 10.2.0.1047 I noticed that BlackBerry defaults to I map rather than choosing between pop or I map
    And this relates to the email app on his Playbook how?

    As to the OP, how are you trying to access your Hotmail- though a sideloaded app, the browser, or otherwise? What mail server are you trying to acces through Messages?
    08-29-13 11:36 PM
  4. SEAWARRIOR's Avatar
    try uninstalling/reinstalling acct's...
    08-30-13 01:38 AM
  5. Carjackd's Avatar
    Oh christ my bad, didnt see this was a Playbook thread.

    Posted via the best Keyboard in Existence my Mo Fo Z10
    Last edited by Carjackd; 08-30-13 at 10:40 AM.
    08-30-13 07:08 AM
  6. tuggie's Avatar
    Up and running again. Tried uninstalling/reinstalling accounts. It generated individual accounts for email, contacts, and calendar as well as the "all in one" account
    Anyway it is now working again
    Thanks
    FF22 and SEAWARRIOR like this.
    08-30-13 08:16 AM
  7. tuggie's Avatar
    spoke too soon. I uninstalled the "all in One " email/contacts/ calendar and when I went to reinstall it would not do it automatically but instead told me to go to advanced.
    I am with rogers and it is looking for the server address -which I do not know
    Now I have no accounts- no calendar- no email- no contacts
    Help please
    08-30-13 09:03 AM
  8. SEAWARRIOR's Avatar
    spoke too soon. I uninstalled the "all in One " email/contacts/ calendar and when I went to reinstall it would not do it automatically but instead told me to go to advanced.
    I am with rogers and it is looking for the server address -which I do not know
    Now I have no accounts- no calendar- no email- no contacts
    Help please
    you should be able to add the accts manually now in the accounts menu under settings tab,,, add address & p-word & you should be ready to go...
    08-30-13 11:11 AM
  9. windozeless's Avatar
    I have friends that this happened to. I told them to switch off their router for five minutes unplugigng it from the socket. Next do a heads reset on the Playbook holding down the off/on and volume buttons. Switch router back on and allow all the lights to show. The Playbook should pick up the wifi and email. It worked for them.
    FF22 likes this.
    09-01-13 03:15 PM

Similar Threads

  1. BBC i Player no longer working
    By friedgreen in forum BlackBerry PlayBook
    Replies: 15
    Last Post: 09-24-13, 05:31 PM
  2. Phonebook Contacts no longer transferring to BMW via Bluetooth
    By spatel19 in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 09-16-13, 07:19 AM
  3. T-Mobile Corporate location in Chicago suburb no longer to sell BlackBerry
    By STV0726 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 08-22-13, 07:37 PM
  4. Z10 No Longer Connecting to Home Wifi
    By eyecrispy in forum BlackBerry Z10
    Replies: 13
    Last Post: 08-21-13, 01:52 PM
  5. Bluestack APKs no longer converting to Bar using Xsacha's method
    By acschnitzersport in forum BB10 Android App Sideloading
    Replies: 4
    Last Post: 08-18-13, 05:54 PM
LINK TO POST COPIED TO CLIPBOARD