1. tubbyandtattooed's Avatar
    I'm not sure if this is normal as I've only had a playbook a couple of weeks.

    When I first got it I could use BBM and Internet while bridged but now I seem to have to be tethered to get Internet but this kills the BBM link

    Is this normal?
    06-08-12 02:08 AM
  2. lunaticwithin's Avatar
    Do you get any error when you try and use the browser when bridged? Tethering turns your mobile into a modem so any data connections such as BBM would not be available.
    06-08-12 04:15 AM
  3. tubbyandtattooed's Avatar
    When I use it I get the following message

    "Your wireless service proveider does not support sharing on your blackberry smartphone's internet connection with this tablet. You can use your blackberry to view the page"

    Now I had it working so I know it worked but I did do a secure wipe of the 9800 at the weekend could this have changed any settings

    I've checked with O2 and my plan suports it so I asume its settings

    Cheers
    06-08-12 09:14 AM
  4. Chaddface's Avatar
    So after you wiped the phone I assume you had to reinstall the bridge app from app world? After the reinstall it stopped working?
    There has been a few threads lately with the same problem.
    If you delete the bridge app from your phone and download the app from rroyy.com/bridge it should work again.
    tubbyandtattooed likes this.
    06-08-12 09:24 AM
  5. DarcDroid's Avatar
    Try to unlock your bb phone
    Press alt + rightShift + H, if your phone is still locked, it will show Help page which show general info like OS version.
    If still locked then go to bluefirebox.com and enter the information from the Help page into that website
    Then you will get the code, type that code while in Help page, you can't see it but if correct then it will change to Engineering Screen
    In Engineering Screen, go to Multi-WAF >> Tunnel >> IP Solo modem >> DISABLE
    06-08-12 10:08 AM
  6. tubbyandtattooed's Avatar
    So after you wiped the phone I assume you had to reinstall the bridge app from app world? After the reinstall it stopped working?
    There has been a few threads lately with the same problem.
    If you delete the bridge app from your phone and download the app from rroyy.com/bridge it should work again.
    Deleted and re installed from link and now seems to work

    Thx for the help.
    06-08-12 10:18 AM
LINK TO POST COPIED TO CLIPBOARD