10-02-12 08:33 AM
28 12
tools
  1. mrbails's Avatar
    I'm going nuts here. I'm trying to download Google Chrome browser and I can't seem to get it to work. I can't even find the freaking download folder. Where the is it? Does it just not work? Can anyone recommend an alternate browser?

    The reason I'm trying this is the following: For some very strange reason that no one at my company can figure out, I can't log in to my company website on my Playbook while bridged. I can do it via wi-fi, but not while connected to my torch. But I can log in on my torch directly. I logged in on the torch then selected "display on playbook" but that booted me out as well. Someone suggested trying another browser, but goddammit I just can't get it to download. Please help!
    10-01-12 05:13 PM
  2. pacoman03's Avatar
    Where are you downloading the browser from? In any event, no, it won't work. There is no Chrome app for the PB.
    mrbails likes this.
    10-01-12 05:20 PM
  3. gtiffany's Avatar
    I've not seen where Google Chrome will work on the Playbook. You might try Simple Browser, which is available though App World on your Playbook. Are you just getting part way through logging in or does it just not work at all on the Playbook?
    mrbails likes this.
    10-01-12 05:22 PM
  4. Tenkawa's Avatar
    The likely cause is the browserstring. When you use your bridge through your BB, it can submit the browserstring of the blackberry instead of the playbook I believe. Some sites will react to this be throwing crud out if they don't recognize the browserstring.
    mrbails likes this.
    10-01-12 05:24 PM
  5. mrbails's Avatar
    I've not seen where Google Chrome will work on the Playbook. You might try Simple Browser, which is available though App World on your Playbook. Are you just getting part way through logging in or does it just not work at all on the Playbook?
    Sometimes it actually gets to the end and says it downloaded but mostly it just dies out partway through.

    I'll check out the other one. Thanks.
    10-01-12 05:34 PM
  6. mrbails's Avatar
    Where are you downloading the browser from? In any event, no, it won't work. There is no Chrome app for the PB.
    Was going right from the google website. So I'm guessing another one like firefox or safari won't work either?
    10-01-12 05:35 PM
  7. mrbails's Avatar
    The likely cause is the browserstring. When you use your bridge through your BB, it can submit the browserstring of the blackberry instead of the playbook I believe. Some sites will react to this be throwing crud out if they don't recognize the browserstring.
    I don't know what this means, but I'm not really sure why it would do this then, because I can log in fine on the blackberry. Of course most people are using ipads so this hasn't happened to anyone in the company yet. Dammit, if BB10 was out and more people used the PB's, they'd have this fixed by now.
    10-01-12 05:37 PM
  8. pacoman03's Avatar
    So I'm guessing another one like firefox or safari won't work either?
    Correct......
    mrbails likes this.
    10-01-12 05:49 PM
  9. diegonei's Avatar
    Only browsers available for the Playbook are in Appworld and none of them can be found dead on desktops.

    Only thing I actually would want from Chrome is the online bookmarking via Google login...
    mrbails likes this.
    10-01-12 06:45 PM
  10. diegonei's Avatar
    The likely cause is the browserstring. When you use your bridge through your BB, it can submit the browserstring of the blackberry instead of the playbook I believe. Some sites will react to this be throwing crud out if they don't recognize the browserstring.
    That would only be an issue if there was a version of Chrome for the Playbook, which is not the case.
    10-01-12 06:48 PM
  11. kozmo68's Avatar
    I'm going nuts here. I'm trying to download Google Chrome browser and I can't seem to get it to work. I can't even find the freaking download folder. Where the is it? Does it just not work? Can anyone recommend an alternate browser?

    The reason I'm trying this is the following: For some very strange reason that no one at my company can figure out, I can't log in to my company website on my Playbook while bridged. I can do it via wi-fi, but not while connected to my torch. But I can log in on my torch directly. I logged in on the torch then selected "display on playbook" but that booted me out as well. Someone suggested trying another browser, but goddammit I just can't get it to download. Please help!
    I have a torch 9860 playbook combo and never have any issue going on any websites. Try disabling the flash and java to see if it will at least load up.. If not try setting up a wifi hot spot on you phone and see if you can load website that way?

    Also what version of Playbook software are you running?
    10-01-12 07:09 PM
  12. kbz1960's Avatar
    Is there a reason you need to be bridged if it works when you're not?
    10-01-12 07:25 PM
  13. mrbails's Avatar
    Is there a reason you need to be bridged if it works when you're not?
    When I'm traveling and I don't have access to wifi. Or I'm at someone's house (I'm in sales) and I need to access the web.

    My PB version is 2.0.1.358. I thought maybe it was something in the security settings but I think it is just the company website that is giving me the problem.

    I tried simple browser that was recommended earlier but it didn't work either.
    10-01-12 08:49 PM
  14. kbz1960's Avatar
    OK I misunderstood you.

    You could try secure browser also in app world and try different user agents, you did try different user agents on simple browser?
    10-01-12 08:59 PM
  15. mrbails's Avatar
    Yep, I tried firefox and android. It's like it logs me in then says "wait a minute you're not supposed to be in here" so it says my password is incorrect and boots me back out.

    I suppose I'll try secure browser and if that doesn't work I'll just go choke somebody.
    10-01-12 09:15 PM
  16. FF22's Avatar
    Some of these 3rd party browsers also allow you to set CUSTOM user agent strings. I don't recall how to see what sites you are visiting show as the user agent but if you find the one the bb phone users, you might be able to copy it.

    edited to add:

    http://whatsmyuseragent.com/
    mrbails likes this.
    10-01-12 09:16 PM
  17. southlander's Avatar


    I suppose I'll try secure browser and if that doesn't work I'll just go choke somebody.

    Lol. Careful. Stuff like that is very frustrating. I agree.

    Sent from my BlackBerry 9850 using Tapatalk
    10-01-12 09:48 PM
  18. mrbails's Avatar
    Some of these 3rd party browsers also allow you to set CUSTOM user agent strings. I don't recall how to see what sites you are visiting show as the user agent but if you find the one the bb phone users, you might be able to copy it.

    edited to add:

    Whats My User Agent?
    I was really hoping this would work but it did the same frigging thing. Oh well, gotta go get my choking gloves from the basement.
    10-01-12 09:58 PM
  19. kbz1960's Avatar
    Do you get an error message? If so what is it? Have you tried with the wifi hotspot? BES?
    10-01-12 10:02 PM
  20. mrbails's Avatar
    Do you get an error message? If so what is it? Have you tried with the wifi hotspot? BES?
    It's not an error message per se but it treats it like i entered the wrong password and it asks me to reenter it. What's weird is that I tried so many different things that it made me reset my password, which I was able to do on the bridge, but then still couldn't get in.

    I haven't tried the wifi hotspot yet because my playbook died and I was too lazy to get up. I'm not sure about the BES, is that the blackberry enterprise system? I'm already on that system with my phone and I don't know what else to do with that.
    10-01-12 10:30 PM
  21. angkorbeer's Avatar
    Mrbails,


    You say you are a newbie... I'll explain this as if you're a real rookie... (Sorry if you're not.)

    Is it possible that you think programs written for Windows systems would work on the Playbook?... They won't, just as programs written for Apple won't work on Windows or Linux, or vice versa.

    The Playbook operating system (OS) is called QNX, and it requires it's own programs, or apps, specifically written for it. Those can be found using the "AppWorld" app on the Playbook. If you look for apps using the Web browser, you may find Windows versions, or Iphone versions or other, but those won't work on the Playbook. That is true for Simple Browser: the one you'll find through a Google search is likely to be the Windows version. You need the Playbook version found only on App World.

    I'm sorry if what I just explained seems obvious to you, but trying to install Chrome or Firefox on the Playbook suggested we checked the basics...
    10-01-12 10:37 PM
  22. osbook's Avatar
    there is a sideloaded app called destop browser and one that only takes u to your gmail account. its called Desktop Browser and the google account one Launcher for Google +. I prefer desktop browser since it allows you to choose different browser agents. don't know how it works but it has firefox 5 option and opera browser. they are both on appcentre (not app world) and can be easily sideloaded with the program of your choice . ex. ddpb intaller or easier yet the playbook toolz folder
    10-01-12 10:40 PM
  23. mrbails's Avatar
    Mrbails,


    You say you are a newbie... I'll explain this as if you're a real rookie... (Sorry if you're not.)

    Is it possible that you think programs written for Windows systems would work on the Playbook?... They won't, just as programs written for Apple won't work on Windows or Linux, or vice versa.

    The Playbook operating system (OS) is called QNX, and it requires it's own programs, or apps, specifically written for it. Those can be found using the "AppWorld" app on the Playbook. If you look for apps using the Web browser, you may find Windows versions, or Iphone versions or other, but those won't work on the Playbook. That is true for Simple Browser: the one you'll find through a Google search is likely to be the Windows version. You need the Playbook version found only on App World.

    I'm sorry if what I just explained seems obvious to you, but trying to install Chrome or Firefox on the Playbook suggested we checked the basics...
    I did think that, so thanks for the explaination. My main problem still persists. I can't log into my main company site, which I need to do in order to do everything I bought the PB for in the first place.

    I tried the mobile hot spot but I would need to change my data plan, so that's out. I'm on the Verizon unlimited and want to keep that. Plus I shouldn't have to pay extra for something I should be able to do for free with the bridge.
    10-01-12 11:04 PM
  24. KermEd's Avatar
    Ola .

    Someone mentioned google plus desktop, desktop browser and secure browser (all wonderful apps I've released! Edit: thanks for the love folks!). And mentioned Simple Browser as well as Native browser.

    All of these are built using AS3 (AIR) and sounds like it may be an OS level bug. My honest advice: grab Maxathon and/or Dolphin browser (free). They use non-AS3 and may work. Edit: if using Secure Browser go into options and set user agent to Chrome, pretty sure I stuck it in there somewhere. Simple browser by HaTaX also supports custom User Agent Strings.

    Failing that, try upgrading your PB OS to the 2.1 dev beta (warning: insert reasons why not here).

    For some unknown reason I believe the PB occassionally flatout rejects saving some cookies or saves them in gibberish. This causes your login to submit garbage thus your pwd fails. I can't replicate on any web servers so I can't help much unless we setup web inspector etc (but - then ill know your pwd lol) but I have seen this on a bunch of websites. Its a PB OS issue. I haven't resolved it yet but usually it happens to me on both wifi and bridge.

    Its also possible, if your submit is somehow linked to your IP, it could be what mucks it up. Your PB would have your phones IP via bridge, which might be messing up some wierd custom hash checksum or some random thing. If you still have no luck and are determined we can setup a web inspector session and dig into it.

    Ed

    Sent from my BlackBerry 9360 using Tapatalk
    Last edited by KermEd; 10-01-12 at 11:10 PM.
    mrbails likes this.
    10-01-12 11:07 PM
  25. mrbails's Avatar
    Ola .

    Someone mentioned google plus desktop, desktop browser and secure browser (all wonderful apps I've released! Edit: thanks for the love folks!). And mentioned Simple Browser as well as Native browser.

    All of these are built using AS3 (AIR) and sounds like it may be an OS level bug. My honest advice: grab Maxathon and/or Dolphin browser (free). They use non-AS3 and may work.

    Failing that, try upgrading your PB OS to the 2.1 dev beta (warning: insert reasons why not here).

    For some unknown reason I believe the PB occassionally flatout rejects saving some cookies or saves them in gibberish. This causes your login to submit garbage thus your pwd fails. I can't replicate on any web servers so I can't help much unless we setup web inspector etc (but - then ill know your pwd lol) but I have seen this on a bunch of websites. Its a PB OS issue. I haven't resolved it yet but usually it happens to me on both wifi and bridge.

    Its also possible, if your submit is somehow linked to your IP, it could be what mucks it up. Your PB would have your phones IP via bridge, which might be messing up some wierd custom hash checksum or some random thing. If you still have no luck and are determined we can setup a web inspector session and dig into it.

    Ed

    Sent from my BlackBerry 9360 using Tapatalk
    Thanks. I'm going to bed now, because if not I'm going insane instead. I will try tomorrow and let you know.
    10-01-12 11:10 PM
28 12
LINK TO POST COPIED TO CLIPBOARD