1. kfrancia31's Avatar
    I just traded my asus transformer for a 64gb playbook and im loving it so far.
    I was wondering if anyone is able to go on their school's blackboard site.
    Every time I try to access the site it wants me to save something.
    I just get a popup saying File name then cancel or save.
    If I cancel or save nothing happens. Can anyone help?
    My schools blackboard site is bb.cod.edu.
    11-30-11 10:51 PM
  2. Razius's Avatar
    Although the site I use isn't blackboard it is very similar. I haven't tried blackboard on my playbook since I got it. My site for the schools "blackboard" works well. Try doing it on your schools network.
    11-30-11 11:02 PM
  3. PondHockey's Avatar
    I use my PB on two different school Blackboard sites with no problem. I do access through schools home page.
    11-30-11 11:05 PM
  4. jabbax247's Avatar
    i have had the same problem as kfrancia31 and its becoming a misery for me i used to think it was cuz i bought mine from the us and brought it to the uk but it turns out mi class mate who bought he's in the Uk has the same problem. pleease if there is anyone who can help now will be good. my school's black board web is : http://eat.tees.ac.uk

    i have found 2 solutions that work for me
    1- get the os 2.0 beta and then clear all your browsing data( browser>settings>privacy>clear all) and then in the url bar type https://(your school's blackboard address) and it should work. if it opens and den you try loging in and it comes up with the save option just select save and reload the page.

    2- option 2 is much better. all you have to do is. againg update t os 2.0 beta and den install DDPB on your computer. download the android browser app from the internet make sure it is a bar file (.Bar) plug your playbook to your computer, and put your playbook in development mode (settings>security>development mode> tur on and make sure you remember your password. after that open the DDPB progrm on your computer and then on DDPB click scan to find your playbook then enter the pass word you set up and connect. still on DDPB click "Add" select the android browser app you downloaded (which should have .Bar at the end) and install it unto your playbook. wen done you should have the android browser and should be able to access your schools blackboard easy and fast.
    Last edited by jabbax247; 02-09-12 at 10:22 AM. Reason: found the solution
    BigAl_BB9900 likes this.
    01-04-12 06:12 PM
  5. Vidge's Avatar
    I have no trouble access the Blackboard site where I teach - blackboard.odu.edu

    I have to wonder if it is different versions of BB that are causing the issue.
    01-04-12 08:03 PM
  6. alnamvet68's Avatar
    I have no trouble access the Blackboard site where I teach - blackboard.odu.edu

    I have to wonder if it is different versions of BB that are causing the issue.
    My daughter just accessed the ODU blackboard on the PB. What do you teach btw?
    01-04-12 08:08 PM
  7. helsinki98's Avatar
    i am having difficulites accessing this on my playbook. when i try to open the website i get a new window telling me to download a file. when i do this nothing happens.

    i have tried going to the website using the dolphin browser in the android player which works fine, the browser its self is a bit laggy and also wont let me scroll through pages so isnt really an option. has anyone had any luck with this website?

    blackboard.lincoln.ac.uk if anyone could try that would be cool
    Last edited by helsinki98; 01-06-12 at 05:03 PM.
    01-06-12 04:53 PM
  8. cornbread52's Avatar
    My college uses Blackboard and it's very buggy if I use BlackBerry Bridge. Sometimes it works well, other times it randomly closes, doesn't fully load, or refuses to respond.
    01-20-12 09:19 PM
  9. Vidge's Avatar
    My daughter just accessed the ODU blackboard on the PB. What do you teach btw?
    Sorry - just seeing this. Been busy at school I teach Accounting.
    01-20-12 09:53 PM
  10. Peritaxis's Avatar
    I use my PB on two different school Blackboard sites with no problem. I do access through schools home page.
    Same here. UToronto's blackboard works fine too, but i access through Portal, the student main access page for everything attached to their account.

    I tried some of the links above and I get downloads too. It might be how they configured the site?
    01-21-12 02:16 AM
  11. ooautumneffectoo's Avatar
    I can't access my school's blackboard page. I get an error that says "too many redirections" after I attempt to log in. Unbelievably frustrating.
    01-21-12 08:39 PM
  12. anon(1035135)'s Avatar
    I hit mine nearly every day. Only issue I have is when I go to post, the textbox sometimes doesn't load correctly. It happens rarely, and that is the only issue I've had. Actually, the PB/Torch combo has saved my arse a few times not being able to access a laptop when assignments were due!
    01-21-12 10:03 PM
  13. Number4DB's Avatar
    If anyone can help me access blackboard.niagara.edu on my playbook, that would be great. when I try to log in it asks me to save as a file....Are there other browsers that may work better?
    01-25-12 04:51 PM
  14. FlashFlare11's Avatar
    I'm having the same problem as the OP, but it works fine on my Torch 9810. It's very strange.

    Anyone?
    01-25-12 07:57 PM
  15. egranlund's Avatar
    Working fine for me. California State University, East Bay.
    01-25-12 10:52 PM
  16. tedopon's Avatar
    I can log into mine siu.edu, but it takes a minute to login.
    01-25-12 11:33 PM
  17. Crackfairy Curvy's Avatar
    I have been having a problem accessing the Ontario Learn Blackboard for months (kept asking to download file and never connecting) and had given up, but today I was able to access. This is how..

    I received an email notification that there was a post on a thread I suscribed to, and forgetting I was on my playbook I clicked the link. I was asked for my username and password and connected easily. Boy was I elated!

    As stated above, I think the problem comes from which method you use to connect. So if you had the same problem as I did, you can try to recreate the situation above.

    I hope it works for you, I feel your frustration from not being able to connect.
    05-15-12 09:07 AM
  18. MikeOrlando02's Avatar
    Does anyone have any updates on this?

    I was able to follow jabbax247's advice (part 1) to get the logon screen to load, but when I attempt to logon it asks me to download a file. When I try to access the logon page again it continues to ask me to download "login" and when I click save it just takes me to a blank Untitled page.
    08-17-12 05:41 PM
LINK TO POST COPIED TO CLIPBOARD