09-07-12 05:17 PM
356 ... 23456 ...
tools
  1. diegonei's Avatar
    Google now things I have a different PlayBook hehe, had to re-do the config to allow multiple calendars to sync.
    08-14-12 12:35 PM
  2. lawguyman's Avatar
    The Android player seems much better. The issue where one app displays in another app's window is gone as far as I can tell although there is still some delay in being able to use an app after you switch to it. Also, having mayber 5 android apps open at the same time and cyclying among them seemed to work pretty well except that it ultimately caused my Playbook to reboot.

    So, still more work is needed.
    08-14-12 12:43 PM
  3. BB_Bmore's Avatar
    I can confirm Skype and Tango do not work. Tango will not even open and an error appears saying there is not enough memory available. Skype will open up and get to login in screen but once you try to login an error appears asking you to re-install Skype.
    These will never work until they build an app specifically for QNX.
    08-14-12 12:47 PM
  4. dbugem's Avatar
    to upgrade or not, that is the question. Oh what the heck went for it on the last..
    What could happen!?

    See you on the other side.
    Jamaicangirl81 likes this.
    08-14-12 12:49 PM
  5. El Bori's Avatar
    downloading now 446MB. downloading for me a little faster then the other Beta rev i had...
    08-14-12 12:52 PM
  6. BB_Bmore's Avatar
    Anyone know what ogg vorbis audio support is? It's in 2.1 but it's held back in the beta.

    Never mind http://www.eskimo.com/~nanook/knowledge/oggvorbis.html
    Last edited by BB-Bmore; 08-14-12 at 01:02 PM.
    08-14-12 01:00 PM
  7. isotack's Avatar
    Looks like they screwed up the wifi again. As I type this I am not connected to my router according to the signal meter at the top and the PB says it can't connect to it. Says "Unable to aquire and IP address"

    Yet I'm on the net and everything is working...so how am I browsing the net when I'm not connected?

    That said... the browser is laggy as well.

    Prior to updating...like 8am this mroning all was perfect.
    Last edited by isotack; 08-14-12 at 01:08 PM.
    08-14-12 01:04 PM
  8. glamrlama's Avatar
    Anyone know what ogg vorbis audio support is? It's in 2.1 but it's held back in the beta.

    Never mind Ogg Vorbis Better Than MP3
    It is an audio format. The place I encounter it most often is on embedded audio in wikipedia articles which will obviously not play on PB in its' current form. I'm looking forward to this being supported directly by PB.
    08-14-12 01:04 PM
  9. neilmann's Avatar
    I have created a spreadsheet I will continue to update along the way. At the moment, I have the list of installed apps and their version numbers from 2.1.0.560 and 2.1.840. If anywone would want to give me a list of apps from 2.0.1.688 and previous, I can add it to the list.

    Notible changes:
    air_version: 3.1.0.34 => 3.1.0.63
    flash_version: 11.1.121.34 => 11.1.121.63
    sys.android: 2.1.0.48 => 2.1.0.123
    sys.android.shell: 2.1.0.48 => 2.1.0.123
    sys.appworld: 2.1.0.489 => 2.1.0.624
    sys.browser : 2.1.0.479 => 2.1.0.604

    Lots of incremental updates across the board, no new language packs. Check out the sheet for the rest.

    PlayBook Installed Apps
    08-14-12 01:10 PM
  10. howarmat's Avatar
    Still get the same errors when starting/running android apps where they will "ghost" into other windows
    sagec likes this.
    08-14-12 01:17 PM
  11. DurdenLunarius's Avatar
    Adding the new Outlook email works now. On 2.1.0.560 it wouldn't sync probably because it didn't see that it used Hotmail settings...

    840 fixed that, so Outlook's good to go for Native Messages.
    08-14-12 01:29 PM
  12. xtremez's Avatar
    So the bottom line is....is it worth upgrading from 2.0.0.xxx or the previous dev build of 2.1.0.560
    08-14-12 01:31 PM
  13. mikeplus1's Avatar
    I updated from latest 2.1 beta with latest update to .840 and it was 460MB update for me that went fast. Gmail messages duplicated as well as my contacts. Re-entered my gmail account information and duplicate messages and contacts went away, all is well now. Outlook mail works now for those who want it. So far don't see any real changes except that I got the AT&T FamilyMap icon which I deleted, but I did not receive the other AT&T icon for some reason. All of my apps from AppWorld and sideloaded stayed as well as all other account settings, wifi settings, etc, etc. I have not experimented with apps on the Android Player yet, but that will be next.
    bungaboy and dbugem like this.
    08-14-12 01:35 PM
  14. blockbuy's Avatar
    installed it - worked ok

    did a security wipe - forces an update back to 2.1.0.840 - only 340 odd MB after a sec wipe.

    are we expecting anything here?

    No - it's a Dev Beta

    Twitter is still a web link, no cursor keys, no tab key, no delete key, no 20th century way of organising internet favourites

    Expecting anything? no.

    do a couple of shutdown and restarts of your PB if you have problems. It's the first thing I do after an update.

    oh and apps will run a little sluggish to start with as they'll be needing to be cached.
    08-14-12 01:37 PM
  15. JimiDiGriz's Avatar
    I just hope it fixes the battery drain problem. I upgraded to the last beta and it seemed pretty bad. Hard resets seemed to stabilise things but the last few days it's been horrendous. PB was at 76% battery yesterday evening, used it while cooking to view a recipe I'd saved using print to go (very nice pasta with lemon, basil and rocket) for about ten minutes. Came home from work today and the battery was dead. No idea why it would suddenly be so bad over the last couple of days. I'm upgrading hoping it fixes that problem alone. I can wait for 2.1 official for any other goodies.
    08-14-12 01:43 PM
  16. papped's Avatar
    Lets see if they fixed the ad crash with hanging with friends, since there's a new android runtime...
    08-14-12 01:46 PM
  17. canadoc's Avatar
    Google now things I have a different PlayBook hehe, had to re-do the config to allow multiple calendars to sync.
    I am having mjor problem with google. Keeps asking me to reenter my password which I do but then it asks again.
    Tried removing and reenabling the account to no avail. Any suggestions?
    08-14-12 01:50 PM
  18. jessedawson628's Avatar
    My Web browser is a lot faster a lot less checkerboarding.
    rupam95 likes this.
    08-14-12 01:50 PM
  19. elbo's Avatar
    Outlook.com not working. -1
    08-14-12 01:50 PM
  20. Toodeurep's Avatar
    My App World "appears" to be better so far. Much less lag moving through the categories.

    BTW, I skipped the last beta.
    08-14-12 01:56 PM
  21. samab's Avatar
    Looks like they screwed up the wifi again. As I type this I am not connected to my router according to the signal meter at the top and the PB says it can't connect to it. Says "Unable to aquire and IP address"

    Yet I'm on the net and everything is working...so how am I browsing the net when I'm not connected?

    That said... the browser is laggy as well.

    Prior to updating...like 8am this mroning all was perfect.
    Just turn off the router and then turn it back on.
    08-14-12 01:57 PM
  22. GordonTGopher's Avatar
    Anyone know what ogg vorbis audio support is? It's in 2.1 but it's held back in the beta.

    Never mind Ogg Vorbis Better Than MP3
    Hello OggVorbis BlackBerry Developer Blog

    Gordon
    08-14-12 01:59 PM
  23. sardagan's Avatar
    My PB doesn't seem to Charge when connected to the computer anymore... I no longer get the charging symbol over the battery icon :s
    *facepalm*
    todbanner likes this.
    08-14-12 02:10 PM
  24. isotack's Avatar
    Just turn off the router and then turn it back on.
    ...and that wil do what? What is it with you guys whenever PB has a Wifi issue...the solution is to fix the router?

    Clearly the router is working...I said my playbook is connected, but it is showing as not connected. The PB is working on the internet. It just says it's not.

    Update...I reset the router (because I could) just to amuse you "reset the router" folk

    the result...no change.

    Its the Playbook..okay!
    Last edited by isotack; 08-14-12 at 02:18 PM.
    lovemyplaybook, sagec and polytope like this.
    08-14-12 02:13 PM
  25. BB_Bmore's Avatar
    I am having mjor problem with google. Keeps asking me to reenter my password which I do but then it asks again.
    Tried removing and reenabling the account to no avail. Any suggestions?
    You need to enable two step authentication and it will never ask for your password again
    08-14-12 02:13 PM
356 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD