09-07-12 04:17 PM
356 12345 ...
tools
  1. lonnieo's Avatar
    Click to view quoted image

    Click to view quoted image


    scores 393 + 9 points on HTML5 test
    new languages added? thx
    08-14-12 09:57 AM
  2. jeroen_13's Avatar
    So now let's wait for the .840 'this doesn't work' or .840 'bug/fault' TOPICS ....
    Just the same thing over and over again after every BETA update

    (For the people that installed it)
    Can you restore a .668 (or older)update ?

    That will help a lot of people who were forced to downgrade for .668
    bungaboy likes this.
    08-14-12 10:01 AM
  3. ACFP3's Avatar
    new languages added? thx
    Im not sure what language your looking for but the registration page said nothing about a language update.
    lonnieo likes this.
    08-14-12 10:04 AM
  4. kbz1960's Avatar
    I found the .668 file on here and installed it using dingleberry, no root which I think can't be done anyway.
    08-14-12 10:07 AM
  5. lonnieo's Avatar
    Im not sure what language your looking for but the registration page said nothing about a language update.
    EastAsia language like Chinese, Japanese...
    08-14-12 10:14 AM
  6. ACFP3's Avatar
    Sorry, cant find any Asian languages what so ever
    lonnieo likes this.
    08-14-12 10:17 AM
  7. Mercury's Avatar
    nope, no new languages, stick to english
    lonnieo likes this.
    08-14-12 10:22 AM
  8. zzbsb's Avatar
    I'm having problem connecting to the update server
    08-14-12 10:22 AM
  9. lonnieo's Avatar
    Sorry, cant find any Asian languages what so ever
    hope the next update will get that...

    thx for checking!
    08-14-12 10:24 AM
  10. ad19's Avatar
    Weird the AT&T link appears even for Canadian users
    08-14-12 10:24 AM
  11. andyJH's Avatar
    A couple of apps that were not working on 560 are working now. Osmand and WordPress would not work prior to this update.
    08-14-12 10:28 AM
  12. rickgainsmith's Avatar
    Bug Confirmed see first post.
    08-14-12 10:28 AM
  13. gadgetjunkie89's Avatar
    Runtime for Android apps
    Adobe AIR 2.x
    WebWorks
    Native API 2.x
    Haven't paid attention to the previous features concerning Android apps, but is it possible more apps can be sideloaded now?
    08-14-12 10:31 AM
  14. Willard814's Avatar
    Note: After installing BlackBerry PlayBook OS 2.1 you will not be able to backup and restore data back to 2.0.x. Apps downloaded or purchased from App World while using BlackBerry PlayBook OS 2.1 may no longer work on other versions of the BlackBerry PlayBook OS. Not all apps which work on OS 2.0.x will work on BlackBerry PlayBook OS 2.1.

    I think I'll pass... my PB is working just fine! No need to break it with this "Developers Only" update.
    jessedawson628 likes this.
    08-14-12 10:42 AM
  15. Willard814's Avatar
    Judging from all the folks that are downloading this "Developers Only" update it sure seems like there are a lot of develpoers for the PB! Wonder whats taking so long for new apps and OS updates?!?!?
    08-14-12 10:47 AM
  16. Sonic-NKT's Avatar
    after a search for new updates and of course the registration for the update it shows up and is downloading now. 453 Mb on my pb.
    08-14-12 10:49 AM
  17. iBenshi's Avatar
    Also an AT&T FamilyMap and AT&T icon added for me.
    08-14-12 10:49 AM
  18. Sonic-NKT's Avatar
    if there is no retail update i have to stick with this. 2.1 is imo much better than 2.0. lets see if this brings s bit more improvements and hopefully s better browser.
    trinipoco likes this.
    08-14-12 10:51 AM
  19. diegonei's Avatar
    Its complicated. It involves backing up, security wiping and stuff like that. Google it
    No it is not. Link is in my signature.
    08-14-12 11:01 AM
  20. ad19's Avatar
    I can confirm Skype and Tango do not work. Tango will not even open and an error appears saying there is not enough memory available. Skype will open up and get to login in screen but once you try to login an error appears asking you to re-install Skype.
    08-14-12 11:03 AM
  21. blaze_125's Avatar
    My PB doesn't seem to Charge when connected to the computer anymore... I no longer get the charging symbol over the battery icon :s
    08-14-12 11:05 AM
  22. PeterRei's Avatar
    Skype will NEVER work on the app player. NEVER! No need to try out after every update.

    Sent from my BlackBerry 9790 using the CrackBerry forum app
    bungaboy, jem9777, gschep and 1 others like this.
    08-14-12 11:07 AM
  23. rkennedy01's Avatar
    The new PayPal site is now stable in PB's browser. Used to blow up a lot, so...

    Also, slight improvement in SunSpider: 2091.

    RCK

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk 2
    Last edited by rkennedy01; 08-14-12 at 11:29 AM.
    jdm2102 and Toodeurep like this.
    08-14-12 11:16 AM
  24. JeepBB's Avatar
    Note: After installing BlackBerry PlayBook OS 2.1 you will not be able to backup and restore data back to 2.0.x. Apps downloaded or purchased from App World while using BlackBerry PlayBook OS 2.1 may no longer work on other versions of the BlackBerry PlayBook OS. Not all apps which work on OS 2.0.x will work on BlackBerry PlayBook OS 2.1.

    I think I'll pass... my PB is working just fine! No need to break it with this "Developers Only" update.
    I think you'll find that some of the updaters are trying the Beta to restore their PB to a working state after RIM broke it with the 668 update.

    I know that I am!
    Willard814 and vespajet like this.
    08-14-12 11:29 AM
  25. amiteo's Avatar
    My PB doesn't seem to Charge when connected to the computer anymore... I no longer get the charging symbol over the battery icon :s
    I get this too and even a warning icon telling me that it is an incompatible charger - but then my battery is actually going up and charging!!
    08-14-12 11:32 AM
356 12345 ...
LINK TO POST COPIED TO CLIPBOARD