1. bp1977Pax's Avatar
    My playbook made a network connection prior to our change in internet provider. The playbook indicates it recognizes the wifi router, but when I go to browser, the progress bar never gets past about halfway, with no site listed in the progress bar. It works fine on my home router. I've talked to our IT guy and he can't understand it. I did a security wipe, restart, the server address is correct. This is frustrating, as I use my playbook a lot at work. Any suggestions out there?
    08-08-12 12:07 AM
  2. varunsain's Avatar
    Yup, I had the same problem at a Hotel network that I wanted to use.. I believe it's got to the with the Wireless setup within the router.. Try doing manual settings for the connection.. Some router come with a security button.. Try using that.. I believe it's 'WPS' - Check Wireless, LAN and Internet settings on the router page.

    Disable Bridge, and try only WiFi. Do a hard reboot first, 3-Key combo of Power button, volume + & -..

    Would help if you stated the router model, make and the OS version you are currently using on the PlayBook.

    Use 'Connect Manually' on the PlayBook and enter details. Sometimes changing 'Security Type' can help. Enter the IP address manually. If you are owner of this connection, then you can setup an IP address specific to your PlayBook and enter the corresponding details into the PlayBook.

    Lastly, goto your WiFi options on the PlayBook and click on the WiFi Help Button - Bottom Left. It will give you all the logs and details. Go through those with your IT guy.
    Last edited by varunsain; 08-08-12 at 01:45 AM.
    08-08-12 01:43 AM
  3. pacoman03's Avatar
    Try turning off flash and java in your browser's settings to see if that makes a difference.
    08-08-12 01:49 AM
  4. FF22's Avatar
    I'm not sure, but some folks have turned off BT and for some reason it has also helped.

    I had the same problem this past weekend with a router at a hostel I was visiting. I would log on in the evening and the browser would also stall about 1/3 to 1/2 way. Over and over. Next morning - it was fine. I tried tweaking and adding/removing the network. Nothing fixed it that evening. So why did it work the next morning? No idea. This behavior happened a few times during the weekend. I don't know if the pb or their router or too many users were the issue.
    Last edited by F2; 08-08-12 at 09:13 AM.
    08-08-12 09:08 AM
  5. varunsain's Avatar
    Bluetooth + WiFi on PlayBook is trouble. Just too many things happening and the PlayBook is not really optimized yet.. OS 2.1 and later should resolve this.. Bluetooth is a cause for many problems on the PB.
    08-09-12 01:31 AM
  6. bp1977Pax's Avatar
    Thank you for your inputs. My BT isn't on, have tried turning off flash and java, have unplugged and plugged in routers (can't reset routers at our business), turned the playbook off and started again, cleared cache, history, and cookies, even did a security wipe. Still doesn't work. The playbook recognizes and shows connection to the wifi, but will not connect to the network. Have tried auto connect and putting in manually. It works at my house, but won't work at the office. I need my playbook at work to do walkthroughs (educator) and better communicate with my Windows computer. Terribly frustrating. Can anyone give any insight for an android tablet? Thinking I'm about through with this challenge.
    08-09-12 11:37 PM
  7. varunsain's Avatar
    Hey bp1977Pax, why don't you try a few settings to make the connection work rather than just switch.. You understand that it's no guarantee that another tab will resolve your issue. iPads and Android tabs also face this issue more often than you'd expect.

    Like I mentioned earlier, try connecting to the Office wifi with manual settings. Let me walk you through it..

    1.) First of all, Connect to your office network via PlayBook. If connection is established (regardless Internet access), goto your PB Settings page > Wi-Fi.
    2.) Make sure your office Wi-Fi connection is active on PB, Tap the Botton left icon (WiFi with ?)
    3.) In Diagnostic Information drop-down select - Internet Connection & make note of IP Address (you will need this later)
    4.) Return back to WiFi page in Settings.
    5.) In 'Select a Network' drop-down - Choose Saved Networks.
    6.) Hit Pencil icon and delete the Office connection.

    For the next bit you will need a Laptop or ask IT for certain settings such as Subnet Mask, Primary DNS, Secondary DNS (preferred) & Default Gateway. Prior to taking the next steps, perform a Hard reset by Holding Volume key up & down + power button till PlayBook shows reboot on screen (3 button combo). After starting, try the settings below again in Settings - Wi-Fi..

    7. Select 'Connect Manually' at the bottom
    8. Enter SSID, Security Type, VPN None, Band Type Dual.
    9. Uncheck 'Automatically Obtain IP & enter details manually.
    9a. IP Address - Enter IP Address saved earlier from step 3.
    9b. Enter Subnet Mask, Primary DNS, Secondary DNS, Default Gateway as provided by your IT.
    10. Uncheck IPv6 & HTTP Proxy
    11. Check Allow inter-access point handover
    12. Tap Connect.

    Hopefully, you should have a successful connection.

    If this fails, then you will need to connect your PlayBook to the Desktop Manager to check for OS errors. If your OS has error then Desktop Manager will prompt you a repair to fix errors.

    You can also update your OS to Dev version 2.1 through link somewhere in forum or Google. This should also resolve your issue.

    The reason you should not shift is because the PlayBook comes featured with Print to Go (document sharing with PC) and WiFi file sharing access. HDMI out also let's you present data through Projector or TV in boardroom meeting.

    Hope this helps.. you can respond back here.. Don't worry, WiFi issue will be resolved.. You just need to have some patience. If everything above fails, connect to your router the usual way - Goto WiFi settings on PlayBook, then Wifi with ? icon (bottom left) and under Diagnostic Information - select Logs, - Copy Logs. Paste these logs in your next reply so we can go through some details.
    Last edited by varunsain; 08-10-12 at 12:34 AM.
    08-10-12 12:29 AM
  8. Chaplain_Clancy's Avatar
    You might just need to check whether your work IT administrator has any restrictions on Internet access for devices. I manage my own work wireless router (it's in my office) and I had to work it w few times to go beyond just accessing the network and getting to the internet. Works every time now.

    To check whether it's an internet issue, download on of the free remote desktop apps and see if you can remotely log on to your desktop. You will at least know then if you're accessing the network. It could be an internet limitation which your work will have to resolve.
    08-10-12 12:33 AM
  9. bp1977Pax's Avatar
    Hey bp1977Pax, why don't you try a few settings to make the connection work rather than just switch.. You understand that it's no guarantee that another tab will resolve your issue. iPads and Android tabs also face this issue more often than you'd expect.

    Like I mentioned earlier, try connecting to the Office wifi with manual settings. Let me walk you through it..

    1.) First of all, Connect to your office network via PlayBook. If connection is established (regardless Internet access), goto your PB Settings page > Wi-Fi.
    2.) Make sure your office Wi-Fi connection is active on PB, Tap the Botton left icon (WiFi with ?)
    3.) In Diagnostic Information drop-down select - Internet Connection & make note of IP Address (you will need this later)
    4.) Return back to WiFi page in Settings.
    5.) In 'Select a Network' drop-down - Choose Saved Networks.
    6.) Hit Pencil icon and delete the Office connection.

    For the next bit you will need a Laptop or ask IT for certain settings such as Subnet Mask, Primary DNS, Secondary DNS (preferred) & Default Gateway. Prior to taking the next steps, perform a Hard reset by Holding Volume key up & down + power button till PlayBook shows reboot on screen (3 button combo). After starting, try the settings below again in Settings - Wi-Fi..

    7. Select 'Connect Manually' at the bottom
    8. Enter SSID, Security Type, VPN None, Band Type Dual.
    9. Uncheck 'Automatically Obtain IP & enter details manually.
    9a. IP Address - Enter IP Address saved earlier from step 3.
    9b. Enter Subnet Mask, Primary DNS, Secondary DNS, Default Gateway as provided by your IT.
    10. Uncheck IPv6 & HTTP Proxy
    11. Check Allow inter-access point handover
    12. Tap Connect.

    Hopefully, you should have a successful connection.

    If this fails, then you will need to connect your PlayBook to the Desktop Manager to check for OS errors. If your OS has error then Desktop Manager will prompt you a repair to fix errors.

    You can also update your OS to Dev version 2.1 through link somewhere in forum or Google. This should also resolve your issue.

    The reason you should not shift is because the PlayBook comes featured with Print to Go (document sharing with PC) and WiFi file sharing access. HDMI out also let's you present data through Projector or TV in boardroom meeting.

    Hope this helps.. you can respond back here.. Don't worry, WiFi issue will be resolved.. You just need to have some patience. If everything above fails, connect to your router the usual way - Goto WiFi settings on PlayBook, then Wifi with ? icon (bottom left) and under Diagnostic Information - select Logs, - Copy Logs. Paste these logs in your next reply so we can go through some details.
    Hello varunsain, I tried your suggestions, still no luck. We recently switched Internet providers at m work, but the password didn't change for the wifi connection. The pb still says connected, but the browser won't connect. You mentioned downloading the 2.1 beta. I have read mixed reviews on that. However, I did register my pb and have the 24 hours to download. If I download, hopefully that will help the problem, do you think? If it doesn't, I guess there's not much to lose, right? Thanks so much for your help. I can do the ping, by the way, and the route, and they seem to be working, so it looks to me to be recognizing the signal. Wondering if the password is the issue. Thanks again.
    08-11-12 12:14 AM
  10. jrohland's Avatar
    You said you can ping the router (default gateway) that means your WiFi is working and you can stop messing with that.

    ping google.com. Does it return good information? See the attached printscreen. Note your returned IP addresses may be different from mine.

    If the ping to google.com fails, the IT guys have bad DNS settings in the DHCP server.

    If the ping works, you may need to use an HTTP proxy. Try checking that box in the WiFi profile.

    Lastly, I once saw a problem where a router did not support the standard 1500 MTU. The symptom was like yours. Small network transactions like ping worked but larger stuff like Web sites failed. That is very unlikely to be the problem but, I have seen it. I don't think you can change that on the PB. That may be adjustable in DHCP. If your IT department is willing, have them try MTU 1492.
    08-11-12 01:33 AM
  11. Blkacesvf41's Avatar
    I'm not sure, but some folks have turned off BT and for some reason it has also helped.

    I had the same problem this past weekend with a router at a hostel I was visiting. I would log on in the evening and the browser would also stall about 1/3 to 1/2 way. Over and over. Next morning - it was fine. I tried tweaking and adding/removing the network. Nothing fixed it that evening. So why did it work the next morning? No idea. This behavior happened a few times during the weekend. I don't know if the pb or their router or too many users were the issue.
    Dude! You visited a hostel? You're a brave man
    08-11-12 10:04 AM
  12. kwm1337's Avatar
    Do you have a RADIUS server implemented?? or any AAA server configuration or variants for that matter?? It sounds like if you are if it does not function at work or if someone would be in a hotel, airport, et cetera... The reason I say this is there are bugs galore in regards to PlayBooks with some of the low-cost network security implementations. [Completely not RIM bashing here, I love RIM and I love my berries!] By that I mean something in between your normal home router and a massive corporate/government IT security infrastructure. For both the home router and the massive corporate/government infrastructures the PlayBook outperform all others [my opinion]. Anyway, if that is the case then I would wait until further PB software updates/upgrades before attempting to access said networks.
    08-11-12 11:29 AM
  13. bp1977Pax's Avatar
    One reply suggested installing the 2.1 beta version of OS. Should that help resolve the problem? Any negatives with doing that?
    08-11-12 11:39 AM
  14. kwm1337's Avatar
    2.1 Beta assists with some of the issues, but the caveat remains not all of the issues are resolved. I would very much recommend upgrading to 2.1 Beta in your situation.
    08-11-12 11:43 AM
  15. FF22's Avatar
    Dude! You visited a hostel? You're a brave man
    Or should that be:

    The semi-other half like them. But when she goes alone, she dorms it. I refuse dorms and we get a private room, although with common "wash" facilities. Actually, it is not really bad. The one in Victoria was a block from the water and pleasant, although it was a bit warm. But the wifi was spotty!

    But, being a camper, I don't always need plush and even do without computers and wifi when "forced" to. Yosemite National Park does not have wifi, thankfully. My cellphone and wifi-kindle have to serve.
    08-11-12 01:08 PM
LINK TO POST COPIED TO CLIPBOARD