07-23-12 12:01 PM
26 12
tools
  1. fastartcee's Avatar
    I also have a dir.655 but my pb won't connect to wireless n. Was there any setting that you manually changed that you can pass on? I either have an old 655 or there is a setting I need to change. I have to use wireless g. Instead

    Thanks in advance
    I'm not using any special settings. I have my 655 set up as WPA2, N only, 20 MHz band width, and channel 4. (You should try different channels.)

    You might also check to see if your 655 software is up to date.
    PatrickMJS likes this.
    07-23-12 12:01 PM
26 12
LINK TO POST COPIED TO CLIPBOARD