1. CanadianBB's Avatar
    I do not know if this is related to the Beta or not.

    MY playbook when coming off stand by is giving me a black screen or sometimes a screen that looks like a test pattern. When it is black, there is definately a light on but cannot see anything.

    If I do a reset, sometimes I can get it back on, but even that is really hit or miss right now.

    As of now, nothing. No red light when I try to reset or restart. Any ideas before I send this to RIM?


    Any help is appreciated.


    Brian
    08-25-12 10:41 AM
  2. Vorkosigan's Avatar
    Which OS version are you running?

    Have you tried a hard reset? Done a back up and tried a complete wipe?
    08-25-12 10:51 AM
  3. diegonei's Avatar
    Uhh, I hope I am wrong but it sounds like a hardware issue to me...
    Last edited by diegonei; 08-25-12 at 05:15 PM.
    08-25-12 11:04 AM
  4. CanadianBB's Avatar
    Plugging it into the desk top module on the computer brings it back to life. Should I do a complete wipe and reload official operating system? Right now I have
    2.1.0.840

    If so, what is the best way to do a complete wipe? I did a back up before I installed the beta, which I love but wonder if this is the cause of the issues?

    Brian
    08-25-12 11:29 AM
  5. 991514982a's Avatar
    Plugging it into the desk top module on the computer brings it back to life. Should I do a complete wipe and reload official operating system? Right now I have
    2.1.0.840

    If so, what is the best way to do a complete wipe? I did a back up before I installed the beta, which I love but wonder if this is the cause of the issues?

    Brian
    Just use the desktop recovery method and it'll download the most recent firmware, wipe the device and reinstall it.
    08-25-12 11:35 AM
  6. CanadianBB's Avatar
    Anyone else have words of wisdom? Do you think this is hardware or OS issue?

    Brian
    08-25-12 11:38 AM
  7. CanadianBB's Avatar
    Before I wipe out everything....Does anyone else have advice? Do you think it is Software or Hardware related?


    Brian
    08-25-12 11:40 AM
  8. Chaddface's Avatar
    Did this start happening right after installing the beta? If so it could have been a bad install. RIM will suggest an OS reinstall before you send it in.
    pcguy514 likes this.
    08-25-12 11:58 AM
  9. pcguy514's Avatar
    Process of Elimination, start with simple fixes and work your way up. If you have the time that is...
    08-25-12 12:32 PM
  10. diegonei's Avatar
    If you want to keep on beta, reregister your device before starting the wipe process.
    08-25-12 02:15 PM
  11. aha's Avatar
    If you want to keep on beta, reregister your device before starting the wipe process.
    To do a wipe, the easiest way is to connect your PB to the computer with desktop manager running and seeing your PB, then power off the PB while it's still connected. The desktop manager will prompt to reinstall OS. After that you can just follow the on screen process on your computer.
    08-25-12 04:01 PM
  12. diegonei's Avatar
    To do a wipe, the easiest way is to connect your PB to the computer with desktop manager running and seeing your PB, then power off the PB while it's still connected. The desktop manager will prompt to reinstall OS. After that you can just follow the on screen process on your computer.
    Uh.. Yeah, true... But that will download the current OS if it's past 24 hours of the beta registration. The OP is on 2.1. Current OS won't load 2.1's backups.
    08-25-12 05:17 PM
  13. CanadianBB's Avatar
    Well this sucks. RIM in their wisdom does not allow us to down grade from 2.1 beta. Have tried everything and it will not wipe the OS. Wipes everything else but still 2.1 and still issues.

    Does anybody know how or why 2.1 does not allow downgrading even from desk top.

    Brian
    08-25-12 08:32 PM
  14. aha's Avatar
    Well this sucks. RIM in their wisdom does not allow us to down grade from 2.1 beta. Have tried everything and it will not wipe the OS. Wipes everything else but still 2.1 and still issues.

    Does anybody know how or why 2.1 does not allow downgrading even from desk top.

    Brian
    Many people (including me) are on 2.1 and this is the first time I heard about this problem, so I am positive it is not the OS.

    Another way to wipe your device for sure is to go to the top right corner and click the gear like icon, which will bring you to the option menu, then scroll down to select security at the left, on the right find an option called security wipe, that will for sure wipe your device.

    As diegonei said, if you want to stay with 2.1, you'd better write down your PIN before you wipes it, because you will need it for registration to get OS 2.1.

    If you just want to go back to the latest official version, you just need to connect you wiped PB to you computer and open the desktop manager, it should detect your PB and install the OS for you.
    08-25-12 08:52 PM
  15. CanadianBB's Avatar
    Nope. the gear and security wipe does not clear 2.1. Search the threads... it is becoming more of an issue daily. Many folks are trying to go back and it will not let them.

    I agree, my issue may be a hardware issue but it all started about 2 days after the beta was loaded.

    I have tried everything and cannot wipe 2.1 off.


    Brian
    08-25-12 08:56 PM
  16. diegonei's Avatar
    Out of curiosity, did you debrick or wipe? They are very different things. A wipe would never clear the beta OS.

    Well, our bad really... It is a DEV beta, we shouldn't be messing around with it to begin with. But I do hope you're under the 1 year warranty in case it is really a hardware isssue. That should get you to a problem-free PB in very short time.
    Last edited by diegonei; 08-25-12 at 09:52 PM.
    08-25-12 09:50 PM
  17. CanadianBB's Avatar
    I have tried every method known on here.

    Error code:

    I have had the same problem.

    With BB desktop it downloads file and when it tries to install .358 I get an error "Unspecified error encountered [A:0x000000A2]" and then the double red light blick.


    Seems there are a few threads on this but no solutions.

    Brian
    08-25-12 10:50 PM
LINK TO POST COPIED TO CLIPBOARD