1. cuetip's Avatar
    I have searched and I cannot find an answer to my question.

    My PlayBook worked perfectly up until the 2.0 update. Now the clock application does not work. I have attached a video of what I am talking about, my eternal thanks goes out to whoever comes up with a solution.

    FYI I have done a security wipe and reloaded the OS.[YT]http://www.youtube.com/watch?v=XL5CK1VFEnk&feature=g-upl[/YT]
    garlee likes this.
    08-18-12 03:55 AM
  2. pacoman03's Avatar
    Did you wipe and then restore from a backup?
    08-18-12 04:31 AM
  3. Chaddface's Avatar
    You say you reloaded the OS. Was that done via the debrick method with desktop manager? As pacoman suggested, did you try the app before restoring any backup?
    08-18-12 06:21 AM
  4. BB_Bmore's Avatar
    Debrick if it fails I would call RIM
    08-18-12 07:56 AM
  5. FF22's Avatar
    Also, you say it worked until the 2.0 update. Which 2.0 update - the original one from a few months back or the most recent one from last week or so that rim UNreleased?
    08-18-12 09:36 AM
  6. cuetip's Avatar
    The original 2.0 update. I never heard of the debrick method, gonna try it now.
    08-18-12 11:35 AM
  7. garlee's Avatar
    Hi , i noticed same problem since 2.0 in feb when it was released. There was a couple of posts at time but nothing ever came of it. I don't consider it a must have so have forgotten about it, although it will be interesting to know if a debrick works. please let us know...
    Regards, Gary
    08-18-12 03:57 PM
  8. Zildjian71's Avatar
    My clock broke with .358 and when I upgraded to .668 it stayed broken. When I did the DM downgrade back to .358 my clock came back and now functions correctly.

    This is probably not a fix for you since you can no longer get .668.

    You might try the beta of 2.1.0.840 to see if that fixes it.
    08-18-12 04:50 PM
  9. FF22's Avatar
    I've had a few cities setup and it still works in the current OS 2.x
    08-19-12 12:09 AM
  10. cuetip's Avatar
    Debrick worked. But something in my application data backup is what is causing the issue. Must have been some app that didn't update well when 2.0 came out.

    Sucks, lost all my gold medals in Great Little War Game.
    08-20-12 12:43 AM
LINK TO POST COPIED TO CLIPBOARD