1. TechRonimus's Avatar
    When creating an event on my Playbook the default Calendar that show up is the Gmail Calendar which is 2nd when you click the drop down list of all Calendars synched.

    I always want the Local Playbook Calendar as the default selection in there so that I would not have to change it every time I create a new event.

    Is there a way to change this?

    Many thanks for all your help.
    04-19-12 05:47 PM
  2. eds817's Avatar
    You do this in the PlayBook settings. Go to accounts and select default accounts.
    BigAl_BB9900 and TechRonimus like this.
    04-19-12 06:20 PM
  3. TechRonimus's Avatar
    Would appreciate the help
    04-19-12 06:45 PM
  4. scott.knight's Avatar
    I want the Local PlayBook calendar as the default as well, but every time I use it and try to invite an attendee I'm told that there is no email associated with the calendar. Has anyone else had this problem and found out what to do about it?
    04-27-12 09:40 PM
  5. gregorylkelly's Avatar
    Damn, I want my gmail calendar as my default calendar but my Yahoo email default email.

    Anyone know if this is possible and how to do it if it is?
    06-18-12 06:38 PM