1. KRS62's Avatar
    I can not load my Native Calendar or App World. All else seems to function fine. Restarted and tried a hard reboot, no luck. Any other suggestions other than a security wipe?

    KRS
    09-06-12 08:54 PM
  2. KRS62's Avatar
    Well, thought I would try it one more time.....App World opened (after 3 days and about 25 attempts) but Calendar is still NOT opening. Strange.
    09-06-12 08:59 PM
  3. Stewartj1's Avatar
    Could be time to reboot your router and Internet modem.
    09-06-12 09:07 PM
  4. diegonei's Avatar
    Quite strange... Debrick maybe?
    09-06-12 10:49 PM
  5. BB_Bmore's Avatar
    I get error 22 here and there with appworld on 2.1 and I have to reboot. I'm on 2.1 but this only happens on my 64, my 16 is fine.
    09-06-12 11:59 PM
  6. KRS62's Avatar
    Could be time to reboot your router and Internet modem.
    Happens both at home and out on other networks. One thing I haven't tried it to let is "think" for a while. I will launch the calendar and let it sit. BTW, the little round circle (the "busy" icon) doesn't move either. Just sits frozen.

    KRS
    09-09-12 10:20 AM
  7. KRS62's Avatar
    Well, I backed up the PB, performed a security wipe and reloaded backup data. Calendar STILL does not load. I can always use my Bridge Calendar I guess, but really want to get the native one back up and running. Strange!

    KRS
    09-12-12 04:18 PM
LINK TO POST COPIED TO CLIPBOARD