1. morison20's Avatar
    Hi,
    For last two weeks, my playbook would neither charge, nor boot. When I connect USB cable, the red LED lights up for a while, then the screen shows the red battery image, after a while it starts booting itself, then after long time showing "Blackberry" on the screen and bubbles around it, it shuts down by itself. When I connect it to computer, the red LED lights up for a while, then the green light blinks 5 times, then nothing happens.

    Thinking it as firmware lock, I tried to hard reset firmware by pressing vol+, vol- and power button all together. Also I tried to repair firmware by connecting it to computer. But nothing worked.

    I had seen several posts regarding power and booting issues, but couldn't find the right solution to this problem.

    I hope, some of you have already solved this issue and can suggest me how to solve it.

    Thanks in advance.
    10-04-13 11:36 PM
  2. Bdot-1's Avatar
    Try charging it with the playbook charger ... sounds like its not getting enough VA's through the USB. I know if the battery is dead dead leave it on the charger at least 45minutes before even trying to push the power button

    Its critical you use a 1.5 - 3amp charger. USB plugs on a computer are 500ma and Z10 charger is 750ma meaning not enough to charge it
    10-04-13 11:53 PM
  3. jpash549's Avatar
    See KB27705

    http://btsc.webapps.blackberry.com/b...pl#documentTop

    One red blink followed by five yellow blinks probably indicates voltage btween 2.7 and 3.53 volts. When the PB tries to boot that indicates voltage has reached 3.53 volts but not enough power is being supplied to allow booting to finish. As suggested above do not try to charge from the USB port of the computer. Use a standard PB charger.

    You might try to turn the PB off leaving the charger attached. Use of the Power Button is described in KB26712.

    http://btsc.webapps.blackberry.com/b...ListHelperImpl
    10-05-13 01:02 AM
  4. Bigfame's Avatar
    Dude I am in the same boat and very upset about it. I have Red followed by 5 blinking lights. I have the original charger that came with the PB and it still won't charge and I left it in overnight and still nothing. I can't believe the engineers decided to go this route. I now have a brick
    10-05-13 01:54 PM
  5. jpash549's Avatar
    Dude I am in the same boat and very upset about it. I have Red followed by 5 blinking lights. I have the original charger that came with the PB and it still won't charge and I left it in overnight and still nothing. I can't believe the engineers decided to go this route. I now have a brick
    How did you get in the same boat?

    The light signals would seem to indicate based on KB27705 that the battery voltage is between 2.7 and 3.53 volts. Stack chsrging is usually recommended to get the battery voltage up to 3.53 volts so that full charging can start. With the charger plugged in you can press the power button to see if you get the symbol shown in KB27705. If you don't you can try to force booting by holding the power button down for ttwenty seconds.
    10-05-13 02:47 PM
  6. Bigfame's Avatar
    I have tried all that and still nothing. I will try again and see if it works.
    10-05-13 03:04 PM
  7. jpash549's Avatar
    I have tried all that and still nothing. I will try again and see if it works.
    Good luck.

    Have you tried another charger because chargers can go bad.


    http://www.troubleshootingtoolkit.co...?lang=1&id=223
    10-05-13 03:26 PM
  8. Bdot-1's Avatar
    Use a multimeter and check to see if the charger is ok

    Posted via CB10
    10-05-13 08:02 PM

Similar Threads

  1. Replies: 44
    Last Post: 10-07-13, 10:32 AM
  2. If the worse happens, what will become of BB10 OS?
    By canuck_67 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 10-07-13, 09:21 AM
  3. Replies: 4
    Last Post: 10-05-13, 05:10 PM
  4. My baby jacked up my ringtone
    By David Gonzo in forum BlackBerry Z10
    Replies: 5
    Last Post: 10-05-13, 09:12 AM
  5. Android runtime; locked, unlocked, debug token? Oh my!
    By kaijai_tm in forum BlackBerry Z10
    Replies: 9
    Last Post: 10-05-13, 06:47 AM
LINK TO POST COPIED TO CLIPBOARD