1. farrin57's Avatar
    Hello all,
    I'm fairly new to the blackberry experience this being my first Playbook that I got as a gift. I'm having a problem with it though. The playbook displays a red light for a seond then a few seconds later a green light comes on. the green light will stay on for two or three seconds then the playbook shut off. When I do the reset, for 15-20 seconds, the Playbook will turn on to the splash screen with the differnt colors for a few minutes and then turn off. what could this be and am I able to fix it?
    08-06-13 02:58 PM
  2. Kris Simundson's Avatar
    Hello all,
    I'm fairly new to the blackberry experience this being my first Playbook that I got as a gift. I'm having a problem with it though. The playbook displays a red light for a seond then a few seconds later a green light comes on. the green light will stay on for two or three seconds then the playbook shut off. When I do the reset, for 15-20 seconds, the Playbook will turn on to the splash screen with the differnt colors for a few minutes and then turn off. what could this be and am I able to fix it?
    Sounds like you need a OS reload. Connect it to a PC with Desktop manger and see if it'll detect your device to update your software
    08-06-13 03:05 PM
  3. farrin57's Avatar
    Thanks for the help, I would try that but my son broke the USB on the playbook. So I guess i'm S.O.L
    08-06-13 03:22 PM
  4. npunk42's Avatar
    Thanks for the help, I would try that but my son broke the USB on the playbook. So I guess i'm S.O.L
    That'll do it. You cant charge it without the usb port. Its a done deal.
    08-06-13 03:27 PM
  5. Cynycl's Avatar
    well you can charge it with a rapid charger but you won't be able to connnect it to a computer for an OS update without a usb port.

    It sounds like the battery is dead and doesn't have enough power to fully boot up. You can find the rapid charger on ebay/amazon for fairly cheap.
    08-06-13 03:29 PM
  6. farrin57's Avatar
    I thought dead battery also but it has been on a rapid charger for about 5 hours now
    08-06-13 03:37 PM
  7. Carl Estes's Avatar
    What Cynycl said....

    Either the rapid charger or the charging dock, either will pick up the 3 contacts for charging. Charging only.

    Boy, your son made quick work of the USB port, or did you receive it that way? Does the connector fit in, or is the "body" of the connector bent to ****.
    You "might" be able to try to straighten out the connector body with a toothpick or something semi-firm, NO METAL.

    If that works, then the next test is the contacts in the connector. Make SURE you are using the DATA cable that came with the Playbook., not a charging usb cable. They are different. The DATA cable is thicker and has the BB logo on it. This can cause connectivity issues to your pc.

    Good luck and let us know what happens.....

    C
    08-06-13 03:40 PM
  8. Carl Estes's Avatar
    I thought dead battery also but it has been on a rapid charger for about 5 hours now

    Do you know the history of this unit? Was it new, or was it "regifted", and about how long was it on the streets, being used?

    O.K., you have one of those, sooooo,

    The next thing to try is to "stack charge" it. If that does not bring it back from a coma, the 2 batteries inside it may be done with their life cycle, and not able to take/hold a charge.

    Plug it in for about 20 minutes, unplug it, wait about 15/20 minutes, plug it back in, repeat, repeat, repeat, repeat, you get the idea, hence the name stack charging. Not sure of approx. how many times you need to do it, but you have to do it enough times to get it to take a charge to at least boot, and finish booting.

    Do a search in here for DETAILED instructions on Stack Charging...............

    I will try to find it for you, but I am at work now.........
    C
    08-06-13 03:53 PM
  9. jventola's Avatar
    The usb on my Playbook stopped working. I bought a rapid charger and that worked. So the son may be red herring.
    08-06-13 03:56 PM
  10. farrin57's Avatar
    When I remove the rapid charger i get the lightening bolt and plug symbol but it just want go pass the splash screen after i do a reset then press power
    08-06-13 04:03 PM
  11. Carl Estes's Avatar
    When I remove the rapid charger i get the lightening bolt and plug symbol but it just want go pass the splash screen after i do a reset then press power
    It takes about 5/7 minutes for it to finish booting/get past the splash screen. sloooow booting.

    Ok, so when you "place it" on the charger, you get either a lighting bolt, which means it's charging, or the plug, which means it's fully charged. You should be good at this point.

    Give it time to finish booting, OR, if it just sits there at the splash screen for 15/20 minutes, too long, the OS maybe corrupt. If so,

    THEN Plug it into you desktop pc, and reload the os and you should be good.

    Search in this forum for reload os on Playbook, or there are a couple of vids on you tube that show you how to get 'er done. Just make sure you are using the DATA cable that came with it, not a charging usb cable. They are not the same!

    C
    08-06-13 04:33 PM
  12. FF22's Avatar
    How messed up is the usb port? Some folks have GENTLY been able to UNbend or correct the alignment of the connector board using a toothpick or similar.

    Do you have the dock or the travel rapid charger? You might try fiddling with the seating between the two units to make sure that it is making full contact. If contact is partial, you can get a lightning bolt but it won't be charging.
    08-06-13 04:34 PM
  13. Jiggy1971's Avatar
    Sounds like you need a OS reload. Connect it to a PC with Desktop manger and see if it'll detect your device to update your software
    I am having issues with my playbook as well. The only time I have been able to reboot it that last two days is buy plugging it in to the computer. I have a 2 year warranty but would like to salvage it. If I have the latest update will it still allow me to reload the software?

    Thanks,
    11-21-13 04:25 AM

Similar Threads

  1. Replies: 30
    Last Post: 08-31-13, 11:14 PM
  2. Blaq acting weird on Playbook
    By fanchettes in forum PlayBook Apps & Games
    Replies: 6
    Last Post: 08-08-13, 05:39 AM
  3. My Bold 9900 can't reply to Z10
    By Laura Platt in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 08-07-13, 09:24 AM
  4. Not-interactive toast
    By jonty12 in forum BB10 Leaked/Beta OS
    Replies: 9
    Last Post: 08-06-13, 06:01 PM
  5. Is BlackBerry 10 just another stock Android?
    By russell hunte in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 08-06-13, 04:00 PM
LINK TO POST COPIED TO CLIPBOARD