1. Keith Haddad's Avatar
    In the past I use to be able to plug in my playbook into my windows computer and it would come up as a z:\ mass storage device ... It no longer does. It is visible as a network device though... Any idea what could be wrong?
    (The data cable is the original BB Cable and it works with an Samsung Captiva phone so I assume the cable is ok)

    Keith
    02-25-14 06:16 PM
  2. qwerty4ever's Avatar
    Check the Storage and Sharing settings. If enabled, disable sharing, reboot the tablet and enable sharing.

    Posted via the BlackBerry Q5 using CB10.
    02-26-14 05:02 AM
  3. Stephen_TX's Avatar
    And you might also try switching cables. Even though it seems to work, I've found that even a simple "kink" can cause a problem. You might also try a different USB port.
    02-26-14 09:54 AM
  4. Stephen_TX's Avatar
    Keith, I just tried to connect my PB to W7, and ran into the same problem. I solved it by running the PlayBook (BB) Desktop Manager. It originally said "device not connected", but subsequently "found" the device and connected. The "z:" drive then appeared in Windows Explorer.
    Carl Estes likes this.
    02-26-14 10:34 AM

Similar Threads

  1. Replies: 3
    Last Post: 03-09-14, 01:29 AM
  2. BlackBerry Eyes BBM as a Way to Send Money
    By SirJes in forum General BBM Chat
    Replies: 7
    Last Post: 02-26-14, 02:29 AM
  3. BlackBerry as a mobile computing platinum?
    By Tornado99 in forum General BlackBerry Discussion
    Replies: 11
    Last Post: 02-26-14, 01:43 AM
  4. How do i load radio to my Z30
    By Prince Onos in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 02-25-14, 08:24 PM
  5. Flappy Herbie makes his way to the BlackBerry PlayBook
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-25-14, 03:40 PM
LINK TO POST COPIED TO CLIPBOARD