1. rtash's Avatar
    I'm new to crackberry but I thought that if anyone could help me out it is the members here! I just noticed this but when my playbook is bridged to my phone and the playbook isn't connected to wifi, my phone is constantly going with the arrows on the top right corner of the screen. This tells me that my playbook is drawing data from my phone because as soon as I disable bluetooth, the arrows stop. All apps are closed on my playbook and phone so I don't know what the data is being used for. I have unlimited data on my phone but it drains my phone battery quick. Please help. Is it possible there is a virus or something?

    Please HELP!
    08-02-12 12:55 AM
  2. lunaticwithin's Avatar
    Do you have the native messaging apps set up on the Playbook? This would be updating in the background.
    08-02-12 03:57 AM
  3. jeroen_13's Avatar
    Its trying to synchronise email blablabla
    08-02-12 04:29 AM
  4. rtash's Avatar
    Do you have the native messaging apps set up on the Playbook? This would be updating in the background.
    Yes I do have the native message app. Is there a way to disable this? I don't need it as my email is already set up on my blackberry. Also, I set up a data tracker and let it go over night. I checked it this morning and the thing used 80 mb of data while I was sleeping. Hopefully this helps
    08-02-12 07:35 AM
  5. rthonpm's Avatar
    Turn the bridge function off when you're in an area with wifi.
    08-02-12 07:39 AM
  6. rtash's Avatar
    Turn the bridge function off when you're in an area with wifi.
    That is what I'm doing right now but that doesn't solve my problem. I would still like to keep it bridged when I'm out of wi fi for my emails and bbm etc
    08-02-12 10:45 AM
LINK TO POST COPIED TO CLIPBOARD