1. 1425956's Avatar
    Hi all. I upgraded to 2.0 Beta yesterday and I really enjoy the new UI. My bridge wouldn't work, along with a few other things, so I decided to go back to OS 1.X. I knew some things would not work as explained before I downloaded. I followed the posted instructions on how to downgrade but I keep getting stuck.

    After using DM to downgrade, my Playbook automatically connects via wi-fi and downloads OS 2.0 again. OK, so no big deal but once it is complete installing 2.0, my Playbook restarts and gets to the wi-fi menu to complete the set-up process but from that point, it will go no further. It will not find my wi-fi, even if I try to manually connect. Anyone have any ideas?

    And before the flame wars start, I knew this was a possibility and I am OK with that. I made a decision to upgrade BETA and I am big boy and can handle what comes along with it. I know this OS is for developers and not made for the end user. This is not my primary device but I do want to get it working again.

    Any help would be appreciated.
    10-19-11 09:46 AM
  2. murnende's Avatar
    I'm not aware of a solution at this point, though I know you're not alone, so I'm sure one will be forthcoming. Don't lose hope.
    10-19-11 09:49 AM
  3. frabas1's Avatar
    had upgraded my playbook to the 2.0 beta. i plugged it into DM and synced it and when completed. deviced is bricked. wont power up period. any solutions people. not sure what to do.
    10-30-11 07:04 PM
  4. FF22's Avatar
    Even if you can't ses anything try:

    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown

    Also, go into a very dark room or closet and see if you can see any light/gray on the lcd? Sometimes it remains on but is not clearly visible. Some folks have found that leaving it alone, the battery will run down and then recharging works.

    Place on charger.

    Also, the Debrick method (if power is off). First run Desktop Manager then Plug into computer. See if anything happens.

    Others may have ideas.

    And finally:

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com
    spike12 likes this.
    10-30-11 08:43 PM
  5. lexsteryo's Avatar
    I had a similar issue after I did a security wipe with 2.0. I just did a restart and was able to get passed wifi point. Trying turning off PB completely and connecting to DM on PC/Mac and see if it will download/install 1.07 again. Thats what I did.
    10-30-11 08:43 PM
  6. WaelIT_'s Avatar
    Well, on my side, I had the same problem, the update, the tablet not turning on and then not catching wifi. Well, first of all, plug your PB in the wall- outlet charger and leave't for about an hour before trying to force't into a restart by power+volume"+"+volume"-" leave't to charge for about 5-6 hours.. don't worry lithium batteries don't overcharge.. if that doesn't work.. plug it while its turned off into ur pc with DM open and when it starts quickly plug it into the charger instead.. it will start on that way.. as for the wifi i had to send it to a mobile repair shop that said he downgraded it and then updated it into 1.08 to get't to work.. I'm not sure but paying a few bucks to fix't is worth't for sure
    01-05-12 01:49 PM
LINK TO POST COPIED TO CLIPBOARD