10-04-13 09:27 PM
72 123
tools
  1. dazzleaj's Avatar
    I have had a PB for several months, no problems. Got one for my wife.
    The new one won't power up.
    Out of the box nothing at all happened when the power button was pushed.

    OK, must need charging, my first PB didn't, the instructions say just power it on, but hey, this is the New, more customer centered BB (read sarcasm) so what the heck. I put it on my charger, (A new rapid with 3 pin magnetic connection), and just for giggles, tried the power button. Long red followed by 3 green short. Let it set an hour, same red but 5 green that time; and every time since.

    Maybe a call to customer service is next? I don't know if trying to jump start it is a wise decision. If it is DOA, there may be an internal battery drain issue that I would be better served to just to be rid of. Got it from Amazon, if that matters.

    Anyone else ever heard of a DOA PB?
    Suggestions?
    08-23-13 03:43 PM
  2. pacoman03's Avatar
    Search here for "stack charge". The PB you bought was probably sitting on a shelf for a time and its battery went dead.
    08-23-13 03:46 PM
  3. dazzleaj's Avatar
    Search here for "stack charge". The PB you bought was probably sitting on a shelf for a time and its battery went dead.
    My understanding is the shelf life of a charged Li ion is battery is something shy of 10 years. This can not have been on the shelf much more than a year. Why did the battery bleed out? or did it? Is there something inherently wrong with this tablet or is this a common occurrence? Is stack charging the way to go with a brand new out of the box unit or something to be used on an older unit that has been overly discharged?

    Good suggestion, I wondered about it myself. After a little more thought about it decided to get a bit more input before trying to stack charge a virgin PB.
    08-23-13 04:04 PM
  4. Gooseberry Falls's Avatar
    It's quite common for a fully discharged PB to act this way, There are a lot of posts if you search for "won't charge" or "flashing LED". There is something strange about how the software regulates or knows when to activate the charging circuit cycle. I think most people make the mistake of trying to turn it on too soon and then discharge any charge they may have accumulated. I'd probably let the charger go 24 h or so. If still no change, then try the stack charging. But just let it charge and don't mess with it.

    http://forums.crackberry.com/blackbe...itself-840722/
    Last edited by Gooseberry Falls; 08-23-13 at 05:06 PM. Reason: Added link.
    dazzleaj likes this.
    08-23-13 04:48 PM
  5. dazzleaj's Avatar
    OK, Just to stop the suggestion from being repeated over again, I stack charged the thing for an hour. No change. (Trolls and the socially handicapped are welcomed, even encouraged, to suggest it however)

    I tried:
    Holding button for 20 sec, 40 sec, then plugging it in
    Holding button for 20 sec, 40 sec, while plugged it in
    Letting it charge on the rapid charging cradle for hours
    Stack charging for 1 hour (40-50 seconds on, 5-10 seconds off)
    Talking nicely to it. (I have not threatened it yet)

    Please take into consideration that this is an "out of the box" situation. I had already read the referenced posts prior to starting this thread. I reread them just in case I missed something, I don't think that I did.

    Has this situation been seen before? Specifically DOA with red then green flashes. I have searched the threads and have not been able to find it referenced. I most certainly could have overlooked it in the hundreds of posts.

    My inclination is just to send it back and get a replacement but I thought someone might know something that would magically fix it.

    There are some really creative technically inclined people here.
    08-23-13 11:03 PM
  6. FF22's Avatar
    try leavimg it plugged in overnight or for a full day.
    k1ward and dazzleaj like this.
    08-23-13 11:24 PM
  7. KermEd's Avatar
    I have received new PB's direct from RIM dead enough to need a stack charge 3 times.

    I also had 1 PlayBook die (battery drained out and died).

    But even with a disconnected battery you can get 1/3 of the way through a boot up while it's sitting on the rapid charger or a USB 3 port.

    Posted via CB from my LE
    dazzleaj likes this.
    08-23-13 11:25 PM
  8. CrackedBarry's Avatar
    How new is it? Can you get your money back?j
    08-23-13 11:28 PM
  9. dazzleaj's Avatar
    try leavimg it plugged in overnight or for a full day.
    On charger now. Will give it 24 hour charge, or at least 24 hours connected to the charger
    08-24-13 12:17 AM
  10. dazzleaj's Avatar
    How new is it? Can you get your money back?j
    Got it Wednesday. Opened the box Thursday, yesterday. Amazon gives 30 days for return.
    08-24-13 12:20 AM
  11. dazzleaj's Avatar
    I have received new PB's direct from RIM dead enough to need a stack charge 3 times.

    I also had 1 PlayBook die (battery drained out and died).

    But even with a disconnected battery you can get 1/3 of the way through a boot up while it's sitting on the rapid charger or a USB 3 port.

    Posted via CB from my LE
    Wow, three stack charge cycles! After it sits on the charger for 24 hours, I'll hit it again with the stack and see what happens.
    Thanks for that, gives me a hard data point to work with. Invaluable!
    08-24-13 12:26 AM
  12. jpash549's Avatar
    Suppose the usual BB wall charger came with it. Might try that if your rapid charger doesn't work. Here's a reference to the BB Tool Kit which has a section in it on the Playbook. Has anybody ever tried charging with a external battery?


    http://www.troubleshootingtoolkit.co...?lang=1&id=223
    dazzleaj likes this.
    08-24-13 01:23 AM
  13. dazzleaj's Avatar
    Suppose the usual BB wall charger came with it. Might try that if your rapid charger doesn't work. Here's a reference to the BB Tool Kit which has a section in it on the Playbook. Has anybody ever tried charging with a external battery?


    BlackBerry
    A good read, thanks.
    I have put it on the charger it came with on the USB just in case it makes a difference as per the information in the article.

    After 24 hours connected to the rapid charger, no change. There is no response at all pushing the power button, quickly, for 20 seconds, for 40 seconds while disconnected, while connected, or if pushed down for 20/40 seconds disconnected, and then connected prior to releasing power button.
    Well, actually there have been two changes since I opened the box. After first following the instructions and getting nothing, I plugged it in and got a red flash of a couple seconds followed by 3 short green flashes. After an hour or so, when I pressed the power button with it still plugged in, I got 5 green flashes after the red. Now, after 24 hours on the rapid charger stand, I get a longer red then the 5 greens. Progress? This red seems to be similar to the red when starting my existing PB.

    The saga continues.....
    08-24-13 09:34 AM
  14. Gooseberry Falls's Avatar
    As you probably know, when off, the green should continuously pulse slowly while charging and turn solid. I thought you had a corded rapid charger. I used that stand once and apparently did not get it on right because I didn't get any green pulsing light so it didn't charge. The corded rapid charger click on magnetically so you kinda know its connected right. You should know if the USB is connected right if iti s pulsing green. Give it a little more time if you want but I would send it back and not waste anymore time.
    dazzleaj likes this.
    08-24-13 09:49 AM
  15. dshusha's Avatar
    I had a PB not charge on me a while back ... BB said that older models had a problem with charging the unit when it was down to zero charge. I had to send mine in for repair (luckily under guarantee).

    Hope you have luck w. yours.
    dazzleaj likes this.
    08-24-13 09:59 AM
  16. dazzleaj's Avatar
    As you probably know, when off, the green should continuously pulse slowly while charging and turn solid. I thought you had a corded rapid charger. I used that stand once and apparently did not get it on right because I didn't get any green pulsing light so it didn't charge. The corded rapid charger click on magnetically so you kinda know its connected right. You should know if the USB is connected right if iti s pulsing green. Give it a little more time if you want but I would send it back and not waste anymore time.
    Actually I have both rapid chargers and tried corded and stand as well as the USB one supplied with it. I used each of the three to charge my working PB just to confirm they worked, both before and after the fact.

    It just spent 12 hours on the stock USB charger with no change. I will stack charge it for one hour with the corded rapid charger and one hour using the supplied charger. I will use the following starting procedure: 1) push the power button, quickly, 2) for 20 seconds, for 40 seconds while disconnected, 3) while connected, or if pushed down for 20/40 seconds 4) disconnected, and then 5) connected prior to releasing power button.

    Unless the sky opens up and the almighty reaches down and breathes life into this poor PlayBroke I will be sending it back after this.
    08-24-13 08:35 PM
  17. dazzleaj's Avatar
    I had a PB not charge on me a while back ... BB said that older models had a problem with charging the unit when it was down to zero charge. I had to send mine in for repair (luckily under guarantee).

    Hope you have luck w. yours.
    Thanks
    08-24-13 08:37 PM
  18. Aek29's Avatar
    I had the same problem with mine. I bought it last September and it sat unopened until a couple weeks ago (don't ask). I finally opened the box and tried to fire it up.....nothing. I only have the charger that comes with the unit so no rapid charger option for me. Tried charging it overnight....nothing. Tried stack charging as per the instructions on here for almost a full day and nothing. Tried again the following day for over an hour and still got the red followed by 5 yellow.

    I then called the tech support line and told them what was going on. They had me connect it to my computer, install BB Desktop and reinstall the OS. After the OS reinstall was done I was then asked to let it charge (wall charger) for 4 hours (flashing green light when I plugged it in) and the tech support person would call me back in 4 hours and check on it's status. Sure enough they called back 4 hours later. They asked me to turn it on and it worked like a charm.

    Perhaps my experience can be helpful.
    Last edited by Aek29; 08-24-13 at 11:11 PM. Reason: corrections
    08-24-13 11:09 PM
  19. KermEd's Avatar
    Good advice.


    Posted via CB from my LE
    sad_old_man likes this.
    08-24-13 11:29 PM
  20. dazzleaj's Avatar
    I had the same problem with mine. I bought it last September and it sat unopened until a couple weeks ago (don't ask). I finally opened the box and tried to fire it up.....nothing. I only have the charger that comes with the unit so no rapid charger option for me. Tried charging it overnight....nothing. Tried stack charging as per the instructions on here for almost a full day and nothing. Tried again the following day for over an hour and still got the red followed by 5 yellow.

    I then called the tech support line and told them what was going on. They had me connect it to my computer, install BB Desktop and reinstall the OS. After the OS reinstall was done I was then asked to let it charge (wall charger) for 4 hours (flashing green light when I plugged it in) and the tech support person would call me back in 4 hours and check on it's status. Sure enough they called back 4 hours later. They asked me to turn it on and it worked like a charm.

    Perhaps my experience can be helpful.
    Actually you just saved this PB from certain RETURN! Yes, i had reached the end of all but taking it apart, which just wasn't going to happen. I will try your suggestion tomorrow.

    Thanks
    sad_old_man likes this.
    08-25-13 12:01 AM
  21. Gooseberry Falls's Avatar
    Yeah, the OS reinstall is a good idea. Also, how is the power button? Raised or flush? The button is way to small with no tactile feel if you are activating it or not. I had to return one of mine to BBRY for a swap.
    sad_old_man likes this.
    08-25-13 07:56 AM
  22. FF22's Avatar
    I had the same problem with mine. I bought it last September and it sat unopened until a couple weeks ago (don't ask). I finally opened the box and tried to fire it up.....nothing. I only have the charger that comes with the unit so no rapid charger option for me. Tried charging it overnight....nothing. Tried stack charging as per the instructions on here for almost a full day and nothing. Tried again the following day for over an hour and still got the red followed by 5 yellow.

    I then called the tech support line and told them what was going on. They had me connect it to my computer, install BB Desktop and reinstall the OS. After the OS reinstall was done I was then asked to let it charge (wall charger) for 4 hours (flashing green light when I plugged it in) and the tech support person would call me back in 4 hours and check on it's status. Sure enough they called back 4 hours later. They asked me to turn it on and it worked like a charm.

    Perhaps my experience can be helpful.
    This could be a good reply. As one of the knowledge base articles indicates, there is a difference in an older "base" OS and the newer "base" OS. The older one was more finicky about charging when OFF if I recall. So the OS update might push a slightly different OS onto the PB and change its charging profile.

    Hoping DAZZLEAJ reports success eventually.
    08-25-13 10:19 AM
  23. dazzleaj's Avatar
    Yeah, the OS reinstall is a good idea. Also, how is the power button? Raised or flush? The button is way to small with no tactile feel if you are activating it or not. I had to return one of mine to BBRY for a swap.
    Power button is raised and works. When on any charging source, even computer USB, I can push it and the red-5 greens activates. This has confirmed the functionality of the button and familiarized me with this particular PB.

    Good thought though.
    08-25-13 10:18 PM
  24. jpash549's Avatar
    Don't know whether you have called BlackBerry support but as you probably noticed according to the KB article the red followed by the five greens (or yellows) shows battery still below 3.53 volts. Since you have gone to considerable effort to get it going and have not succeeded I certainly agree that returning it may be your best option.

    Sent from my Nexus 7 using CB Forums mobile app
    08-25-13 10:44 PM
  25. nomloj's Avatar
    Had a few die on me when students returned them at the end of last school year. Nothing worked accept the debricking method (re-install OS via Desktop Manager). Two of the units took three tries before the OS would re-install... Desktop Manager kept saying it couldn't connect to the device. Finally connected after I left those troublesome two in the laptop USB port for about 30 minutes. Once re-installed and booted to the first swipe to the left screen, I just let them charge. Stack charging never did work for me, but re-installing the OS did. Hope things go well for you.
    08-25-13 10:59 PM
72 123

Similar Threads

  1. my Z10 won't charge anymore
    By Smartie020 in forum BlackBerry Z10
    Replies: 7
    Last Post: 06-25-15, 09:08 PM
  2. Application download problems on my Bold 9780.
    By aneupanenepal in forum BlackBerry Bold 9780
    Replies: 6
    Last Post: 09-06-13, 11:22 PM
  3. Album Art is Low Quality (Pixelated)
    By Matthew Mckinnon in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 08-27-13, 01:41 AM
  4. I can believe my car still runs
    By dale-c in forum BlackBerry Z10
    Replies: 39
    Last Post: 08-26-13, 01:29 PM
  5. Need help fixing my trackpad on my 8520
    By MajesticBanjo in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 08-23-13, 07:53 PM
LINK TO POST COPIED TO CLIPBOARD